1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Earth läuft nicht auf Android 2.2

Dieses Thema im Forum "Dell Streak 5 Forum" wurde erstellt von Fritz12, 10.12.2010.

  1. Fritz12, 10.12.2010 #1
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Ich bereue immer noch, den Schritt von 1.6 auf 2.2 gegangen zu sein. Weder Google Earth noch Smart Keyboard funktionieren noch, also insgesamt ist diese Software für mich ein echter Rückschritt.

    Gibt es eine Möglichkeit, wieder 1.6 zu flashen?
     
  2. fiutare, 10.12.2010 #2
    fiutare

    fiutare Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    6
    Registriert seit:
    29.11.2010
    Hmm, ich habe keine Probleme mit Google Earth auf 2.2 :mellow:
     
  3. stangebelm, 10.12.2010 #3
    stangebelm

    stangebelm Android-Experte

    Beiträge:
    595
    Erhaltene Danke:
    40
    Registriert seit:
    25.09.2009
    hst du auch die aktuelle 2.2 bulid 12821 drauf?
     
  4. Fritz12, 10.12.2010 #4
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Ich habe die Version 318 mit build 12821 drauf..

    Und noch was ist mit der 2.2 fehlerhaft: Die Kompaßnadel von der App Analoger Kompaß dreht sich mit dem Gerät mit, d.h. sie zeigt nicht in Richtung Norden sondern je nachdem wie das Gerät gedreht wird in alle Richtungen. Das war bei der 1.6 auch nicht so. Ich habe den Kompaß natürlich kalibriert und mich von elektr. und magn. Feldern ferngehalten.

    Entsprechend zeigt auch Google Sky nicht in die Richtung, in die ich das Gerät halte, sondern immer Richtung Süden, war vorher auch nicht so.
     
    Zuletzt bearbeitet: 10.12.2010
  5. Duffy003, 10.12.2010 #5
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Google Earth sollte unter 2.2 aber eigentlich laufen ...

    ...
     
  6. TimoBeil, 10.12.2010 #6
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Das würde ich jetzt nicht bestätigen wollen. Der Kompass funktioniert bei mir unter 2.2 in gleicher Weise, wie er unter 1.6 (und 2.1) funktioniert hat. Ich habe jedoch die Erfahrung gemacht, dass die Anzeige nur stimmt, wenn das Gerät möglichst waagrecht und im Portraitmodus gehalten wird. Frag mich nicht, warum. Ich vermute, dass es sich hier nicht um einen "richtigen" magnetischen Kompass handelt.
     
  7. Fritz12, 10.12.2010 #7
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Ich habe versucht, mir Google Earth neu aus dem Markt zu laden, da wird es gar nicht erst angezeigt, also läuft es wohl auch nicht unter build 12821.
     
  8. XN04113, 10.12.2010 #8
    XN04113

    XN04113 Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    40
    Registriert seit:
    06.12.2010
    Phone:
    Google Nexus - ALLE
    resette mal den Market
     
  9. Fritz12, 11.12.2010 #9
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Wie geht das?
     
  10. XN04113, 11.12.2010 #10
    XN04113

    XN04113 Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    40
    Registriert seit:
    06.12.2010
    Phone:
    Google Nexus - ALLE
    Gehe in Einstellungen -> Anwendungen
    Menü drücken und dann auf "Filter" und "alle Anwendungen"
    Dann warte, bis alles geladen ist, geht auf "Market" und klicke zuerst auf "Daten löschen" und dann "Stopp erzwingen". Das gleiche dann für das Google Framework machen.
     
  11. Fritz12, 11.12.2010 #11
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Leider bringt das auch nichts.

    Das ist aber auch kein Wunder, denn selbst unter der Adresse m.google.de wird zwar Google Earth angeboten, aber wenn ich es versuche zu speichern, kommt die Meldung "Anwendung nicht verfügbar". Daraus schließe ich, daß Google Earth mit der aktuellen 2.2 nicht funktioniert. Wieso andere Nutzer es herunterladen konnten und es bei ihnen läuft, ist mir ein Rätsel.

    Im Amerikanischen Forum http://www.google.com/support/forum/p/Android%20Market/thread?tid=45d3f44554995964&hl=en wird von gleichen Problemen berichtet.
     
    Zuletzt bearbeitet: 11.12.2010
  12. Horscht, 11.12.2010 #12
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Hmm... :D

    Wie kann es sein, dass Google Earth unter 2.2 nicht funktioniert, wenn es dies augenscheinlich ja DOCH tut? :) Bei mir übrigens auch.
     
  13. Fritz12, 11.12.2010 #13
    Fritz12

    Fritz12 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Ja das ist wohl so wie mit den Redirects, einige hatten sie, andere nicht.

    Wenn ich Google Earth einfach nicht herunterladen kann, weder im Markt noch auf der mobilen Google-Seite, dann geht es mit meinem 2.2 effektiv nicht, ebenso wie der Kompaß nicht mehr richtig läuft. Diese Probleme gab es bei der 1.6 nicht.
     
    Zuletzt bearbeitet: 11.12.2010
  14. XN04113, 11.12.2010 #14
    XN04113

    XN04113 Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    40
    Registriert seit:
    06.12.2010
    Phone:
    Google Nexus - ALLE
    ich habe es gerade heruntergeladen und installiert - null problemo
    neuste Firmware, allerdings danach einen FULL Reset gemacht!
     
  15. Horscht, 11.12.2010 #15
    Horscht

    Horscht Android-Lexikon

    Beiträge:
    1,174
    Erhaltene Danke:
    290
    Registriert seit:
    08.08.2010
    Doch, das Problem hatten alle. Es trat halt nur via WLAN auf. Einzige Ausnahme waren Router, die selbst nicht als Gateway fungierten, sondern das des Providers durchreichten.
    Genau - bei DIR ist das so. Dies als allgemeingültige Bugs zu bezeichnen ist aber eine ungültige Verallgemeinerung.
     

Diese Seite empfehlen