1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Earth ?

Dieses Thema im Forum "Easypix Easypad 970 / Magic Cube U9GT2 / Visture V2 Forum" wurde erstellt von Wolf79, 09.03.2012.

  1. Wolf79, 09.03.2012 #1
    Wolf79

    Wolf79 Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2011
    Hallo,

    auf meinem HTC habe ich das App Google Earth und bekomme es aber nun auf meinem neuen Easy 970 nicht mehr drauf. Betrifft auch verschiedene andere Apps. Wird auch im Google-App-Markt nicht angeboten.
    Wie kriege ich das hin ? Über Google selber geht es auch nicht zu laden bzw. ist nicht zu öffnen .
    Was mache ich -als Anfänger- hier falsch ?.

    Danke.

    Gruß

    Wolfgang
     
  2. druelf, 09.03.2012 #2
    druelf

    druelf Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    31
    Registriert seit:
    20.01.2011
    Bei mir lässt sich Google-Earth suchen, finden und installieren. Nutze aber auch eine andere Firmware.

    Um vollen Marketzugriff zu bekommen bügelst Du Dir entweder die Version eines anderern Hersteller drüber oder wartest auf das angeblich morgen erscheinende Udate von Easypix - ggf. wurde dort auch am Marketzugriff etwas verbessert.

    Andernfalls habe ich die aktuelle Version mal für Dich gebackuped. Download (8.23 MB): earth.apk (v 6.1) [​IMG]
     
    Wolf79 bedankt sich.
  3. Wolf79, 09.03.2012 #3
    Wolf79

    Wolf79 Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2011
    Hallo und recht vielen Dank für die Info und Deine Mühe.Werde das mal so versuchen.

    Gruß

    Wolfgang
     
  4. Wolfgang_Easypad970, 09.03.2012 #4
    Wolfgang_Easypad970

    Wolfgang_Easypad970 Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    26
    Registriert seit:
    09.02.2012
    Phone:
    LG L90
    Tablet:
    Easypix Easypad 970
    unter gingerbread 2.3.1 ließ sich das noch auf dem easypad installieren, hatte allerdings derbe grafikfehler und war damit quasi unbrauchbar.

    läuft es bei dir/euch fehlerfrei? unter welchem rom?
     
  5. ansdreas, 10.03.2012 #5
    ansdreas

    ansdreas Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    29
    Registriert seit:
    16.02.2012
    Das liegt wahrscheinlich daran, dass es leider viele Apps gibt, die aufgrund der Auflösung unter ICS und ab Market V3 angeblich inkompatibel sind.
    Im Moment läuft das bei mir nur mit dieser Lösung: http://www.android-hilfe.de/easypix...t-ihrem-geraet-nicht-kompatibel-erledigt.html

    Gruss Andreas

    Edit: Es sollen ja Geräte mit einer Auflösung von 240 funktionieren. Das Easypad hat 160. Vielleicht spielt auch das 4:3 Format eine Rolle.
    Ich will am We mal testen, ob eine andere Vending.apk aus einem anderem Hardwareunterforum hier zu ergattern ist.
     
    Zuletzt bearbeitet: 10.03.2012
  6. Wolf79, 10.03.2012 #6
    Wolf79

    Wolf79 Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2011
    auf meinem HTC habe ich die Vers. 2.3.4 und da läuft Earth problemlos.
    Android sollte doch Android sein, ist schon ärgerlich das es bei den SWs so unterschiede gibt.War mir vorher so nicht klar. Bereits einige lieb gewonne Apps beim HTC sind auf dem 970iger nicht zu laden. Schade.
    Leider bin ich nicht der "Schrauber" und mir fehlen einfach viele Kenntnisse und Erfahrungen auf diesem Gebiet, daher habe ich nicht die "Traute" da Veränderungen zu probieren.

    Danke für die Infos.


    Gruß

    Wolfgang
     
  7. Tekkaro, 12.03.2012 #7
    Tekkaro

    Tekkaro Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    26
    Registriert seit:
    10.01.2010
    @Wolf79
    wenn dir ein paar Apps fehlen, vielleicht bringt es ja was, diese deine geliebten HTC Apps mal aufzuführen vielleicht kann sie dir dann jemand als apk hier als Download zur Verfügung stellen und du brauchst sie dann nur noch zu installieren ;)
     

Diese Seite empfehlen