1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Google-Konto lässt sich nach Root-Vorbereitung nicht aktivieren

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Sh1m2e, 17.02.2011.

  1. Sh1m2e, 17.02.2011 #1
    Sh1m2e

    Sh1m2e Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Phone:
    T-Mobile G1
    Hallo zusammen,

    wie der Titel schon sagt, kann ich nach der Root-Vorbereitung mein Mailkonto nichtmehr aktivieren. Ich nutze ein T-Mobil G1.
    Die Root-Vorbereitung mit Goldcard und DREAIMG.NBH hat wunderbar geklappt. Das Handy läuft nun auf Englisch.

    Wenn ich versuche mich bei Google anzumelden kommt: There is a problem communicating wit the Google servers.
    Ich nutze eine Fonic Prepaid Sim und habe die APN angepasst, 3G Symbol ist zu sehen.

    Name: Fonic
    APN: pinternet.interkom.de
    MCC: 262
    MNC: 07

    Die Systemzeit weicht 2 Min. ab. Leider kann ich sie nicht anpassen, da außer der Aktivierungsprozedur nichts verfügbar ist. Könnte das das Problem sein? Gibt es da vll noch eine andere Möglichkeit?

    Ich habe das Forum durchsucht und auch einige gefunden die das selbe Problem haben, nur leider keine Lösung für mich.


    Ich danke euch schonmal im Vorraus.
     
    Zuletzt bearbeitet: 17.02.2011
  2. meckergecko, 17.02.2011 #2
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    an welcher Stelle hängst du genau? Welche Version hast du grad drauf? Die 1.0 (oder 1.1er?) Version brauchst du nicht zu starten - du flasht direkt das 1.5er Update hinterher, wenn ich mich da richtig erinnere. Im übrigen hättest du dir viel Arbeit ersparen können, wenn du Abschnitt 2.2 auch gelesen hättest ;)
     
    Zuletzt bearbeitet: 17.02.2011
  3. Sh1m2e, 17.02.2011 #3
    Sh1m2e

    Sh1m2e Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Phone:
    T-Mobile G1
    Hi SamVimes,

    ich danke dir für deine schnelle Antwort. Ich muss wohl zwischen den verschiedenen Beiträgen durcheinander gekommen sein :blushing:

    Schein jetzt seine wege zu gehen. Ich dachte ich müsste nach der Root-Vorbereitung noch etwas installieren und mich dafür bei Google anmelden, um zu Schritt 2.1.2 kommen.

    Dem war aber nicht so. Ich denke es geht jetzt seinen Weg ;)
     
  4. winne, 17.02.2011 #4
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Und mit 0.0 Rooten ohne Goldcard. wärst du schon fertig. :winki:

    Hab es jetzt nochmal deutlicher hervorgehoben ! :D
     
    Zuletzt bearbeitet: 17.02.2011

Diese Seite empfehlen