1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Google Maps Navigation keine Kontakte

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von joergfrde, 29.07.2011.

  1. joergfrde, 29.07.2011 #1
    joergfrde

    joergfrde Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Honor 7, ZTE Blade L3,LG G2, Samsung S3
    Tablet:
    Nexus 10
    Ich wollte heute in der Navigation von Google Maps ein Ziel über meine Kontakte auswählen. Die Navigation hat aber behauptet, das keine Kontkte vorhanden sind. Bisher hat die Navigation immer auf meine Kontakte zugegriffen. Ist das jetzt anders? Seit wann das so ist kann ich nicht sagen. Ich habe aktuell die Version 5.8.0 (#5080011) installiert.

    Edit: Ich habe mal testweise einen neuen Kontakt angelegt (diese Möglichkeit besteht in der Navigation). Dieser wird mir aber auch nicht angezeigt. Er ist aber in meinen Kontakten hinterlegt.
    FB_Addon_TelNo{ height:15px !important; white-space: nowrap !important; background-color: #0ff0ff;}
     
    Zuletzt bearbeitet: 29.07.2011
  2. grave, 29.07.2011 #2
    grave

    grave Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    102
    Registriert seit:
    08.07.2010
    Phone:
    Samsung Galaxy S3
    Hmm...
    war mir bisher nicht aufgefallen, da es bislang immer funktionierte, aber ich kann dir bestätigen, dass es nun bei mir ebenfalls nicht mehr klappt. Du bist also nicht allein.

    Aus den Kontakten selbst kann ich allerdings immer noch auf maps zugreifen und über diesen Umweg zum Kontakt navigieren lassen.



    Das Google-Android-Team macht momentan echt einen miesen job..
     
  3. joergfrde, 29.07.2011 #3
    joergfrde

    joergfrde Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Honor 7, ZTE Blade L3,LG G2, Samsung S3
    Tablet:
    Nexus 10
    Also wenn ich über meine Kontakte gehe, wird bei mir jetzt Location geöffnet. Damit kann zwar auch navigieren, aber ich weiß nicht, ob es da Routenanweisungen gibt. Ich habe es noch nicht ausprobiert.
     
  4. laserdisc510, 30.07.2011 #4
    laserdisc510

    laserdisc510 Fortgeschrittenes Mitglied

    Beiträge:
    306
    Erhaltene Danke:
    10
    Registriert seit:
    09.09.2009
    Im Navi auf die Kontakte zugreifen ging bei mir noch nie...
    und über den Kontakt das Navi starten geht zwar aber leider nicht immer... Gibt da einen Kontakt wenn ich den anwähle findet er irgend eine Firma in der gegend um meinen Kontakt und will mich immer dort hin lotzen...

    sorry das ich nicht helfen konnte
     
  5. joergfrde, 30.07.2011 #5
    joergfrde

    joergfrde Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Honor 7, ZTE Blade L3,LG G2, Samsung S3
    Tablet:
    Nexus 10
    Das hatte bei mir bisher in beiden Richtungen gut funktioniert. Wobei der Weg über die Kontakte das Navi starten etwas länger dauert, da dort bisher erst Google Maps geöffnet wurde. Und wie gesagt "bisher", jetzt öffnet sich Location und das ist ja wohl eine Offlinenavigation.
     
  6. Chello, 02.08.2011 #6
    Chello

    Chello Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    15.08.2010
    Bei mir klappt das leider auch nur noch über den Umweg Google Maps.
    Die müssen da im Moment einen Fehler drinnen haben.
     
  7. joergfrde, 02.08.2011 #7
    joergfrde

    joergfrde Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Honor 7, ZTE Blade L3,LG G2, Samsung S3
    Tablet:
    Nexus 10
    Jetzt funktioniert es bei wieder.
     
  8. Chello, 02.08.2011 #8
    Chello

    Chello Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    15.08.2010
    Also bei mir ging es heute morgen nur via GMaps und das tut es auch jetzt noch so. Über Navigation kommt die bekannte Meldung das ich keine Kontakte hätte.

    Ein update hatte ich heute auch keines gesehen also wüsste ich nicht wieso es auf einmal wieder klappen sollte.

    Hast du irgend was neu installiert oder immer noch das image aus deiner Signatur in Verwendung ?
     
  9. joergfrde, 02.08.2011 #9
    joergfrde

    joergfrde Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    15
    Registriert seit:
    04.07.2010
    Phone:
    Honor 7, ZTE Blade L3,LG G2, Samsung S3
    Tablet:
    Nexus 10
    Es muss ein Update gegeben haben, denn die Navigation sieht etwas anders aus. Oben steht jetzt immer der nächste Angerufen. Aber scheiße klein. In maps wurden mir auch Änderungen angezeigt.
     

Diese Seite empfehlen