1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS beim Wildfire funktioniert nicht mehr :(

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von esprit_girl, 01.11.2011.

  1. esprit_girl, 01.11.2011 #1
    esprit_girl

    esprit_girl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    3
    Registriert seit:
    22.10.2011
    Hallo,

    ich habe seit ca. einer Woche cyanogenmod 7 auf meinem Handy installiert - und seit her geht GPS nicht mehr.

    Wenn ich nach einem Ort suchen will etc. (zB über Facebook) kommt immer "keine Orte gefunden" oder das Navi am Handy (von Google Navigation) funktioniert auch nicht, da es den aktuellen Standort nicht ermitteln kann.

    Muss ich noch etwas installieren?

    Gibt es eine Lösung dafür?

    Bin für alle Antworten dankbar, sonst bin ich sehr sehr zufrieden mit dem cyanogenmod 7 - und möchte auch nicht mehr auf das "normale" von HTC Android umsteigen.

    DANKE!!!!!! :)

    lg
     
  2. ONeill, 01.11.2011 #2
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
  3. esprit_girl, 01.11.2011 #3
    esprit_girl

    esprit_girl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    3
    Registriert seit:
    22.10.2011
    danke, ich werds mir anschauen!

    wenn ich mich wo nicht auskenne, melde ich mich bei dir!

    danke
     
  4. ONeill, 01.11.2011 #4
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    ist klar, jederzeit in diesem Forum :)
     
  5. Pearli, 01.11.2011 #5
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    es gibt hier auch im forum nen thema mit erfahrunhsberichten. Da steht die lösung schon drin. die foren suche nächstemal probieren ;)

    Gesendet mit der Android-Hilfe.de-App
     
  6. ONeill, 01.11.2011 #6
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    davon mal abgesehen, bloß ich bin noch ein wenig "neu" im forum, deswegen war mir das nicht ganz bewusst, hatte ich mir aber schon fast gedacht. Danke für die Info!
     
  7. esprit_girl, 01.11.2011 #7
    esprit_girl

    esprit_girl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    3
    Registriert seit:
    22.10.2011
    habe nun "radio" geflasht - trotzdem geht kein GPS - was tun?
     
  8. ONeill, 01.11.2011 #8
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    Hast du as neueste Radio? Wenn ja, einfach mal Eris fragen, er hat sich ja um das s-off gekümmert soweit ich weiß :)

    Gesendet von meinem HTC Wildfire S
     
  9. Indego, 02.11.2011 #9
    Indego

    Indego Gast

    plattenpapzt bedankt sich.
  10. Pearli, 02.11.2011 #10
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    hmm, es liegt am recovery system. nachdem s-off setzen brauchten wir ein recovery mit edify scripting für CM7 und die radio dateien brauchen amend scripting als recovery. Haben wir jetzt aber behoben. mal sehen obs jetzt geht :)
     
  11. ONeill, 02.11.2011 #11
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    12,998
    Erhaltene Danke:
    5,641
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
    schön, das du das mit ihm/ihr gelöst hast :)
    Ein Report ob das Problem erledigt ist wäre auch nicht schlecht!
     
  12. Braindead666, 12.04.2012 #12
    Braindead666

    Braindead666 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    Hi,

    nach dem Flashen auf CyanogenMod-7.1.0.1-buzz mittels revolutionary-0.4pre4 habe ich auch das Problem, obwohl ich die Radio 3.35.20.10 habe. Das Problem tritt allerdings auch mit dem gesicherten HTC ROM nach dem Unbranding auf, irgendjemand eine Idee, wie ich GPS nochmal zum laufen bekomme, ich brauch das recht häufig.

    Danke und SG
     
  13. Pearli, 12.04.2012 #13
    Pearli

    Pearli Android-Guru

    Beiträge:
    3,596
    Erhaltene Danke:
    510
    Registriert seit:
    20.07.2011
    Flashe eine RUU ;)
     
  14. Braindead666, 13.04.2012 #14
    Braindead666

    Braindead666 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    sry,aber ich steh gerade auf dem Schlauch, ich habe habe doch das neueste RUU (ROM UPGRADE UTILITY) für mein Wildfire verwendet, oder meinst du ein RADIO UNIT UPDATE, nur das doch auch zumindestens wie es hier im Thread steht, das Neueste ist :confused::confused::confused:
     
  15. Braindead666, 13.04.2012 #15
    Braindead666

    Braindead666 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.04.2012
    So ich hab jetzt das aktuelle Radio versucht zu flashen, obwohl es schon drauf ist HTC Wildfire: Support Downloads - CyanogenMod Wiki 3.35.20.10

    Allerdings bricht der Vorgang ab wegen einem Scripting, welches nicht mehr mit CWM kompatibel ist, Auszug aus den Logs:

    Code:
    
    Installing update...
    Amend scripting (update-script) is no longer supported.
    Amend scripting was deprecated by Google in Android 1.5.
    It was necessary to remove it when upgrading to the ClockworkMod 3.0 Gingerbread based recovery.
    Please switch to Edify scripting (updater-script and update-binary) to create working update zip packages.
    Installation aborted.
    result was NULL, message is: assert failed: install_zip("/sdcard/buzz.radio-3.35.20.10-signed.zip")
    
    Was kann ich noch machen ?

    EDIT: Wer lesen kann, ist kalr im Vorteil, ich hab mittels ROM Manager CWM auf eine Version 2.X downgegradet, dann RADIO neu geflasht und jetzt funzt es
     
    Zuletzt bearbeitet: 14.04.2012
  16. Eisballer, 28.05.2012 #16
    Eisballer

    Eisballer Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    17
    Registriert seit:
    15.04.2011
    Kein anderer Weg ?
     

Diese Seite empfehlen