1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. the_force, 27.01.2011 #1
    the_force

    the_force Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    6
    Registriert seit:
    08.01.2011
    In einem anderen Thread habe ich vorhin diesen Satz im Zusammenhang mit Froyo gelesen:

    Stimmt das? Das würde ja bedeuten, dass z.B. Google Maps schlichtweg nicht funktioniert, da es ja unmittelbar nach dem Start das GPS anschmeißt (Satellitenschüsselsymbol oben neben der Netzqualitätsanzeige). So etwas habe ich bis dato aber noch nicht beobachtet...?!?
     
  2. trautman, 27.01.2011 #2
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    Das kann ich nicht bestätigen, bei mir läuft es auch parallel stabil, nutze Google Maps regelmäßig.
    Habe ich auch noch von keinem persönlich gehört, wer weiss mit welchen Einstellungen, oder Anpassungen das zusammenhängt!
     
  3. Spell, 28.01.2011 #3
    Spell

    Spell Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    27.01.2011
    so ist es in der Tat bei mir. Habe das auch anderswo schon gelesen. Es lässt sich aber dadurch umgehen, dass man, nachdem man zb Maps gestartet hat, einfach die mobile Verbindung ausschaltet und dann wieder einschaltet (durch drücken auf den buton oben am Handy). An Einstellungen liegt es nicht, da ich meine VPN Einstellungen etc mit dem Handy eines Freundes - bei dem alles geht - abgeglichen habe...
     

Diese Seite empfehlen