1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GT540: Bei 3G nicht erreichbar

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von r4c3, 31.01.2011.

  1. r4c3, 31.01.2011 #1
    r4c3

    r4c3 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Hallo,

    ich habe ein LG gt540, habe vor lange Zeit auf 2.1 Franz-german Version geupdatet, dann auf Euro Firmware 2.1, dann auf standart-offiziell 2.1
    und nun auf 2.2 CyanogenMod
    Ich hab egal bei welcher Version das Problem, dass ich nicht erreichbar bin wenn ich 3g-Netze an habe und eine Verbindung hergestellt ist.


    Bekomme immer wenn ich angerufen werde eine Nachricht, "..., hat Sie versucht zu erreichen", wie als wenn das Handy ausgeschaltet wäre.
    Ich dachte mit dem Update von Euro auf Offizielle 2.1 geht das weg, war aber nicht so.

    Jetzt, will ich auf die Standart 2.1er Version zurück und das Handy reklamieren... (ohne das LG merkt, dass vorher was anderes drauf war)
    oder
    einen Lösungvorschlag
    gehe ich dann über den ClockworkMod auf 2.1 zurück und flashe, dann nochmal 2.1 offiziell drüber?

    Grüße Maddin
     
  2. email.filtering, 31.01.2011 #2
    email.filtering

    email.filtering Gast

    Ich würde die ganz offizielle 2.1er für den deutschsprachigen Raum, das ist die V20a vom 08. Dez. 2010, per KDZ-Flasher aufs Gerät spielen. Und, wenn das Problem dann immer noch besteht, die Dienste des von LG vermittelten Servicepartners in Anspruch nehmen.


    P.s.: Mein Avatar führt Dich an eine Stelle, an der Du alles findest was Du zum Flashen benötigst.
     
  3. r4c3, 31.01.2011 #3
    r4c3

    r4c3 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Ja, ich hatte die 2.1 Deutsch Firmware schon drauf.
    Ist der ClockworkMod denn weg, wenn ich über KDZ Flasher die 2.1 wieder drauf mache? (damit LG nix merkt ;) )

    Danke schonmal für die Antwort
     
  4. Leuchtenburg, 31.01.2011 #4
    Leuchtenburg

    Leuchtenburg Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    29
    Registriert seit:
    10.10.2010
    Phone:
    Sony Xperia P
    Ich habe deutsche 2.1 Update drauf und ist mit 3G ständig verbunden. Ohne Macke.
    Aber ClockworkMod weiß ich nicht. Würde gern testen, lieber abwarten. Solltest du nochmal neu geflasht haben ist sicher ClockworkMod auch weg, nur dann rein geflasht ist.
     
  5. email.filtering, 31.01.2011 #5
    email.filtering

    email.filtering Gast

    Sag mal r4c3 könnte es sein, dass Du irgendwann einmal eine Anrufumleitung eingerichtet hattest, die eventuell auch das Flashen überlebt? Sei es durch einen entsprechenden Eintrag im Userdatenbereich (der ganz offensichtlich beim Flashen selbst nicht, sondern nur beim Zurücksetzen auf die Werkseinstellungen überschrieben wird), sei es, weil das über den Mobilfunkanbieter so läuft!? Funktioniert denn das Gerät ganz normal wenn Du es lediglich im GSM-Mode betreibst?

    BTW, natürlich sollte das Flashen mit einer originalen Betriebssystemversion auch die Einrichtung des Minibetriebssystem ClockWork ungeschehen machen, sprich dessen Bereich überschreiben. Aber am besten probierst Du es einfach aus, ob Du dieses Minibetriebssystem auch nach dem Flashen noch starten kannst.
     
  6. r4c3, 01.02.2011 #6
    r4c3

    r4c3 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Wie gesagt nur im 3gMode und im HSDPA Mode
    GPRS und EDGE klappen ist mir aber zu langsam, wenn ich schon für ne 3g Flat zahle will ich die auch nutzen.
    und an ner Umleitung liegts denke ich nicht weils im GPRS Mode nicht ist und von der Simkarte kanns nicht sein weil ich die schon wo anders drinnen hatte
    Jetzt will ich eig nur noch wissen, ob der ClockworkMod auch weg ist wenn cih die 2.1 drüberflashe ;)

    THX an alle =)
     
    Zuletzt bearbeitet: 01.02.2011
  7. email.filtering, 01.02.2011 #7
    email.filtering

    email.filtering Gast

    Und bei den zu verwendenden Mobilfunknetzen ist auch sicher die entsprechende Einstellung (~WCDMA sowie allfälliges Inlandsdatenroaming) aktiviert? Der APN ist auch richtig? (Nicht, dass Du dort lediglich einen WAP-Zugang (betrifft vor allem Vodafone-PrePaid-Kunden) eingestellt hast.) UMTS (und höher) gibt's auch sicher an Deinem Aufenthaltsort? Deine SIM-Karte ist auch ganz sicher UMTS-tauglich? Dein Netzanbieter bzw. der mit diesem abgeschlossene Vertrag gestattet Dir auch ganz sicher den Zugang zum UMTS-Netz?

    Bitte nicht dass Du jetzt glaubst ich hielte Dich für blöde, aber es gibt so viele kleine Stolpersteine auf dem Weg zum raschen Internet, dass Du vor einer Reklamation betreffend eines allfälligen Defekts Deines Gerätes wirklich alle anderen Quellen ausschließen können solltest.


    EDIT: Lese gerade, dass es sich um ein Sprachfunkproblem handeln soll. Doch was hätten GPRS und EDGE, reine Datendienstprotokolle, dann damit zu tun? Strange, very strange ... Wo hakt's denn nun wirklich?
     
    Zuletzt von einem Moderator bearbeitet: 01.02.2011
  8. Haque, 01.02.2011 #8
    Haque

    Haque Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    04.12.2010
    Phone:
    LG GT540
    Hi, ich habe heute festgestellt, dass auf meinem GT540 mit Android 2.2 (Openswift 4.4/ kernel #412) ein ähnliches Problem besteht. Wenn 3G gerade benutzt ist, werden anrufende einfach an die Mailbox verwiesen. Wenn 3G gerade inaktiv oder ausgeschaltet ist kommen alle anrufer durch.

    Sehr merkwürdig...

    mfG
     
  9. email.filtering, 01.02.2011 #9
    email.filtering

    email.filtering Gast

    Bekannt ist allerdings, dass man während einer aktiven HSPA-Verbindung (also einer 3.5G- / Datenverbindung per HSDPA oder HSUPDA) nicht per UMTS (und somit für 3.0G-Dienste = Telefonate) erreichbar ist. Das hat aber nichts mit dem Betriebssystem, sondern nur etwas mit den 3.x-Protokollen zu tun!

    Wo und wann hakt es also ganz genau?
     
    Zuletzt von einem Moderator bearbeitet: 01.02.2011
  10. Hajoan, 02.02.2011 #10
    Hajoan

    Hajoan Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    Ich meine mich erinnern zu können, das die erste Version von 2.1 wieder von der LG Seite verschwunden war,
    weil man im O2 Netz nicht erreichbar war, wenn man Online war.

    Ich hatte das Problem auch bei 2.1, seit 2.2 ist das Problem bei mir nicht mehr aufgetreten.

    Welchen Netz hast Du denn?
     
  11. Haque, 02.02.2011 #11
    Haque

    Haque Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    04.12.2010
    Phone:
    LG GT540
    Ich bin im E-Plus Netz und habe eine Simkarte von simyo. Das Problem tritt nur dann auf, wenn die 3G verbindung gerade arbeitet sprich: Ich bin gerade in facebook und aktualisiere etwas, oder ich lade eine app aus dem market etc..
    Interessanterweise tritt das auch auf, wenn ich eine 2G Verbindung nutze.

    Es ist ja meistens nur kurz, deswegen ist der "Fehler" oder diese "technische gegebenheit", die es wohl ist nicht all zu schlimm.
    Rausgefunden habe ich das indem ich mit meinem Festnetz-Telefon auf dem Handy angerufen habe während es apps runtergeladen hat.

    Wenn das wie email.filtering ja schon angesprochen hat normal ist, scheint es ja kein Fehler zu sein^^

    mfG und Danke!
     
  12. r4c3, 02.02.2011 #12
    r4c3

    r4c3 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Danke schonmal für die Hilfe...

    @email.filtering
    Ja es ist ne echte UMTS und HSDPA Verbindung hab auch schon nen Speedtest gemacht, also das Internet an sich klappt einwandfrei..

    bei 3g und H bin ich nicht erreichbar für Andere schätzungsweise einer von 10 Anrufen kommt durch, die Anderen enden mit "Der gewünschte Gesprächspartner ist leider nicht erreichbar"
    Mein Handy müsste doch die Datenverbindung unterbrechen und den Anruf weiterleiten an mich. (so wie es auch das Handy meines Arbeitskollegen macht, der hat ein Iphone 3g)
    Interessant finde ich, dass mehrere dieses Problem haben. Ich hab auch schon mehrere Ergebnisse über google gefunden, aber nie eine Lösung.

    Grüße
     
  13. ironmike, 02.02.2011 #13
    ironmike

    ironmike Gast

    Hallo 540iger.

    Das Problem habe ich auch.

    Vers. 2.1 Netz: O 2

    Nicht gerootet,.... offiz. update.

    Bekomme eine sms, wenn jemand versucht mich anzurufen.
    2 von 10 Anrufen gehen durch.
    Könnte das "Ding" in die Tonne kloppen!

    gruss
    ironmike
     
    Zuletzt von einem Moderator bearbeitet: 02.02.2011
  14. Mr.Gasti, 04.02.2011 #14
    Mr.Gasti

    Mr.Gasti Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    24.01.2011
    habe bemerkt das ich das gleiche Problem habe, hat Froyo drauf nun wieder 2.1 und überall das gleiche Problem. Bei mir ist es nicht nur von 3g abhängig sondern sobald mobiles Internet aktiv ist landen fast alle anrufe bei der mailbox. Laut Service von blau.de liegt es nur am Handy. Das dieses Problem Provider übergreifend auftaucht wurde ja auch schon bemerkt.
    Habe grad an LG ne MAil geschrieben, wollte trotzdem mal fragen ob irgendjemand dieses Problem schon fixen konnte.
     
  15. byteMe, 04.02.2011 #15
    byteMe

    byteMe Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Phone:
    LG GT540
    Ich habe mit blau und Froyo das gleiche Problem. Habe mich allerdings noch nicht an den blau-Service gewandt. Wie kann das am Handy liegen? *grübel*
    Meinen die es liegt an der Hardware oder an Android?
     
  16. Crasinus, 05.02.2011 #16
    Crasinus

    Crasinus Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2010
    Phone:
    LG GT540
    Mit Android 1.6 hatte ich das Problem nicht. Demnach denke ich, daß es doch an Android liegt.

    Aber bei mir hatte ich das Problem bei 2.1 und bei 2.2.

    Könnte die Sch.... in die Ecke werfen.

    Provider o2 (klarmobil).

    Habe mich mal an klarmobil gewendet vor ein paar Tagen. Antwort ist der Hammer:

    Liegt an den Überschwemmungen in Deutschland. Deswegen haben alle Netze dieses Problem. Soll warten...

    Darauf habe ich direkt gekündigt. Verar... kann ich mich selber.



    Gruß
    Crasinus
     
  17. Haque, 05.02.2011 #17
    Haque

    Haque Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    04.12.2010
    Phone:
    LG GT540
    YMMD :D:D

    Das is natürlich schon frech so eine Antwort zu geben...
    Also zusammenfassend kann man sagen, dass es bei Simyo, Klarmobil, O2 und Blau auftritt?

    Und anscheinend nur beim GT540.. Meine Freundin hat ein Optimus Chic mit 2.2 und bei ihr tritt dieser Fehler nicht auf.

    Ganz böse :thumbdn:

    mfG
     
  18. Sirius, 05.02.2011 #18
    Sirius

    Sirius Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    21
    Registriert seit:
    26.07.2010
    Das Problem scheint auch abhängig vom Ort zu sein. In Frankfurt am Main bin ich bei vollem Netzausschlag nicht erreichbar. In Münster dagegen hatte ich bei UMTS noch kein Problem mit der Erreichbarkeit. Allerdings hab ich hier auch nur normales UMTS und kein HSDPA.

    Seltsam ist auch das ein Anruf vom Festnetz zu Eplus durchgeht und von Eplus zu Eplus nicht.
     
  19. r4c3, 05.02.2011 #19
    r4c3

    r4c3 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    25.10.2010
    Mhh, es ist auf jedenfall mal ein nicht seltenes Problem.
    Jetzt ist nur noch zu klären ob es Hardwareseitig, Softwareseitig oder Betreibersache ist...
    Würde mich mal interessieren ob das Problem mit euren Karten zusammenhängt oder nicht?

    Ich hab meine lediglich bei meinem Bruder im F480 ausprobieren können aber ob da 3g auch 3g ist weiß ich nicht. (da klappt meine Karte)
    Wäre cool, wenn ihr eure Karten mal in ein aktuelles Handy rein macht und schaut ob das Problem dann immer noch vorhanden ist.

    Grüße Danke =)
     
  20. Mr.Gasti, 07.02.2011 #20
    Mr.Gasti

    Mr.Gasti Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    7
    Registriert seit:
    24.01.2011
    Ich habe gestern noch ein wenig im Internet recherchiert und bin dabei auf einen interessanten Punkt gestoßen. Es scheint, dass dieses Problem doch Providerabhänig ist. Es gibt zwei verschiedene "Network Operating Method" (NOM) bei methode 1 ist datenverbindung und telefonie wohl möglich und bei Methode 2 eben nicht. Methode 1 verwendet wohl hauptsächlich T-mobile, alle anderen Methode 2. Handelt sich zwar um ein iphone forum aber das Problem ist doch sehr ähnlich.
    Voller Empfang - nicht erreichbar !?!?! - Druckversion

    In anderen Quellen (Nicht erreichbar trotz Empfang Seite 2 - HTC HD2 Kommunikation - Windows Mobile Forum) habe ich gelesen, dass es unterschiedliche Geräteklassen gibt. Beitrag #24, davon hängt dann ab was bei Datenverkehr und Telefonie passiert. auch interessant finde die Auflistung in Beitrag #26. Diese Probleme tauchen aber nur auf wenn kein UMTS verfügbar ist. Habe zuhause ein H in der Statusbar und dabei kommen alle Anrufe durch, werde es mal weiterbeobachten, vielleicht könnt ihr mal eure Erfahrungen posten. Besonders von T-Mobile kunden würde ich gerne hören, ob bei ihnen dieses Problem bei einer GPRS-Verbindung auftaucht oder nicht.


    Ich hatte am Freitag noch eine Email an LG geschrieben und dann heute eine sehr enttäuschende Antwort bekommen.
    Für mich wäre es das absolute Todesurteil, wenn ein Handyhersteller ein "Internethandy" herstellt mit dem ich beim surfen nicht mehr telefonieren kann, habe ja immer noch ein Handy und kein Minitablet gekauft. Gibt es eine Möglichkeit die Priorität zu ändern? (durch Einstellungen, App etc.) Sprich wenn eine Datenverbindung aktiv ist und dann ein Anruf reinkommt, soll die Datenverbindung sofort gekappt werden, damit der Anruf durchkommt.

    Alles in allem kann ich immer noch nicht sagen, ob es nun am Handy oder doch am Provider liegt.

    EDIT: Nochmal kurz Rücksprache mit Blau gehalten. Dort sagte man mir, dass es stimmt das Internet und Telefonie nicht gleichzeitig möglich ist, aber es i. d. R. so ist das bei einkommenden Anrufen die Datenverbindung gekappt wird, damit der Anruf durchkommt. Bei den meißten Handys könne man diese Priortätsreihenfolge einstellen, daher habe ich nochmal an LG geschrieben und warte nun gespannt auf deren Antwort.
     
    Zuletzt bearbeitet: 07.02.2011

Diese Seite empfehlen