1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy startet nach Root nicht mehr richtig

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von TheYeahman00, 20.11.2010.

  1. TheYeahman00, 20.11.2010 #1
    TheYeahman00

    TheYeahman00 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2010
    Hallo,
    ich habe gestern mein galaxy 3 mit folgendem Program geRootet [HOWTO] [REF] (un)root your SGS I9000 the easy way (keep all your data) (Eclair 2.1) - xda-developers . da habe ich gemacht weil ich ein programm aus dem android market hatte welches nur mit einem root zu benutzen ist . ich hab alle schritte befolgt und das handy wurde gerootet . danach wollte ich im market nach einem backup programm suchen , jedoch ließ sich der andorid market nicht mehr öffnen . ich dachte das lag an der neuen app , deswegen hab ich sie wieder deinstalliert . der market hat jedoch immer noch nicht funktioniert . es kam immer die fehler meldung mit prozess beenden . also wollte ich das handy neu starten . ich habe es normal runtergefahren und dann wieder eingeschaltet . nun sollte ja eigentlich zuerst kurz der locksccreen und dann die pin abfrage kommen . jedoch kam nur ein stark vergrößerter lockscreen der so aussah http://img3.fotos-hochladen.net/thumbnail/foto1618mldf2yu6q_thumb.jpg (sorry wegen der schlechten qualität des Bildes) . Nach ein paar sekunden ist das display komplet schwarz geworden und noch ein paar sekunden später ist das hintergrund licht angegangen und das handy hat kurz vibriert . ich habe das einfach mal eine weile laufen lassen und es hat ab und zu immer wieder vibriert und die display helligkeit hat sich immer wieder verändert . nach einer weile hab ich den root dann wieder rückgangig gemacht und nach dem restart des handys kam das selbe . ich habe es diesmal mehrere stunden laufen lassen doch es ist nichts passiert .
    Also habe ich versucht das handy mit einem hardreset zu unterziehen mit der tasten kombination Lautstärke hoch + Home-Taste + Power-Taste . jedoch kommt dann immer nur das http://img3.fotos-hochladen.net/uploads/foto162154bmgqdlr.jpg das kann man durch die schlechte quali des bildes nur schlecht lesen . da steht : FORCED UPLOAD by KEY PRESSING . das bleibt dann einfach und es tut sich gar nichts mehr .

    Kann mir einer Helfen und sagen was ich machen kann damit mein handy wieder funktioniert ?
    Oder weiß jemand wie ich die Firmware neu aufspielen kann ?
    das handy wird jedoch werder von kies noch vom pc selbst erkannt .
     
  2. DaBigFreak, 20.11.2010 #2
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Sollte es nicht in jedem Fall mit Odin wieder sauber zu flashen gehen? Das Handy würde man hier ja mit (Vol-)+(Home)+(Power) anschalten, wenn das noch geht, dann sollte Odin das Handy erkennen und man müsste es frisch flashen können. Das schon probiert?
     
  3. TheYeahman00, 20.11.2010 #3
    TheYeahman00

    TheYeahman00 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2010
    Danke für den Tipp
    Das habe ich noch nicht gemacht . werde ich jetzt gleich mal versuchen
     
  4. TheYeahman00, 20.11.2010 #4
    TheYeahman00

    TheYeahman00 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.11.2010
    Mit Odin hat es funktioniert . jetzt ist das telefon zwar auf werkseinstellung aber es geht wieder . :D
     
  5. DaBigFreak, 21.11.2010 #5
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Na das hört sich gut an, also scheint es mit Odin wirklich eine Letzte-Rettungs-Lösung zu geben. Gut zu wissen^^
    Dennoch traue ich mich an das Ganze nicht heran^^

    Ist es denn überhaupt schon jemandem gelungen, dass NICHTS mehr ging?
     
  6. FadeFX, 21.11.2010 #6
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Ja, ich glaube nkrl hat seines gebricked, das kann passieren wenn während des flashen des Bootloaders was schief geht. Ich würde empfehlen in Zukunft erstmal Boot aus dem tar Archiv zu entfernen und den jetzigen Bootloader zu verwenden. Für Froyo brauchen wir vermutlich schon den aktuellen, aber vorher sollte es nicht nötig sein.
     

Diese Seite empfehlen