1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handyempfang bleibt nach 2 Tagen weg

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von skimefa, 18.06.2009.

  1. skimefa, 18.06.2009 #1
    skimefa

    skimefa Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2009
    Hallo,

    habe mein HTC Magic seit etwa anderthalb Monaten.
    Habe es Angfangs immer ausgeschaltet über Nacht, wegen dem hohen Akkuverbrauch.

    Seit etwa zwei Wochen lasse ich es aber durchgehend an, und habe festgestellt, dass nach etwa 2 Tagen Dauerbetrieb einfach der Empfang wegbleibt und auch nicht mehr wieder kommt, obwohl ich mitten in der Stadt bin. Wenn ich das Handy dann am selben Ort kurz ausschalte und wieder neu hochfahre ist der Empfang wieder neu da, bis etwa wieder 2 Tage verstrichen sind, dann fängt das Ganze von vorne an.

    Ich weiß, dass ich es bei Vodafone schnell und einfach tauschen lassen könnte, wollte aber dennoch vorher fragen, was das sein könnte, und ob irgendwer vielleicht eine einfachere Lösung weiß.
    Wäre dann ja 48 Stunden ohne Handy :p

    Wäre super, wenn mir hier jemand weiterhelfen könnte.
     
  2. burst, 18.06.2009 #2
    burst

    burst Android-Experte

    Beiträge:
    898
    Erhaltene Danke:
    216
    Registriert seit:
    27.05.2009
    Tablet:
    Samsung Galaxy Tab 2
    Also aufgefallen ist mir das noch nicht. Aber du könntest zur überbrückung anstelle von ausschalten auch den flugzeugmodus aktivieren. Geht bestimmt schneller
    Lg
     
  3. skimefa, 18.06.2009 #3
    skimefa

    skimefa Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2009
    das löst mein problem aber leider auch nicht :)
     
  4. burst, 18.06.2009 #4
    burst

    burst Android-Experte

    Beiträge:
    898
    Erhaltene Danke:
    216
    Registriert seit:
    27.05.2009
    Tablet:
    Samsung Galaxy Tab 2
    Ja hab ich mir gedacht :)
    Also mein magic ist seit dem ersten Tag an, ausser halt bei installation einer neuen fw. Und ich hatte das noch nicht. Blz doch tauschen
     
  5. schlüpferknoten, 18.06.2009 #5
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    ich kenn sowas ähnliches mit meinem G1.
    hast du manchmal kein netz? bei mir "vergisst" sich mein handy ab und zu wieder ins netz einzuloclen wenn es kurzzeitig kein netz hatte. ist aber auch nicht immer so. bei 20 mal kein netz, vielleicht einmal oder so
     
  6. lupo49, 06.09.2009 #6
    lupo49

    lupo49 Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2009
    Kannst du das mit irgendeiner Option im System beeinflussen?
     

Diese Seite empfehlen