1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hannspad, Tablet mit macken?!

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von Chrischoid, 21.10.2011.

  1. Chrischoid, 21.10.2011 #1
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    moinmoin,
    ich bin seit vorgestern besitzer des hannspads. war schon seit längerem auf der suche nach nem tablet, nur leider hatte mein geldbeutel nie für die geräte gereicht. als ich dann vor kurzem bei uns in hamburg in der o2 world das hannspree pad gesehen hab dacht ich mir es wäre mal ne googlesuche wert. von dem preis war ich natürlich begeister und die kurze internet recherche hat mich dann letzlich überzeugt, da es recht einfach zu flashen ist.

    nun aber zu meinem problem/frage:

    hatte erst flashback easy 10 , jetzt flashback 7.2 drauf und habe mit beiden systemen die gleichen erfahrungen gemacht.

    das display hängt teilweise mit der touchsteuerung hinterher, zb wenn ich im launcher hin und her switchen will reagiert er teilweise selbst auf mehrmaligem hin und herwischen nicht.

    die widgets lassen sich nicht per drag n drop in die jeweiligen fenster verschieben.

    generell kommt es mir so vor als sei würde der screen nicht richtig reagieren. dabei muss ich anmerken dass der screen sekunden nach dem start des pads gut reagiert, sobald ich 10 sekunden damit rumspiele gehen die probleme los.

    flashvideos auf internetseiten machen mir probleme bis auf mit der youtube app.



    hatte vorhin beim saturn n acer pad in der hand ebenfalls mit honeycomb und alles lief an dem gerät "rund"

    liegt es noch an der kompatibilität des hannsis? habt ihr gleiche erfahrungen gemacht? liegt es an der hardware des pads (schlechter touchscreen)

    bin mir grad nicht sicher, ob ich noch weitere roms ausprobieren muss oder mich mit der qualität des hannspads begnügen muss.

    gruß christian
     
  2. Schnulzi 2.0, 21.10.2011 #2
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Hast du vorher alles 3 x gewiped und den aktuellen Kernel hinterhergeflasht? FB 10 easy läuft eigentlich recht fluffig. Flash unter Opera eigentlich auch.

    Wenn der Kernel nicht hilft, dann evtl. nochmal alles neu flashen und vorher 3 x wipen. Wenn es dann nicht geht, dann ist es vielleicht auch ein Hardwaredefekt.
     
  3. Chrischoid, 21.10.2011 #3
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Sorry erstmal fuer den roman den ich geschrieben hab, war so im schreibrausch:)

    Ja hab dreimal gewiped und auch den kernel geflasht, die tasten an den seiten sowie laut und leise funktionierten perfekt.

    Ich weiss halt nicht, ob das jetzt normalzustand ist oder ich da noch weiterbasteln muss. Wirklich zufrieden bin ich leider nicht.
     
  4. kza, 22.10.2011 #4
    kza

    kza Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    13
    Registriert seit:
    30.08.2011
    Seit ich Flashback 10 lite folgendermaßen geflasht habe, hatte ich bei über 20h Betriebszeit nur einen Absturz :)

    -3x alles wipen
    -ROM installieren
    -3x alles wipen
    -ROM installieren
    -alles wipen (so oft man mag ;-))
    -2x Kernel installieren

    Hört sich vllt bescheuert an, aber davor hatte ich dauernd Freezes und Abstürze, und Flash konnte man schon ganz vergessen...jetzt läuft alles rund
    :flapper:
     
  5. Chrischoid, 22.10.2011 #5
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    aber dann nach dem wipn (so oft man mag sicher noch dasnrom wieder flashen) :)

    ich werd dann nochmal etwas zeit im recoverymodus verbringen.

    was mir grad wieder als "macke" auffaellt beim schreiben, fuer den ersten tastendruck auf der touchpad tastertur muss ich doller druecken bzw oefters drauftippen, wenn ich aber dann im schreibfluss bin ist die touchqualitaet wieder seeeeeehr angenehm, leichte beruehrungen reichen aus.
    kann das nochjemand bestaetigen?

    und vielleicht nochmal zum flash, flashplayer ist installiert, aber wenn ich mir ein flash video ansehen moechte hoerenich leider nur den ton und der bildschirm ist an der stelle weiss.

    vielen dank schonmal, falls mir jemandb helfen kann!
    warscheinlich darf ich mein neues hannsi nur nicht immer mit meinem apfeltelefon vergleichen, was die bedienbarkeit angeht.
     
  6. mikaole, 22.10.2011 #6
    mikaole

    mikaole Gast

    das wipen hat halt so seine macken. geh einfach im CW auf mounts and storage und formatiere Boot, System, Data und cache. Bitte aufpassen, dass Du nicht aus versehen die sd karte formatierst.
     
  7. Chrischoid, 22.10.2011 #7
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Aiaiai... Jetzt hab ich mein pad in n misslichen zustand gebracht.

    Der recovery modus spinnt, hab wieder auf 7.2 flashen wollen und nu bootet mein hans nicht mehr.
    Es steht immer links in der ecke " booting recovery kernel image" und ich komm dann nur in den clockwork recovery modus, nicht ins android...
    Auch restore aus dem backup im recovery hat nochnicht geholfen.

    Ich werd mich mal durch forum wühlen. Sollte jemanden schon ne lösung auf der zunge liegen wäre ich natürlich überaus dankbar, wenn er sie postet.
     
  8. Schnulzi 2.0, 22.10.2011 #8
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Boot zu formatieren ist afaik keine wirklich gute Idee... Da musste glaube ich per APX neu flashen.
     
  9. Theo001, 22.10.2011 #9
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    62
    Registriert seit:
    12.08.2011
    Hi,

    http://www.android-hilfe.de/root-ha...otloop-tablet-bootet-immer-das-cwm-menue.html

    Theo
     
  10. Chrischoid, 24.10.2011 #10
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Danke!!!! Riesen hilfe!
     
  11. Chrischoid, 24.10.2011 #11
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    hab jetzt GtabComb beta 3.3 modifiziert,2 auf meinem pad und muss sagen ich bin sehr zufrieden. sämtliche touch probleme sind nun gelöst-

    klasse gerät!!! :D
     

Diese Seite empfehlen