1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hardware defekt oder FW ?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von juweger, 10.06.2012.

  1. juweger, 10.06.2012 #1
    juweger

    juweger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    27
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus One
    Habe hier mein GT-I9000.
    Hatte seit ca. 2 Monaten Doc Rom Master v5 (ICS) drauf und es lief alles wunderbar.
    Seit 3 Tagen schaltet sich das Handy immer von selbst aus.

    Was habe ich versucht.

    - zuerst FIX Permissiom
    - dann Dalvic Cache und Factory Restet
    - heute habe ich die orginale 2.3.3 mit Odin geflasht
    - SD Karte raus

    Das Handy läuft nicht.

    Es startet bis die ersten Schrifzüge kommen.

    Galaxy S
    GT-I9000


    Samsung



    Dieser Schriftzug wird zum Schluss ein wenig heller.
    Danach geht es wieder aus und ich kann erneut einschalten, jedoch schaffe ich es nicht mehr weiter.

    Kies erkennt das Handy schreibt aber:
    "Verbinden sie das Gerät im Samsung Kies (PC-Studio) Modus...."

    Akku habe ich schon getaucht an dem liegt es nicht.

    Odin bringt auch keinen Fehler, jedoch startet das Handy noch dem flashen auch nicht automatisch neu (wie sonst).

    Edith sagt:

    Nun habe ich den ganzen Tag versucht das HAndy zum laufen zu bringen--> ohne Erfolg.
    Gerade eben habe ich mir gedacht ich flashe noch einen CWM Kernel. Mit Erfolg, das Handy läuft unn wieder.
    Kann mir jemand erklären warum das nun so war.
     
    Zuletzt bearbeitet: 10.06.2012
  2. mcdaniels, 11.06.2012 #2
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hallo,
    die 2.3.3 ist nicht grade das Gelbe vom Ei (meine Meinung)

    welchen Kernel hast du denn geflasht?
     
  3. juweger, 11.06.2012 #3
    juweger

    juweger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    27
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus One
    Das Problem bestand ja bei Doc Master Rom.
    Weshalb ich dann auf 2.3.3 (orginal) bin.
    Das Galaxy meiner Frau läuft auf 2.3.6 glaube es ist die JW1.

    Kernel : CF-Root-XX_OXA_JVZ-v4.3-CWM3RFS

    Habe das Handy über Nacht eingesteckt gelassen und es ist durchgelaufen.
    Heute morgen abgesteckt und nach ca 10 min war es wieder aus.
    Ein Neustart und es lief normal wieder hoch.
    Beide Akkus funktionieren bei dem Galaxy meiner Frau ohne Probleme.

    Kann es sein das es sich um einen Prozessorfehler oder vieleicht um einen kurzen im Gerät handelt?

    Jetzt liegt es wieder schon über 30 min an meiner Seite auf dem Tisch und es funkioniert.

    Apps sind fast alle Standart, ausser Dropbox und WhatsApp.
     
  4. mcdaniels, 12.06.2012 #4
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    ...was sagte dein Akkuverbrauch, welche App ist da hoch (von den Prozenten her).

    Kannst du ausschließen, dass permanent bzw. oft "irgendetwas" synchronisiert wird?

    Wobei, ist der Akku dann eigentlich leer, wenn es aus geht oder geht es einfach so aus. Wenn der Akku nicht leer ist, kannst du das was ich oben geschrieben habe natürlich vergessen.

    Wird das Handy warm/heiss bzw. ist es warm/heiss kurz nachdem es sich abschaltet?

    LG
    Daniel
     
    Zuletzt bearbeitet: 12.06.2012
    juweger bedankt sich.
  5. juweger, 12.06.2012 #5
    juweger

    juweger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    27
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus One
    Nein, Akku wird nicht leer. Ich kann das Handy immer wieder einschalten.
    Akkuverbrauch ist der Bildschirm am Stätksten, sind ja fast keine Apps mehr drauf.
    Syncronisiert wird nur eMail, alle Stunde.

    Gestern lief es über 4 Stunden am Stück.
    Ich Tippe mitlerweile auf einen Hardware defekt.
    Wenn ich das Handy unten (Hardware-Tasten) festhalte und oben leicht nach links verdrehe geht es aus. Nach rechts passiert nichts.
    Vieleicht ist ein 4" Display doch zu gross für die Hosentasche.
     
  6. elviroo, 12.06.2012 #6
    elviroo

    elviroo Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    231
    Registriert seit:
    31.12.2010
    Phone:
    Galaxy Nexus
    wenn das handy bei so einer leichten verformung ausgeht eindeutig hardware defekt.

    schick es ein. denke du hast gute chancen auf garantie bzw. gewährleistung.

    vorher original firmware und kernel flashen nicht vergessen...
     
    juweger bedankt sich.
  7. juweger, 13.06.2012 #7
    juweger

    juweger Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    27
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus One
    Ok.
    Dann muss ich mal die Rechnug suchen. Sollte ja noch Garantie drauf sein.
    Das Galaxys ist doch erst Juli 2010 in Deutschland erhältlich gewesen.

    Als Orginal muss ich dann eine Vodafone FW draufmachen, da das Handy Brainding hatte.
    Find ich aber sicherlich hier im Forum oder auf SamFirmware.
     

Diese Seite empfehlen