Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von cryingfreeman, 22.08.2009.

  1. #1 cryingfreeman, 22.08.2009
    I listening yesterday mp3 with earphones and when I disconnect earphones sound from loudspeaker dont play...only when sound play is start system and ringtone when someone call me...other sounds like in games, medias dont play

    when I call I dont listen otherside and other side dont listen me

    I do reset phone in settings but it nothing do

    How can I do wipe????

  2. #2 leromarinvit, 22.08.2009
    I don't think you have to do a wipe (or that it would even help). Your description sounds very much like a mechanical problem a few other people have already had, namely that the tiny switch for detecting the headset is stuck. Try inserting and removing the plug a few times and see if that helps. If it doesn't, I'm afraid you'll probably have to send your phone in for repair.

    (Or, alternatively, you could install a patched kernel which ignores the headset, but then you won't ever be able to use headphones at all.)
  3. #3 cryingfreeman, 22.08.2009
    Ok but i want try wipe...how i can do it on galaxy?
  4. #4 opallabtb, 22.08.2009

    i dont know how to wipe the galaxy.
    but i found this one on google: toggleheadset - Project Hosting on Google Code
    maybe you try this first?

    We also have an english speking section on android-hilfe.de!


  5. #5 leromarinvit, 22.08.2009
    You have to start in recovery mode by pressing power+call+volume down at the same time. Then (AFAIK, never done it) you'll see a yellow triangle with an exclamation mark and you have to press menu to start the actual wipe.
  6. I had the same probleme it is a hardware problem. You must send the phone back to the provider. Other things don'thelp. Sorry!!
    Jones687 bedankt sich.
  7. #7 cryingfreeman, 22.08.2009
    Thanks all

Diese Seite empfehlen