1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Heeeelp

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von cryingfreeman, 22.08.2009.

  1. cryingfreeman, 22.08.2009 #1
    cryingfreeman

    cryingfreeman Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2009
    I listening yesterday mp3 with earphones and when I disconnect earphones sound from loudspeaker dont play...only when sound play is start system and ringtone when someone call me...other sounds like in games, medias dont play

    when I call I dont listen otherside and other side dont listen me

    I do reset phone in settings but it nothing do

    How can I do wipe????

    Heeeeeeeeeeelp:(
     
  2. leromarinvit, 22.08.2009 #2
    leromarinvit

    leromarinvit Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    13
    Registriert seit:
    08.07.2009
    I don't think you have to do a wipe (or that it would even help). Your description sounds very much like a mechanical problem a few other people have already had, namely that the tiny switch for detecting the headset is stuck. Try inserting and removing the plug a few times and see if that helps. If it doesn't, I'm afraid you'll probably have to send your phone in for repair.

    (Or, alternatively, you could install a patched kernel which ignores the headset, but then you won't ever be able to use headphones at all.)
     
  3. cryingfreeman, 22.08.2009 #3
    cryingfreeman

    cryingfreeman Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2009
    Ok but i want try wipe...how i can do it on galaxy?
     
  4. opallabtb, 22.08.2009 #4
    opallabtb

    opallabtb Android-Experte

    Beiträge:
    485
    Erhaltene Danke:
    93
    Registriert seit:
    07.02.2009
    hello,

    i dont know how to wipe the galaxy.
    but i found this one on google: toggleheadset - Project Hosting on Google Code
    maybe you try this first?

    We also have an english speking section on android-hilfe.de!

    greets

    opallabtb
     
  5. leromarinvit, 22.08.2009 #5
    leromarinvit

    leromarinvit Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    13
    Registriert seit:
    08.07.2009
    You have to start in recovery mode by pressing power+call+volume down at the same time. Then (AFAIK, never done it) you'll see a yellow triangle with an exclamation mark and you have to press menu to start the actual wipe.
     
  6. Meico, 22.08.2009 #6
    Meico

    Meico Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    23
    Registriert seit:
    13.08.2009
    I had the same probleme it is a hardware problem. You must send the phone back to the provider. Other things don'thelp. Sorry!!
     
    Jones687 bedankt sich.
  7. cryingfreeman, 22.08.2009 #7
    cryingfreeman

    cryingfreeman Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2009
    Thanks all
     

Diese Seite empfehlen