1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Heute Defy bekommen mit froyo - aber gmail aktualisiert sich nicht

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von jensroder, 09.07.2011.

  1. jensroder, 09.07.2011 #1
    jensroder

    jensroder Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2011
    Hallo,

    auch auf die Gefahr hin, dass dieses Thema schon öfter besprochen wurde.

    Habe auch schon in englischen Foren gelesen aber keine Lösung gefunden.
    Mal so nebenbei: Habe das Handy nur wegen meiner Gmail Konten geholt. Habe das originale Froyo drauf und muss feststellen, dass das Gmail push nicht funktioniert. Eine Synchronisation kann ich auch nicht einstellen.

    Das ist ja so ähnlich, als würde ich ein Auto kaufen, und stelle dann fest, ja bei diesem Modell funktioniert eigentlich alles, nur der Motor ist generell defekt - bzw. Auto kann nur mit anschieben gestartet werden.

    ...und ich befürchte, dass hier auch niemand eine Lösung hat.

    Grus JR;)
     
  2. obiwan, 09.07.2011 #2
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    auch auf die Gefahr hin, dass ich mich wiederhole.

    gmail

    Und jetzt eine kleine liste zum abarbeiten:
    Hast du dich mit deinen gmail-account bei android angemeldet?
    Hast du eine bestehende Internetverbindung?
    Hast du überhaupt die sync aktiviert? Einstellungen>Konten>...
    Hast du die idee gehabt im Akkumanager den stromsparmodus zu aktivieren der nach ein paar minuten inaktivität die verbindung trennt?
    Hast du in den einstellungen von gmail rum gefummelt?

    Also wenn es wenigstens ein Bug wäre würd ich ja noch verständnis für die analogie mit dem auto haben aber in deinem fall ist das echt nase. zu 99.99% ist sowas nur einstellungssache und damit userabhängig!

    einfach mal locker bleiben und nicht gleich einen generelles problem in den raum stellen.

    Achja, das hier wird dir wie du schon erwartet hast nicht helfen ;)
    Wie du schon richtig vermutet
     
  3. mritsch, 10.07.2011 #3
    mritsch

    mritsch Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    27
    Registriert seit:
    16.11.2010
    und weil das oft falsch gemacht wird, überprüfe doch bitte auch, ob Du Synchronisation gerell eingeschaltest hast. Und das geht so:

    1) Widget "Energiesteruerung" aus Android-Widgets auf einen deiner Homescreens einfügen
    2) 2 Symbol von rechts aktivieren (2Pfeile im Kreis)
     
  4. jensroder, 10.07.2011 #4
    jensroder

    jensroder Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2011
    Vielen Dank für die Antwort.

    Aber selbstverständlich habe ich das alles schon gemacht.
    Meine Mails empfange ich nur, wenn ich manuell aktualisiere.

    Nun lese ich in verschiedenen Foren, dass es am Google Server liegen könnte.
    Das ist es aber nicht, da ich das gleiche gmail Konto auf meinem Blackberry mit gmail app mal laufen lassen habe und da werden die Mails sauber gepushed.

    Scheint - so wie man es in verschiedenen Foren liest - nicht so einfach zu sein.

    Wie gesagt: Das Froyo war hier beim Kauf des Handys schon drauf - nicht selbst geupdated.

    Interessant wäre, wenn man als sozusagen Behelfslösung das gmail Konto alle 10 Minuten synchen lassen könnte. Diese Option gibt es aber nirgends.

    Mann ist das nervig.

    Ist jemand im Forum, bei dem das Froyo defy gmail ordentlich funktioniert?

    Vielen Dank!
    JR
     
  5. obiwan, 10.07.2011 #5
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    bei mir und anderen funktioniert der gmail-push einwandfrei.

    hast du das defy mal als einziges pushgerät laufen lassen und alle anderen abgeschalten?

    Was hast du für apps drauf?
     
  6. jensroder, 10.07.2011 #6
    jensroder

    jensroder Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2011
    Ich glaube mritsch hatte den richtigen Riecher.

    Das ist aber seltsam, dass so viele dieses Problem glauben zu haben.
    --> Diverse Foren beschäftigen sich damit.

    Am Blackberry muss da leider nicht eine Funktion aktiviert werden.

    Dennoch: Vielen Dank und ein Tolles Handy.


    JR
     
  7. mritsch, 11.07.2011 #7
    mritsch

    mritsch Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    27
    Registriert seit:
    16.11.2010
    Schön dass es dir geholfen hat. Standardmäßig ist diese Funktion aktiviert. Vielleicht hast Du diese mal unabsichtlich deaktiviert.

    Ich sammle zwar keine Danke-Buttons aber wenn es Dir schon geholfen hat ;)

    grüße
    mritsch
     

Diese Seite empfehlen