1. chrissi77, 10.06.2010 #1
    chrissi77

    chrissi77 Threadstarter Android-Lexikon

    Habe mir gestern mal ein neues Theme installiert und seit dem komme ich nicht mehr in denn Market. Habe auch schon einige Tipps versucht. z.B. Uhrzeit auf manuell oder Wlan an oder Market Cache löschen und Update deinstalliert. Hilft alles nichts. Ich versuche mich über eine Netzverbindung also kein Wlan mit meinem Google Account anzumelden. Mit allen anderen Programmen komme ich ohne Probleme ins Internet nur bei der Account Anmeldung bekomme ich keine Verbindung. Hat jemand noch irgendwelche Ideen was ich machen kann? Bin für jeden Tip dankbare.
     
  2. gokpog, 10.06.2010 #2
    gokpog

    gokpog Android-Ikone

    gtalkservice.apk noch unter /system/app/ vorhanden?
     
  3. Finntroll82, 10.06.2010 #3
    Finntroll82

    Finntroll82 Android-Guru

    Ja das Theme deinstallieren. Anders gings bei mir auch nicht.
     
  4. TimeTurn, 10.06.2010 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Anschließend vom Theme nur dir framework-res.apk und die services.jar lassen und den rest killen (außer dem Script vielleicht das es installieren soll), dann sollte das Theme gehen.
     
  5. chrissi77, 10.06.2010 #5
    chrissi77

    chrissi77 Threadstarter Android-Lexikon

    Also die gtalkservice.apk habe ich. Wie soll ich das Theme deinstallieren?
     
  6. TimeTurn, 10.06.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Zur Deinstallation: Da musste mal in den Thread zu dem Theme schauen ob da was steht dazu. Hat das Theme kein Deinstalaltionsscript bleibt nur rückspielen eines hoffentlich vorhandenen nandroid-Backups oder neu flashen mit der 2.1-DACH (oder O2 oder VF) Service SBF.
     
  7. chrissi77, 10.06.2010 #7
    chrissi77

    chrissi77 Threadstarter Android-Lexikon

    Habe jetzt ein Nandroid Backup eingespielt und der Market geht wieder. Vielen Dank.