1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe kein 3 G oder H

Dieses Thema im Forum "HTC HD2 Forum" wurde erstellt von EL_Nelson, 29.05.2011.

  1. EL_Nelson, 29.05.2011 #1
    EL_Nelson

    EL_Nelson Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2011
    Hallo ich bin neu hier und habe ein Problem.

    Ich habe ein HTC HD2 mit
    Andriod 2.3.3
    Baseband-Version 15.42.50.11U_2.15.50.14
    Kernel-Version 2.6.32.15_r9gb0fb339
    Mod-Version BOYPPC-SHIFTPDA
    Build-Nummer P-S V17

    Das Problem ist, dass ich immer E oder G habe, egal wo ich bin (Kassel, Vellmar, Göttingen, München, Heidelberg,...)
    Der Anbeiter ist Base.

    Nur 2G-Netzwerke sind dabei auch deaktiviert und die APN sollten auch richtig sein.
     
  2. kurhaus_, 29.05.2011 #2
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Ola!

    Hat die Sim-Karte schon mal mit UMTS in einem anderen Gerät funktioniert?

    Vielleicht ist sie zu alt und beherrscht keim UMTS.

    Gesendet mit der Android-Hilfe.de-App
     
    EL_Nelson bedankt sich.
  3. EL_Nelson, 29.05.2011 #3
    EL_Nelson

    EL_Nelson Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2011
    hmm, also ich habe mal die SIM getauscht und es war auch ein anderer Anbieter (O2) und da war auch H oder 3G
     
  4. EL_Nelson, 29.05.2011 #4
    EL_Nelson

    EL_Nelson Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2011
    Okay, vermutlich liegt es wirklich an der viel zu alten SIM karte, werde morgen mir eine neue bestellen.

    Danke für den Tipp
    Ergebnisse werden die Tage folgen ;)
     
  5. EL_Nelson, 30.05.2011 #5
    EL_Nelson

    EL_Nelson Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2011
    Okay, es lag eindeutig an der viel zu alten SIM-Karte :D
    Die neue gab es heute im Baseshop umsonst :thumbsup:

    Jetzt habe ich schnelles H und 3G
     

Diese Seite empfehlen