1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hilfe...Meine EVO startet nicht richtig

Dieses Thema im Forum "Root / Hacking / Modding für HTC Evo 3D" wurde erstellt von der_morris, 25.01.2012.

  1. der_morris, 25.01.2012 #1
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    Hallo...brauche dringend Hilfe...

    wollte gestern meine Handy neustarten...aber jetzt fährt es nicht mehr richtig hoch... bleibt immer bei dem weißen Bildschirm mit grüner HTC Schrift hängen...

    das EVO ist s-off und gerootet...
    hatte bisher das leedroid rom drauf,lief auch gut...

    nur jetzt geht nichts mehr...:unsure:

    komme noch bis in den recovery mod...
    also bis Clockwork mod recovery v5.0.2.0...
    hier wollte ich jetzt "install zip from sdcard" wählen, aber es passiert nicht...
    also kann nichts auswählen...
    auch die anderen menü punkte gehen nicht...

    was kann ich da machen...???


    wollte gerade den akku raus nehmen und also ich deckel abmachte war ich kurz weiter im menü...nur leider ist dann der akku mit raus gefallen...
    passiert irgend was wenn man den deckel abmacht...????????
     
    Zuletzt bearbeitet: 25.01.2012
  2. Spacket, 25.01.2012 #2
    Spacket

    Spacket Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    66
    Registriert seit:
    27.09.2010
    Ne wenn der Deckel ab ist, macht es keinen Unterschied.
    Versuch mal einen Fullwipe im CWM und installier Leedroid noch mal neu.
    Kann eig nicht sein, das man nix auswählen kann, versuch paar mal
     
  3. der_morris, 25.01.2012 #3
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    danke schon mal für deine antwort...

    ich beschreib mal genau was ich mache...

    1.handy starten mit gedrückter volume taste...
    jetzt bin ich bei -Revolutionary-
    2. wähle recovery
    dann bin ich im CWM...und wenn ich dich richtig verstanden habe soll ich doch wipe data/factory reset wählen...???
    nur da passiert nichts...oder wielange muß ick da warten...mehr als 5 min...???

    und wenn ich auf install from sdcard gehen...kam jetzt sogar ein weiters menu...warum auch immer nur machmal...doch wenn ich da von sdcard wähle springt er immer wieder in das vorherige menu zurück...
    ich muß doch aber immer mit der power taste bestätigen...oder...???



    ach und würde es mir was bringen wenn ich bei -Revolutionary-
    "factory reset" wählen würde...
     
  4. Citynomad, 25.01.2012 #4
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Ähm... ich bin mir nicht ganz sicher, aber ich meine gelesen zu haben, dass du beim CWM 5.x mit der Kamerataste bestätigst und mit Power zurück gehst. Da das wohl auch noch andere "nette" Bugs hat, bin ich bei 4.x geblieben. Nur so als Tip am Rande.
     
    der_morris bedankt sich.
  5. der_morris, 25.01.2012 #5
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    super...warum ick da nicht selber drauf gekommen bin...

    jetzt sieht das ganze schon besser aus...
    versuche jetzt alles neu zu machen...und sag dann noch mal bescheid...
     
  6. der_morris, 25.01.2012 #6
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    super...
    danke...:thumbsup:

    läuft wieder...

    ach...kannst du mir vielleicht genau sagen warum die 4.x besser ist als 5.0.2.0
     
  7. derRobin, 25.01.2012 #7
    derRobin

    derRobin Android-Lexikon

    Beiträge:
    1,959
    Erhaltene Danke:
    443
    Registriert seit:
    01.11.2010
    Phone:
    HTC One M9
    Tablet:
    Samsung Galaxy Tab S2
    Weil bei der 5.0.2.0 das Laden im ausgeschalteten Zustand nicht funktioniert.
     
  8. der_morris, 25.01.2012 #8
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    ach dit is der grund...
    hab immer verstanden das dit allgemein am hack liegt...

    super nochmals danke...für die schnelle hilfe und info...:thumbsup:

    wenn wieder was ist...weiß ick jetzt wo mir schnell geholfen wird...:thumbsup:
     
  9. der_morris, 25.01.2012 #9
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    sorry das ick noch mal fragen muß...:blushing:

    wollte jetzt via rom manager ne älter version von cwm installieren...

    da is aber nur ab 5.x vorhanden...

    ist cwm für alle android handys gleich oder muß ick da auf was achten...???
    und wenn ick wat da habe wie bekomme ick dit dann installiert...???
     
  10. Citynomad, 25.01.2012 #10
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    der_morris bedankt sich.
  11. der_morris, 25.01.2012 #11
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    danke...

    und wie lade ick dit jetzt rein...???
    rom manager oder uber das aktuelle cwm...???

    also ick denke mal auf sdcard kopieren und dann...???

    sorry wenn ick mich dumm anstelle...aber bevor ick wieder von vorne anfangen muß...frag ick lieber...
     
  12. Citynomad, 26.01.2012 #12
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Aus http://www.android-hilfe.de/anleitungen-fuer-htc-evo-3d/141185-anleitung-root-s-off.html und leicht editiert.

    13.1 Konsole (cmd) öffnen (sollte jeder Rechner auf dem PC haben bei Windows einfach nach cmd suchen)

    13.2 In den Tools Ordner cd Desktop\Tools
    (wer nicht weiß wie die Konsole funktioniert dem kann ich hier nicht helfen… einfach mal googlen)

    14. Wenn wir das geschafft haben gebt das hier ein und klickt auf enter:
    (Es sollte wenn alles geklappt hat in der Konsole am Ende OK stehen.)
    (Hier hab ich einfach nur den Namen für die verlinkte CWM angepasst, kannst auch den Namen ändern und damit ändern was du tippen musst)

    Code:
    fastboot flash recovery cwm-4.0.1.4-shooteru.img
    15. Jetzt noch diesen Befehl eingeben:


    Code:
    fastboot reboot
    jetzt sollte euer Evo 3D neustarten!

    Die Leute die jetzt ein Custom Rom flashen wollen sind jetzt fertig. (Die Anleitung zum flashen eines Custom-Roms findet ihr weiter unten)

    Root:

    Jetzt die Datei „su-2.3.6.1-ef-signed.zip“ auf die SD Karte verschieben.

    Handy wieder ausschalten -> Volume Down gedrückt halten und Power gedrückt halten bis man im Bootloader ist. Mit Volume Down zu „Recovery“ gehen und mit dem Power Button auswählen.

    Nun sollte euer Evo 3D im Recovery sein jetzt auf „install zip from sdcard“ und dann auf
    „chose zip from sdcard“ und jetzt sucht euch das „su-2.3.6.1-ef-signed.zip“ und wählt es aus und bestätigt mit YES nun sollte es flashen und wenn es fertig ist auf Reboot System now!

    Im Recovery:
    Vol+ = Hoch
    Vol- = Runter
    Power Button = Auswählen


    Jetzt solltet Ihr im Appdrawer die App Superuser haben! Das wars! Viel Spaß
    Ich empfehle euch vom Market Busybox zu installieren.
     
    Zuletzt bearbeitet: 26.01.2012
    der_morris bedankt sich.
  13. der_morris, 26.01.2012 #13
    der_morris

    der_morris Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    so...und nochmal..ein großes DANKESCHÖN an alle die mir hier so gut geholfen haben...

    :thumbsup::thumbsup::thumbsup:
     

Diese Seite empfehlen