1. goranche, 03.11.2010 #1
    goranche

    goranche Threadstarter Neuer Benutzer

    hallo jungs bin seit kürzen stolzer besitzer von galaxy.. hab jetzt schon die neueste software drauf. mit froyo 2.2 was mich aber stört ist das mein akku grade nur noch bei 17% liegt und um 5.30 war akku auf 100% also etwas schnell.. könnte sein das ich mit meinen expreimenten:blink::D was falsch gemacht habe ?
    hab zzt jpo;jpp;jpo
     
  2. Kev, 03.11.2010 #2
    Kev

    Kev Android-Ikone

    Ui, Du hast einen so schlechten Akku? Das Problem ist mir neu...
     
  3. presseonkel, 03.11.2010 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    schau hier:
    http://www.android-hilfe.de/root-ha...1994-akkuverbrauch-bei-jpo-jpp-sehr-hoch.html
     
  4. smudorudi, 03.11.2010 #4
  5. tonga, 03.11.2010 #5
    tonga

    tonga Android-Hilfe.de Mitglied

  6. Marzl85, 03.11.2010 #6
    Marzl85

    Marzl85 Android-Guru

    Ich bin jetzt bei 21 Stunden und 14 Minuten. Displaynutzung 1Stunde 24 Minuten, W-Lan 17 Stunden. Sync an, Pushmail an und habe noch 36 Prozent. Höre aber auch schon lange Musik.
     
  7. presseonkel, 03.11.2010 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    mir unverständlich: seit gestern früh abgestöpselt und noch 76% (allerdings diesmal wenig gebraucht....- nur ab und zu Emails und Markt)
     
  8. goranche, 03.11.2010 #8
    goranche

    goranche Threadstarter Neuer Benutzer

    toll und wo ran liegt das , das mein akku so schnell leeer wird ;(

    werd langsam etwas agro
     
  9. Marzl85, 03.11.2010 #9
    Marzl85

    Marzl85 Android-Guru

    Vielleicht hängt irgend ne App im Hintergrund.
     
  10. goranche, 03.11.2010 #10
    goranche

    goranche Threadstarter Neuer Benutzer

    wo kann ich das sehen
     
  11. smudorudi, 03.11.2010 #11
    smudorudi

    smudorudi Android-Experte

    lies doch die oben verlinkten threads durch. Das kann tausend unterschiedliche Ursachen haben: irgend eine APP, nach flashen nicht kalibriert, lagfix, schlechter Akku, falsche Einstellungen (Wlan / Bluetooth/ GPS immer an etc), häufig benutzt und lange "Display-an" Zeit, überzogene Anforderungen an ein Smartphone, etc....

    In dem Thread den ich verlinkt habe sind auch jede Menge Verbrauchswerte gepostet, so dass du vergleichen kannst, ob du beim Verbrauch im Rahmen liegst, oder eben nicht und du dich dann auf Verbrauchssuche begeben kannst.

    Apps die viel Strom ziehen wurden dort auch schon mehr oder weniger identifiziert.
     
    Zuletzt bearbeitet: 03.11.2010
  12. tonga, 03.11.2010 #12
    tonga

    tonga Android-Hilfe.de Mitglied

    Den Verbrauch bekomme ich nur hin, wenn das Handy Zuhause im WLan liegt und ich wirklich nur ab und zu mal kurz ne SMS schreib oder kurz mal was nachgucke. Aber wenn man mit der S-Bahn quer durch München fährt und die Arbeit im Untergeschoss ist, mit schlechtem Empfang ist mehr Akku Verbrauch irgendwie vorprogrammiert. Nur die drei Abstürze heut hätten nicht sein müssen :s mal gucken, werd's wohl einschicken ^^
     
  13. Sunyowa, 03.11.2010 #13
    Sunyowa

    Sunyowa Android-Hilfe.de Mitglied

    Hatte auch mal das Problem das mein Akku innerhalb von 5 Stunden ( manchmal noch weniger) leer war....bei mir war es dann ein App...hab alles mal auf werkeinstellungen zurück gesetzt, dann gings wieder:thumbsup:
     
  14. rvb1, 03.11.2010 #14
    rvb1

    rvb1 Neuer Benutzer

    Hallo,

    lade Dir mal das "SystemPanel" aus dem market. Dieses Tool ist Gold wert, weil es Dir Deinen Stromverbrauch nach Apps genau anzeigt. Du solltest die Option "Laden bei Systemstart" aktivieren. Bei mir läuft das Tool seit Wochen immer im Hintergrund mit. Da kannst Du auf Zeiträume (2 Stunden, 8 Stunden, 1 oder 3 Tage oder eine Woche) überprüfen, welche apps oder Anwendungen die Verbraucher sind. Interessant ist, wie der Verbrauch bei "Ruhezeiten" ist. Mehr als 1 - 3 % sollten da nicht durchgehen. Wenn Du dann auf "Monitor", "History", "Plot" zu den "Top Apps" wechselst, dann hast Du die "Schuldigen". Du kannst mal in den "System Processes" schauen, ob die "kswapdO" viel verbraucht. Wenn die ständig zwischen 10 - 30 % zieht, dann solltest Du, falls Du apps auf eine externe SD-Karte ausgelagert hast, diese wieder auf die Geräteinterne SD-Karte ziehen. Kurioserweise saugt die kswapd0-Anwendung dann keinen Strom mehr oder nur noch sehr selten sehr wenig.
    Der größte Stromfresser ist aber der Bildschirm. Da kannst Du die Betriebsdauer bis Abschaltung des Displays nach unten regulieren. WLAN, BT und gerade GPS sind auch stromdurstig.

    Hoffe ich konnte helfen.

    Gruß ralf
     
    tonga bedankt sich.
  15. Randall Flagg, 03.11.2010 #15
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ich muss sagen das bei mir die JPO sehr gut arbeitet.Hatte heute nach 11 Stunden noch 22% mit Display fast 3 Stunden an!
    Habe auch eine halbe Stunde telefoniert,ein Kumpel hat Asphalt gezockt,Musik etc.
    Habe seit vorhin auch den Lagfix wieder laufen und muss sagen das ich mit der JPM einen höheren Verbrauch hatte!
    Mir ist das aber egal,lade eh jeden Abend.Ein No Go wäre es nur wnn ich nicht über den Tag komme,was mir mit der JPM auch schon 1-2 mal passiert ist.
    Für ein Smartphone ist alles ganz in Ordnung,den Apflern und HTC'lern geht es auch nicht besser..
     
    EP76 bedankt sich.