1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Homescreens plötzlich leer? App-Menü geht nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von nica, 02.01.2011.

  1. nica, 02.01.2011 #1
    nica

    nica Threadstarter Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Hallo,

    habe ein großes Problem. :(

    Ohne Vorwarnung sind alle meine Homescreens (original TouchWiz) leer bis auf die untere Leiste (mit Telefon, Kontakte, Internet, Menü).

    Wenn ich auf das Symbol "Menü" drücke, kommt nur das Wartesymbol, nichts passiert, keine Apps. Wenn ich auf einen der leeren Homescreens drücke, passiert gar nichts.

    Telefon, Kontakte, Internet unten funktionieren noch.

    Auch in die Einstellungen komme ich noch.

    Was kann ich außer Zurücksetzen noch probieren?

    PS: Ausschalten-/Einschalten funktioniert samt PIN-Abfrage und Medienscannen
     
  2. Scorpan, 02.01.2011 #2
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    80
    Registriert seit:
    25.09.2010
    Hey,

    klingt ja nicht so gut. Leider mache ich dir keine großen Hoffnungen, denn ohne Zurücksetzen oder flashen kommst du meiner Meinung nicht weit.

    Das einzige was du noch probieren könntest ist vielleicht das Handy auszuschalten, dein Akku rauszunehmen, es wieder einzusetzen und anschließend dein Handy wieder zu booten. Hat sich manchmal als erfolgreich erwiesen. (Nicht auf dein Problem bezogen)
     
    nica bedankt sich.
  3. Marzl85, 02.01.2011 #3
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Hatte ich auch schon mal. Ein Neustart hat geholfen.
     
    nica bedankt sich.
  4. can1971, 02.01.2011 #4
    can1971

    can1971 Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    12.12.2010
    bei mir hat es schon geholfen den RAM speicher aud 2.ebene zu leeren :)

    also lange auf HOME button... taskmanager starten...RAM leeren
     
    HSIS und nica haben sich bedankt.
  5. gokpog, 02.01.2011 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    "Daten" löschen wüde ich probieren, wenn ein Neustart nichts bringt. Ich hatte das auch schon ein paar Mal, aber ein Neustart hat das eigentlich immer behoben.
    Einst. > Anwendungen > Anw. verwalten > Alle > Startseite: Daten löschen

    Dann ist der Launcher wieder zurück auf seine Werkseinstellung.
     
    nica bedankt sich.
  6. Spaniard, 02.01.2011 #6
    Spaniard

    Spaniard Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2010
    Das Problem kommt bei mir auch ab und zu mal vor. Wie meine Vorredner schon geschrieben haben, hat auch bei mir ein löschen im "RAM-Manager" der Ebenen 1 + 2 geholfen.
    Danach evtl. SGS aus- und wieder einschalten und dann sollte es wieder normal funktionieren.
    Bei mir hat´s bisher jedesmal geholfen :)
     
    nica bedankt sich.
  7. nica, 02.01.2011 #7
    nica

    nica Threadstarter Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Danke erst mal allen!

    Natürlich waren 2 Neustarts das erste, was ich versucht hatte. Die funktionierten auch an sich, aber alles blieb wie es war. Danach wurde mir mulmig.

    Auch RAM leeren über langes Drücken der Home-Taste brachte nichts.

    Habe nun mal über die Einstellungen > Anwendungen verwalten den Cache diverser Apps gelöscht und zwei gestern installierte Spiele deinstalliert. Nach nun neuem Neustart alles wieder da. :)

    Bleibt hoffentlich so. :rolleyes2:

    Was auffällt: Beim Laden des Pure Calendar Widgets steht seit dem letzten Update nicht "Daten werden geladen", sondern "Daten werden geladenu2026". Normal?

    @gokpog: Deinen Tipp hatte ich noch nicht probiert.
     
  8. Frank1208, 02.01.2011 #8
    Frank1208

    Frank1208 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    09.09.2010
    SGS aus- und wieder einschalten. Die Pin der SIM-Karte noch nicht eingeben , sondern unbedingt abwarten, bis alle Medienscanvorgänge (in der oberen Leiste) abgeschlossen sind. Erst danach die Pin eingeben und ok drücken. Danach läuft's.
    Gruß Frank
     
    Manu82 bedankt sich.
  9. Kev, 02.01.2011 #9
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Schmeiss das Pure Calendar Widget mal runter, vielleicht blockt das grad was?
     
    nica bedankt sich.
  10. presseonkel, 02.01.2011 #10
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    wenn Du root hast:
    CacheCleaner
    (kostenlos im Markt)....
    (bewirkt manchmal Wunder..:) )
     
    nica bedankt sich.
  11. nica, 02.01.2011 #11
    nica

    nica Threadstarter Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Beim nächsten Mal als erstes.

    Könnte mir laienhaft vorstellen, dass da beim Laden was in eine Art Endlosschleife kommt und deswegen der Rest nicht fertiggeladen wird.

    @presseonkel:
    Der Cache Cleaner macht mehr als das, was man manuell bei den Apps einzeln machen kann?
     
  12. Scorpan, 02.01.2011 #12
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    80
    Registriert seit:
    25.09.2010
    CacheCleaner ermöglicht es den gesamten Cache mit nur einem Klick zu leeren.

    Es gibt 2 Stück:

    CacheCleaner NG

    CacheCleaner Legacy

    EDIT: Ich kenne die Unterschiede zwischen den beiden nicht, außerdem habe ich keine Erfahrung mit diesen beiden Apps.
     
    Zuletzt bearbeitet: 02.01.2011
  13. nica, 02.01.2011 #13
    nica

    nica Threadstarter Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Ja, das war aber nicht meine Frage ;). Geht es um eine Erlkeichterung der einzelnen Cache-leeren-Klickerei bei den Apps oder löscht die App noch anderen Cache zusätzlich?
     
  14. Scorpan, 02.01.2011 #14
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    80
    Registriert seit:
    25.09.2010
    Wieso wird deine Frage nicht beantwortet?

    Anstatt jede Anwendung einzeln anzuklicken, klickst du nur einmal um den Cache zu leeren.
     
  15. nica, 02.01.2011 #15
    nica

    nica Threadstarter Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Eben. Rein technisch ist es also dann nichts anderes, als den Cache jeder App einzeln (mühsam) zu leeren.

    Meine Frage war - nur interessehalber - dahingehend, ob diese Cache Cleaner evtl. noch weiteren Cache irgendwo löschen, an den man eben ohne root gar nicht drankommt. Das wäre ja dann nicht nur eine Klick-Erleichterung, sondern auch ein technisch zusätzliches Feature.
     
  16. Scorpan, 02.01.2011 #16
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    80
    Registriert seit:
    25.09.2010
    Okay, das tut mir Leid. Also um deine Frage zu beantworten:

    Es wäre nur eine eine Klick-Erleichterung. :)
     
  17. presseonkel, 02.01.2011 #17
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    löscht den ganzen cache intern und auf sd...:)
     
  18. emo11257, 03.01.2011 #18
    emo11257

    emo11257 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2010
    hi,

    das problem habe ich seit längerer zeit. wenn ich hochfahre bleibt desöfteren der homscreen leer. habe schon alles probiert. beim neustart funktioniert es dann meistens ab und zu beim 2. neustart. versuchte es schon mit wipe und und und es funktioniert dann wieder ....nur..nach 1 oder 2 wochen wieder das gleiche..denke mir dass das ein fw fehler ist ..... weiß es nicht denn was ich probierte es kam immer wieder :-(
     
  19. HSIS, 19.01.2011 #19
    HSIS

    HSIS Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.01.2011
    RAM löschen und Neustart nach Entfernen der Batterie hat geholfen. Danke.
     
  20. JJ11, 20.01.2011 #20
    JJ11

    JJ11 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2011
    Hallo zusammen,

    es hilft (auch) unter unter "Einstellungen -> Anwendungen -> Anwendungen verwalten -> Ausführen" das Programm "Startseite" auszuwählen und einen Stopp zu erzwingen.
     
    smudorudi bedankt sich.

Diese Seite empfehlen