1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[How-To] qwerty to qwertz (RTEU 2.1)

Dieses Thema im Forum "Anleitungen für Motorola Milestone" wurde erstellt von -FuFu-, 23.03.2010.

  1. -FuFu-, 23.03.2010 #1
    -FuFu-

    -FuFu- Threadstarter Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    Für alle die sich die RTEU 2.1 geflascht haben oder aus irgendwelchen anderen gründen ein qwerty anstelle des qwertz layout haben,
    hier die dateien um dies zu ändern inclusive anleitung wie man es per abd shell machen kann.

    dann müßte das tastaturlayout passen


    Nutzung auf eigene Gefahr.
    Ihr solltet wissen was ihr hier tut, da Ihr Systemdateien austauscht, dies kann bei fehlern zu eine brick führen.
     

    Anhänge:

    robd, syndicate333 und educky haben sich bedankt.
  2. gokpog, 23.03.2010 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich klaue das einfach mal von hier:

     
  3. Thyrus, 23.03.2010 #3
  4. educky, 23.03.2010 #4
    educky

    educky Android-Experte

    Beiträge:
    625
    Erhaltene Danke:
    89
    Registriert seit:
    01.12.2009
    hat gut geklappt mit denn Ordner
    ich habe das alles allerdings mit dem RootExplorer gemacht
    ich weiß jetzt auch das es nicht ausreicht die Permissions nur bei denn Ordner zu setzen ;)
    das Milestone bootet dann zwar aber man kann garkeine tasten mehr nutzen
    also dann noch mal für alle Dateien einzeln die Permissons verteilt
     
  5. Bavilo, 23.03.2010 #5
    Bavilo

    Bavilo Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    43
    Registriert seit:
    07.02.2010
    DrFlow bedankt sich.
  6. sascha19374, 23.03.2010 #6
    sascha19374

    sascha19374 Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    57
    Registriert seit:
    07.08.2009
    Hallo

    Das gleiche hatte ich auch nach dem Du jede Datei einzelnd gemacht hast, geht es denn???
     
  7. educky, 23.03.2010 #7
    educky

    educky Android-Experte

    Beiträge:
    625
    Erhaltene Danke:
    89
    Registriert seit:
    01.12.2009
    ja, läuft....
     
  8. sascha19374, 23.03.2010 #8
    sascha19374

    sascha19374 Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    57
    Registriert seit:
    07.08.2009
    Hi
    für QWERTZ braucht nur eine Datei ausgetauscht werden meins läuft auch
     
  9. RaVEn3433, 25.03.2010 #9
    RaVEn3433

    RaVEn3433 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    20
    Registriert seit:
    15.03.2010
    ... und welche / und wo ?!

    greetz aus AUT
    RaVEn
     
  10. gokpog, 25.03.2010 #10
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich denke in einem Thema mit acht Beiträge kann man schon verlangen, dass das ganze Thema gelesen wird...

    Tipp: Zur Beantwortung beider Fragen reichen die ersten zwei Beiträge.
     
  11. sascha19374, 25.03.2010 #11
    sascha19374

    sascha19374 Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    57
    Registriert seit:
    07.08.2009
    Hallo

    Hier die Datei für QWERTZ
    Diese mit Root Explorer in
    System-usr-keychars kopieren und danach Premission nicht vergessen
     

    Anhänge:

    jowi24, Kermet und dom2215 haben sich bedankt.
  12. -FuFu-, 25.03.2010 #12
    -FuFu-

    -FuFu- Threadstarter Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    das stimmt, es reicht eigendlich wenn man 1 datei austauscht ;)
    welche wird auf der ersten seite beantwortet, ich werd heute mal im laufe des tages den ersten post anpassen und ein neues archiv mit nur der benötigten datei anhängen, damit sich niemand mehr beschweren kann :D

    und selbst wenn man alle datein aus dem archiv auf sein stein schiebt, ist das nix schlimmes, da es die originalen sind und zu 100% funktionieren, immerhin hab ich sie auf meinem stein ja auch drauf
     
  13. TheAlmighty-, 26.03.2010 #13
    TheAlmighty-

    TheAlmighty- Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    2
    Registriert seit:
    05.03.2010
    Eine andere Sache, ich hab seitdem keine Umlaute mehr, wenn ich Shift + Alt + u drücke erscheinen zwar die Doppelpunkte, aber wenn ich nun z.B. a drücke verschwinden die Punkte und es erscheint ein normales a ... was ist da los ?
     
  14. RaVEn3433, 28.03.2010 #14
    RaVEn3433

    RaVEn3433 Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    20
    Registriert seit:
    15.03.2010
    Tschuldigung, aber rein theoretisch hätte es auch eine ganz andere Datei sein können, die hier noch nicht erwähnt wurde.

    War/ist nicht persönlich gemeint, aber ich lese oft tagelang, bevor ich mich zu Wort melde.

    Greetz aus AUT
    RaVEn
     
  15. thecraecker, 04.05.2010 #15
    thecraecker

    thecraecker Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    22.03.2010
    hast du schon mal die taste "einfach" lange gedrückt? dann sollte es schon klappen :)
     
  16. Bausparfuchs, 04.05.2010 #16
    Bausparfuchs

    Bausparfuchs Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    15
    Registriert seit:
    12.12.2009
    Ich schliess mich da an, habe auch keine Umlautfunktion mehr perr Alt+Shift+U Die Punkte tauchen auf und verschwinden dann aber wieder. Langer Druck geht zwar, ich wills aber wieder wie vorher haben.
     
  17. scheichuwe, 04.05.2010 #17
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  18. HeroicGlaedr, 14.07.2010 #18
    HeroicGlaedr

    HeroicGlaedr Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2010
    Hallo

    Ich habe es bis anhin geschafft, die abd shell zu öffen.
    Wenn ich jetzt aber mounten will (als su) mit:
    Code:
    mount -o remount,rw -t yaffs2 /dev/block/mtdblock6 /system
    dann spuckt die Konsole:

    Code:
    mount: mounting /dev/block/mtdblock6 on /system failed: Invalid argument
    aus. :confused:

    Kann mir jemand helfen?

    Freundliche Grüsse
     
  19. m0rpheus21, 26.03.2011 #19
    m0rpheus21

    m0rpheus21 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    26.03.2011

    Die Datei ist leider offline, kann die vll nochmal jmd uppen? sah für mich nach der einfachsten methode aus:)
     
  20. robd, 03.04.2011 #20
    robd

    robd Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    22
    Registriert seit:
    05.01.2010
    Es funktioniert (immernoch), einfach die zip aus dem ersten Beitrag in dem Thread hier laden.. die eine Datei reicht tatsächlich, perfekt und easy ;)
     

Diese Seite empfehlen