1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HSDPA will nicht so recht laufen, liegts am Hero?

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von gado, 09.09.2010.

  1. gado, 09.09.2010 #1
    gado

    gado Threadstarter Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Servus,

    ich bin oft im 3G Netz und nutze O2, aber seit den letzten Tagen habe ich das Problem so massiv, dass es eigentlich schon ein Wunder ist, wenn ich problemlos ins Netz kann.

    Folgendes, ich bin unterwegs, will eben meine Mails usw. checken, da fängt das Spektakel auch schon an. Oben das Icon zeigt ständig den Pfeil nach oben, als ob er eine Verbindung aufbauen will, aber es nicht schafft. Nach einer Minute geht immer noch kein Internet. Ich schalte Internet also ab und wieder an. Dann geht es meistens immer noch nicht. Dann lasse ich ihn meistens 5 min aus und schalte ihn wieder ein. Dann geht es meistens.

    Gucke ich 30min später wieder drauf, ist das gleiche Problem da. Pfeil nach oben wird die ganze Zeit angezeigt, keine Verbindung. Schalte ich ins 2G Netz, geht alles ohne Probleme. Da geht es den ganzen Tag gut. Leider ist 2G aber keine Alternative, da es langsam ist und unser Hero das Trackball Problem mit EDGE hat.

    Zur Zeit kann ich fast kein UMTS nutzen, da es fast nie geht. Das Problem habe ich schon sehr lange, aber früher war es manchmal so, jetzt ist es schon Glück, wenn es geht.

    Die Frage ist nur, liegt es an o2 oder am Hero (vielleicht sogar ein Froyd?). Hat jemand das gleiche Problem?

    APN habe ich gecheckt, ist alles korrekt. Wie gesagt 2G geht ohne Probleme. Problem tritt auch bei gutem Empfang auf.

    SuFu hat 2 Threads von 2009 ausgespuckt, die aber im Sande verfließen, ist auch nicht exakt das gleiche Problem.
     
  2. mercutio, 09.09.2010 #2
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Bei mir (Vodafone) schaltet er seit Froyd Villain manchmal auch nicht ins UMTS Netz.
    2G geht, aber auch wenn er Netzabdeckung im UMTS Netz hat, dann kommt die Datenverbindung manchmal nicht zustande. Ich sehe dann (volle) Balken in der Netzabdeckung, aber ewig kein H oder 3G mit den Pfeilen.

    Ich nutze das Einstellungen-Widget und habe das Gefühl, dass es große Unterschiede macht, ob man darüber 2G only aktiviert/deaktiviert oder über das Menü Einstellungen.

    Definitiv seit Froyd Villain so (habe da ein downgrade auf die empfohlene Radio-Version 6.35.9.26 gemacht, hatte vorher die 6.35.15.11 drauf).

    Also das Radio oder Froyd... :sad:

    Wieso wird überall das 9.26er empfohlen?
     
  3. gado, 09.09.2010 #3
    gado

    gado Threadstarter Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Also bei mir zeigt der das HSDPA Symbol, aber zeigt halt die ganze Zeit den Pfeil nach oben (Upload), aber es findet kein Download statt.

    Mit der .26 habe ich das gleiche Problem.
     
  4. das_ICH, 09.09.2010 #4
    das_ICH

    das_ICH Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Habe das gleiche Problem seid 2 Tagen ebenfalls bei T-Mobile und Froyd 1.5
    Auch das flashen verschiedener Radios hat nichts gebracht.
    Mal sehen, wenn ich was Zeit finde teste ich mal Chronos
     
  5. Handymeister, 09.09.2010 #5
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,521
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich stecke mich hier mal mit einer Vermutung rein, da ich genau dieses Problem mit dem Desire auch einige Tage lang hatte.

    Für das perfekte Zusammenspiel müssen ROM und Radio nur indirekt zusammenpassen. Zwischen den beiden sitzt der RIL, der Radio Image Layer und bei mir war es so, dass das Radio-ROM deutlich neuer war, als das im Custom-ROM enthaltene RIL. Daher hatten die beiden untereinander ein Kommunikationsproblem und in der Oberfläche wurde eine Netzaktivität signalisiert, die aber faktisch nicht vorhanden vor.

    Entweder nimmt man dann ein älteres Radio, welches wieder zum RIL im ROM passt, oder das ROM muss entsprechend angepasst werden. Fürs Desire gab es dann ein zu flashendes RIL-Update und seitdem läuft es wieder stabil :)

    Viele Grüße
    Handymeister
     
    gado und mercutio haben sich bedankt.
  6. gado, 09.09.2010 #6
    gado

    gado Threadstarter Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Danke für die Antworten. Die .26 wird mit Froyd 1.5 empfohlen. Ich denke, dass die darauf dann optimiert haben.

    Dann weiß ich auch nicht mehr weiter. Ist sehr ärgerlich.
     
  7. mercutio, 10.09.2010 #7
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Hm, danke für die Infos!

    Ich mach mich am Wochenende mal auf die RIL-Suche ... :confused:
     
    Zuletzt bearbeitet: 10.09.2010
  8. das_ICH, 10.09.2010 #8
    das_ICH

    das_ICH Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    So kurzes Update von mir.

    Ich habe nun die .11 .14 und die ältere .26 versucht,
    eine normale Nutzung des Internets ist nur unter 2G/Edge
    möglich.

    Eigentlich habe ich keine Lust weitere Radios zu flashen, wenn
    aber jemand hier sagen könnte versuch mal .xx weil yyy, dann
    würde ich noch ne Runde drehen. Leider geben die Villain und XDA
    Foren gerade auch nichts brauchbares wieder. Vielleicht sind wir aufr
    dem falschen Dampfer und es ist gar nicht das Radio ROM.
    Gruss
    das_ICH
     
  9. mercutio, 10.09.2010 #9
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    36
    Registriert seit:
    28.09.2009
    Laut Handymeister ist das RIL im Custom Rom enthalten, hatte das zuerst auch überlesen ...
     
  10. das_ICH, 10.09.2010 #10
    das_ICH

    das_ICH Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Das ist richtig und nach der Theorie muss es ja dann auch ein
    Radio passend zum RIL geben und nach Gados Post hätte es .26
    sein können.
     
  11. Handymeister, 10.09.2010 #11
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,521
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Naja sagen wir besser "es sollte" entsprechend angepasst vorhanden sein. Aber im MoDaCo r8 für das Desire fehlte eben auch diese Anpassung für die neu erschienenen Radio-ROMs und plötzlich berichteten zahlreiche User genau von "Eurem" Problem.

    Im neuen r9 hat Paul O'Brian das RIL entsprechend aktualisiert und schwups laufen nun auch die aktuellen Radios wieder stabil :)

    Merke: Nicht immer ist das aktuellste Radio das beste - denn es muss auch zum ROM passen!

    Viele Grüße
    Handymeister
     
  12. gado, 10.09.2010 #12
    gado

    gado Threadstarter Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Also von Villain wird halt die .26 empfohlen. Funzt bei mir nicht. Denke, dass die Optimierung fehlt. Hast du Links zu dem Thema? Werde es dann mal bei Villain reinschreiben.

    Vom HTC Hero gesendet
     
  13. androchick, 10.09.2010 #13
    androchick

    androchick Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    6
    Registriert seit:
    04.11.2009
    Hallo Zusammen,
    mein G2 (original 2.1 Update) spinnt seit dem Update.
    H und 3G wechseln sich ab. Geschwindigkeit sehr langsam.
    Mit 2G klappt es wie immer.
    Gruß
    Androchick
     
  14. Handymeister, 10.09.2010 #14
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,042
    Erhaltene Danke:
    23,521
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    viele Links kann ich Dir leider nicht anbieten:

    Wikipedia zu RIL: Radio Interface Layer - Wikipedia, the free encyclopedia

    Bei MoDaCo wurde hier u.a. drüber diskutiert: 10/Sep r9 WIP - MoDaCo Custom ROM for HTC Desire Online Kitchen (2.2 / Froyo) - Android @ MoDaCo

    Der Radio-Desire-Thread hier aus dem Forum: http://www.android-hilfe.de/root-ha...10-neues-radio-5-10-05-23-a-5.html#post538785

    Vielleicht schaut ihr auch hier mal rein: http://www.android-hilfe.de/root-ha...2b-rom-pirate-rum-2-1-22-a-76.html#post306657

    Viele Grüße
    Handymeister
     
    gado bedankt sich.
  15. gado, 10.09.2010 #15
    gado

    gado Threadstarter Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Werde mich mal durchwühlen, wenn ich Zeit habe. Die .26 habe ich den ganzen Tag getestet. Bis jetzt scheint es wieder so zuverlässig wie vorher zu sein. Also ganz selten, dass es mal nicht geht. Auf jeden Fall schon eine starke Steigerung zu der 15.14.
     
  16. das_ICH, 11.09.2010 #16
    das_ICH

    das_ICH Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Also wie bereits weiter oben geschrieben hat das flashen der verschiedenen Radio Versionen leider nichts gebracht. Bin jetzt auf ein rooted HTC zurück und siehe da, keine Probleme mehr mit 3G/HSDPA :(
    Damit ist wohl klar das es mit dem FroydVillain zu tun hat. Nun ja mal die nächsten releases abwarten und die change logs studieren, vielleicht geht es dann mit 1.5.1 oder 1.5.2 für mich auch mit FV weiter.
     

Diese Seite empfehlen