1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HTC G1 (frühe Ausführung) Akku Problem (Defekt?)

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von BluePeer, 25.01.2012.

  1. BluePeer, 25.01.2012 #1
    BluePeer

    BluePeer Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2009
    Hi Leute

    Ich hab mir jetzt die letzten drei tage tot gegoggelt

    Folgende Situation

    Handy
    HTC Dream (G1) Telekom edition

    Android 2.2.1
    Kernel 2.6.35.9-cyanogenmodshade@toxigen #2
    MOD: 6.1.0-DS (stable)
    BUILD FRG83


    Lief bis vor 1 Woche alles wunderbar

    Jetzt überlebt das handy keine 5 Minuten mehr ohne netz stecker

    Hab schon diverse male versucht den batt reset über recovery aber das hat nur 1 Mal funktioniert da hielt der akku dann knall 5 Tage wie vorher

    Aber das funktioniert jetzt auch nicht mehr

    Nach ca 5 minuten macht er eine notabschaltung (display bild verschwimmt durch stromweg)

    Habe mir grade mal battery monitor widget drauf gepackt der sagt wie hausintern

    77% Geladen
    885/1150mAh (wert steigt beim laden)
    4179mV


    ich glaub eigentlich garnicht so an nen defekten akku zumal er ja manchmal auch wieder geht

    hatte jemand bereits ein solches problem bzw lösungs ideen ?

    Bin für jeden tipp dankbar

    MfG
    BluePeer
     
  2. DiSa, 25.01.2012 #2
    DiSa

    DiSa Android-Experte

    Beiträge:
    483
    Erhaltene Danke:
    80
    Registriert seit:
    06.11.2009
    Nach über 3 Jahren noch den ersten Akku? Der ist mit Sicherheit hinüber, Du wirst sehen, mit einem neuen Akku sind alle Deine Probleme verschwunden.
     
  3. BluePeer, 25.01.2012 #3
    BluePeer

    BluePeer Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2009
    Das dachte ich zuerst auch und wolte mir einen bestellen
    dann lief aber aber wieder 5 tage ohne ans ladekabel zu müssen

    Soweit ich weiß steht der LIIon nicht noch mal auf 100% leistung hoch bevor er dann den geist aufgiebt

    ist zwar zur sicherheit ein neuer bereits auf dem postweg unterwegs aber würde trotzdem gerne wissen was das ist.
     
  4. DiSa, 25.01.2012 #4
    DiSa

    DiSa Android-Experte

    Beiträge:
    483
    Erhaltene Danke:
    80
    Registriert seit:
    06.11.2009
    Ich habe meinen vor ca. einem halben Jahr ausgetauscht. Das Laden dauerte unendlich lange (von 30% auf 90-95% in ca. 8 Stunden), eine Nacht reichte manchmal nicht aus, um wieder auf 100% zu kommen. Schon bei geringer Verwendung ein sehr rascher Abbau der Kapazität (z.B. 1/4 Stunde lesen von News = 10%-15% der Akkuleistung).

    Mit einem neuen Akku ist dieser nach ca. 2-3 Stunden wieder zu 100% gefüllt und 1/4 Stunde Lesen von News ca. 4-5% Akkuleistung.

    Ich denke ein neuer Akku bewirkt Wunder ... ;)
     
  5. BluePeer, 25.01.2012 #5
    BluePeer

    BluePeer Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2009
    sowas hat meine nie gemacht

    lief bis auf ka ca 10-30 Gesamt laufzeits verlust bisher immer problemlos

    verlängerte ladezeiten konnte ich jetzt erlich gesagt auch nicht festellen

    der hat bei mir immer zwichen 10-80% gehangen bis er wieder strom gesehen hat auf 80 war der meist nach ca ner stunde anderthalb

    daher lässt mich das von heute auf morgen 1% leistung auch weniger an einen defekten akku denken zumal er ja zwichenzeitlich wieder 80% der leistung gebracht hat

    nicht das wieder nur mal mein miniusb kabel nen bruch hat (das hatte ich bereits 2x da sagt er 100% und hällt 5 stunden ^^)

    zurzeit nur kein weiteres miniusb hier aber das krieg ich die tage
     
  6. norbert, 25.01.2012 #6
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    frühe Ausführung? es gibt doch nur ein Modell vom G1, soweit mir bekannt :)

    ich würde auch auf den Akku tippen, wenn der wirklich schon 3 Jahre alt ist.

    Alternativ kann es natürlich auch am Rom liegen, aber wenn du das in letzter Zeit nicht geändert hast (z.B. USB-Bug!), eher unwahrscheinlich...
     
  7. BluePeer, 26.01.2012 #7
    BluePeer

    BluePeer Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2009
    verändert wurde die rom nicht

    Habe mir aber vorhin mal den strom genauer angeschaut
    der akku erreicht seine normalen leistungswerte 1150 mah
    verbraucht aber innerhalb von 1 Minute zwichen 80-180 mah (schwankt ein wenig)

    (hab handy daten gesichert und selbe rom (selbe zip) erneut aufgespielt)
    einzig installierte anwendung battery monitor widget
    Einstellugen licht 1/3
    Daten (OFF)
    Wlan/Blue Off
    NUr 2G ON

    Ich hab mich vorher nicht um den verbrauch gekümmert aber selbst der kleinste von 80 mah die minute dürfte wohl deutlich über der normalen maximal auslastung liegen

    obs der USB bug sein könnte denke ehr weniger weil der ja wohl nur durch änderungen auftritt (gabs zwichen normalbetrieb und fehlfunktion nicht) (1-3 monate vor dem defekt)
     
  8. norbert, 26.01.2012 #8
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    der USB-Bug tritt bei bestimmten Roms (ich glaub es liegt am Kernel) auf. Meistens wenn man das Gerät am PC angeschlossen hat, manchmal auch am Ladegerät.
    Wenn ich mich recht erinnere, vor allem wenn USB-Debugging aktiviert ist.
     
  9. Dedendy, 26.02.2012 #9
    Dedendy

    Dedendy Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hmmm, habe ähnliche Probleme mit meinem g1-akku, von 100 auf 1% geht er in 4-6 Stunden ca runter, der eine Prozent hält aber gute 1-2 Stunden, selbst nach Battery-Stats-Wipe selbes problem :D
    Vlt wären 15€ Investition doch mal den preis wert^^
     
  10. BluePeer, 26.02.2012 #10
    BluePeer

    BluePeer Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2009
    jo wäre da definitive gut der akku sagt bei dir ja rechtzeitig das er nicht mehr mag

    meiner war da böse und meinte von jetzt auf gleich garnicht mehr zu wollen aber ok nach fast 3 jahren kann das schon mal passieren


    hab jetzt nen neuen Original drin und läuft wie vorher (meistens)
     

Diese Seite empfehlen