1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Magic Internet funktioniert nicht?

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von Manny, 20.04.2010.

  1. Manny, 20.04.2010 #1
    Manny

    Manny Threadstarter Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    15
    Registriert seit:
    20.04.2010
    Hy Leute!

    Hab seit ca einer Woche ein problem mit meinem HTC Magic und zwar funktioniert das Internet nicht mehr WLAN funktioniert noch!

    Hab die Interneteinstellungen auch gelöscht und wieder eingegeben (mit diesen Interneteinstellungen hat vorher noch alles funktioniert)

    Es steht nur mehr keine Netzwerkverbindung?
    Hatte jemand schon mal so ein problem?

    Meine Einstellungen T-Mobile Austria:

    Name: T-mobile A
    APN: gprsinternetapndroid
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    MMSC: http://mmsc.t-mobile.at/servlets/mms
    MMS-Proxy: 010.012.000.020
    MMS-Port: 80
    MMC:232
    MNC: 03
    APN-Typ:apndroid

    vielleicht hat jemand auch ein Magic mit T-mobile A
    und kann seine Posten?
    da ich im Netz alle Anbieter leicht finde bis auf T-Mobile A...



    Mfg
    Manny
     
  2. speedfreak, 20.04.2010 #2
    speedfreak

    speedfreak Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2010
  3. Manny, 20.04.2010 #3
    Manny

    Manny Threadstarter Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    15
    Registriert seit:
    20.04.2010
    Danke für die Antwort aber das sind A1 Einstellungen und ich hab ein T-MobileA

    Aber das problem hat sich gerade von selbst erledigt weil mein Internet funktioniert wieder?? keine Ahnung warum aber alles funkt wie vorher

    Greez
    Manny
     
  4. Erbakus, 21.04.2010 #4
    Erbakus

    Erbakus Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2009
    Du hast scheinbar die App APNdroid installiert, mit der kann man den APN deaktivieren (nützlich z. B. im ausland, um nicht in die Raoaming-Falle zu tappen) APNdroid hängt nämlich zum deaktivieren einfach die Zeichenkette "apndroid" an den APN-Namen an, damit steht ein falscher APN-Name drin und die Internetverbindung funktioniert nicht mehr.

    Irgendwie hast du vermutlich deinen APN mit APNdroid deaktiviert, ohne dir dessen bewusst zu sein, und ebenso wieder deaktiviert.
     
  5. Manny, 21.04.2010 #5
    Manny

    Manny Threadstarter Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    15
    Registriert seit:
    20.04.2010
    APNdroid hatte ich von anfang an drauf und alles funktionierte daran kanns nicht liegen,
    weil wenn ich APNd anschalte dann sind die einstellungen ohne apndroid am schluss...
     

Diese Seite empfehlen