1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Magic kaputt?

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von hitman18111, 14.12.2010.

  1. hitman18111, 14.12.2010 #1
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Guten Tag,

    ich besitze nur seit einiger Zeit ein HTC Magic, habe es hier aus dem Forum erworben.
    Es lief anfangs mit CM 5.0.8 und ich habe es vor ca. einem Monat auf CM6.0RC1 geupdatet.
    Das update lief auch ohne probleme.(Forum Anleitung benutzt)

    In der letzten Woche ist mir aufgefallen das die Akkulaufzeit extrem niedrig geworden ist(wurde meißtens nur als Wecker genutzt und im Standby gehalten), in den Energieeinstellungen ist mir aufgefallen das "Mobilfunk-Standby" 80% des Verbrauch beeinflusst hat. Nun hatte ich es gestern vollsändig aufgeladen und heute morgen war das Magic aus. Als ich es wieder anschalten wollte ging nichts mehr. Kein POWER + HOME taste um ins fastboot zu kommen und auch kein normaler boot ist mehr möglich.

    Ich dachte mir "kein problem, akku wieder aufladen und weiter gehts" jedoch ließ sich der akku nicht laden(keine orange led). Als ich den Akku raus und wieder reingelegt habe leuchtete die Orange led wieder. Ich habe es laden lassen bis die grüne led aufleuchtete aber das Gerät lässt sich nicht einschalten.

    Hat einer eine Idee? könnte es einfach nur ein schlapper/kaputter Akku sein?

    Zu Vodafone gehen fällt wohl ins Wasser da ich CM drauf habe...oder?

    Bitte um Hilfe

    mfg

    hitman18111
     
  2. magicandroid, 15.12.2010 #2
    magicandroid

    magicandroid Gast

    Akku geht sowieso nicht auf Garantie/Gewährleistung. Läuft es, wenn das Ladegerät angeschlossen ist? Dann kauf einen neuen Akku.
     
  3. Reiner, 15.12.2010 #3
    Reiner

    Reiner Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    15
    Registriert seit:
    18.12.2009
    Phone:
    HTC Magic
    Wecker saugt bei mir wie blöd am Akku.
     
  4. hitman18111, 15.12.2010 #4
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Nein es läuft auch nicht wenn das Ladegerät angeschlossen ist. Ich werde mir nun einen Ersatz bzw. neuen Akku besorgen und dann berichten wie was der Stand der Dinge ist.
     
  5. magicandroid, 15.12.2010 #5
    magicandroid

    magicandroid Gast

    Kann ich nicht bestätigen. Nutze ihn täglich und er taucht nicht mal als Verbraucher auf
     
  6. magicandroid, 15.12.2010 #6
    magicandroid

    magicandroid Gast

    Wenn es auch mit Ladegerät nicht läuft, kauf Dir keinen Akku. Ist die USB-Buchse in Ordnung? Wackler?

    Ist vielleicht das Ladegerät defekt? Mal am PC über USB laden.
     
    Zuletzt von einem Moderator bearbeitet: 15.12.2010
  7. hitman18111, 15.12.2010 #7
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Habe es schon etliche male über PC-USB und über das Netzstecker Ladegerät aufgeladen(Orange LED leuchtet), jedoch war ein anschalten nicht möglich.

    Ob die USB-Buchse kaputt ist kann ich nicht wirklich beurteilen, also optisch fällt mir keine unregelmäßigkeit bzw. wackler auf. Hhhmm
     
  8. magicandroid, 15.12.2010 #8
    magicandroid

    magicandroid Gast

    Dann versuche es mal bei Vodafone. Vielleicht testen die im Laden den Akku oder geben Dir einen zum ausprobieren.

    CM 5.0.8 hat doch den Prozessortakt auf bis zu 576 MHz geschraubt. Spezifikation sagt maximal 528 MHz. Mit weiteren Patches waren bis über 700 MHz möglich.

    Sicher, dass der Vorbesitzer da nicht zu Lasten der Lebensdauer gebastelt hat?
     
  9. hitman18111, 15.12.2010 #9
    hitman18111

    hitman18111 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    2
    Registriert seit:
    03.03.2010
    Also soviel wie ich vom Vorbesitzer weiß ist das er Standard CM 5.0.8 ohne Prozessorboost draufgespielt hat. Als CM 6.0RC1 rausgekommen ist habe ich es auch relativ schnell auf meinem Magic plaziert. Ich werde im laufe des Tages versuchen einen Ersatz/Testakku zu besorgen.
    Wobei ich das Gefühl habe das entweder der Akku den Strom nicht mehr speichert oder das der Strom vom Akku nicht mehr von dem Gerät an sich aufgenommen wird.
    Danke für den Support
     
  10. magicandroid, 15.12.2010 #10
    magicandroid

    magicandroid Gast

    Auch ohne Powerboost hat die 5.0.8 übertacket. Muss man aber nicht an die große Glocke hängen.

    Viel Erfolg und das nötige Glück!
     

Diese Seite empfehlen