1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Sensation (XE) tot?

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von Lebedev, 05.05.2012.

  1. Lebedev, 05.05.2012 #1
    Lebedev

    Lebedev Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Hallo,

    Ich habe mir vor einer Woche ein neues HTC Sensation XE zugelegt. Ich hatte vorher schon ein normales Sensation, und ein Desire HD. Alle Handys mit Cyanogenmod geflasht, und auch immer zufrieden gewesen.

    Nachdem ich mein neues Sensation XE (unbranded von Amazon.de) bekommen habe, habe ich mir vorsichtshalber erstmal alle Infos aufgeschrieben:

    HBOOT 1.18.0000
    CID HTC__102
    MID PG5813001
    Baseband 10.58.9035.00U_10.15.9035.02_2
    Android 2.3.4
    Sense 3.0

    Als erstes habe ich nach dem Auspacken das Sensa XE mit Revolutionary ge-S-OFF't, und anschliessend auf die neueste Firmware (3.32 Unlocked) von hier via PG58IMG.zip geupdated. Danach habe ich die neueste OpenSensation Version von hier bzw. von hier (aktuellste nightly) drübergeflasht. Soweit so gut. Alles lief und ich war glücklich.

    Gestern Abend wollte ich mal probieren ob Android mit NTFS formatierten MicroSD Karten umgehen kann, da ich gerne Dateien die grüßer als 4GB sind auf die SD Karte packen wollte. Also Handy angeschlossen, und die SD Karte in NTFS formatiert, und alle Daten die vorher drauf waren wieder zurück kopiert. Getestet, und es hat funktioniert. Konnte mit OI Filemanager auf die SD Karte zugreifen und auch Musik abspielen die drauf war. Super. Als ich später ein Foto machen wollte hat die Kamera-App von OpenSensation jedoch gemeckert das ich eine SD-Karte einlegen müsse. Also hats wohl doch nicht 100%ig funktioniert.

    Habe dann versucht mit Android selbst die Karte neu zu formatieren, allerdings wurde die Karte nach dem formatieren nicht wieder gemountet. Mist, dachte ich mir, das selbe Problem hatte ich früher beim normalen Sensation schonmal. Also Handy geöffnet, Karte kurz rausgenommen und wieder eingeschoben. Problem immernoch da: Karte wird gemountet, und sofort wieder "entfernt".

    Dann hab ich mir gedacht versuche ich einfach mal das Handy neu zu starten vielleicht hilft das ja. Handy ausgeschaltet und das wars. Kein Lebenszeichen mehr. Einschalten nicht mehr möglich. LED leuchtet nicht, Display geht nicht an, kein vibrieren, gar nichts. Ladekabel dran, LED leuchtet nicht. Mit Multimeter den Akku gemessen: über 3,8 Volt.

    Ich habe den Akku mehrere Male rausgenommen und wieder reingetan. Mal die MicroSD und Simkarte entfernt. Bringt alles nichts. Akku über Nacht draussen gelassen hilft auch nicht. An der Rom liegt es übrigens nicht, die habe ich zuvor schon problemlos neustarten können. Habe probeweise auch den Akku von meinem alten Sensation probiert, das brachte allerdings auch keinen Erfolg.

    Das Handy ist wie ein Backstein, einfach leblos. Das einzige was mir dazu einfällt ist das ich, bevor ich das Handy geöffnet habe, nicht an eine Heizung oder einen Wasserhahn gefasst habe (statische entladung), und das Handy womöglich mit statischer Aufladung getötet habe? Oder ist das nicht möglich?

    Habe eigentlich wenig Lust das Handy einzuschicken. Hat Jemand von euch eine Idee?

    Gruß

    Edit: achja, als ich das tote Handy via USB an meinen PC angeschlossen habe, hat Windows ein unbekanntes Gerät, und "QHSUSB_DLOAD" gefunden. "DLOAD" = Download? Könnte mir vorstellen dass das Handy weiß das es kaputt ist, und sich jetzt in einem Downloadmodus zur Wiederherstellung befindet. Treiber konnten von Windows aus nicht installiert werden.
     
    Zuletzt bearbeitet: 05.05.2012
  2. Ravenna, 05.05.2012 #2
    Ravenna

    Ravenna Gast

  3. Lebedev, 05.05.2012 #3
    Lebedev

    Lebedev Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Okay, ich werd mich dann mal gleich dran machen...
    Wird durch die RUU auch Revolutionary überschrieben?
     
  4. Ravenna, 05.05.2012 #4
    Ravenna

    Ravenna Gast

    Ich selber musste die Anleitung noch nie befolgen. Aber wenn du nach dieser Unbrick Methode s-off hast vor dem flashen der RUU, bleibt s-off erhalten.
    Aber nicht vollumfänglich. Ich habe das selber mal ausprobiert. Hatte eine RUU installiert und s-off blieb und ich konnte auch ein Custom Recovery installieren und eine Rom flashen, aber es war nicht möglich einen Splashscreen zu flashen.

    Wenn es geht, dann lass besser einfach nochmals das Revolutionary Tool drüberlaufen.
     
  5. Lebedev, 05.05.2012 #5
    Lebedev

    Lebedev Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    man ey, könnte mir echt in den arsch beissen das ich mir ausgerechnet die nightly vor der mit dem fix installiert hab. naja da muss ich jetzt durch.
     
  6. Gelangweilter, 05.05.2012 #6
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Und aus welchem Grund schreibst Du das nicht in den Custom ROM / ROOT Bereich?
    Verschoben, wuerde ich mich jetzt an diese Informationen halten, sollte ich den Thread sogar loeschen.
     
  7. Lebedev, 05.05.2012 #7
    Lebedev

    Lebedev Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    entschuldigung, ich wusste nicht das mein Problem auf das Custom Rom zurückzuführen ist, da mein Rom ja Problemlos lief. Dachte eher das es ein Problem mit dem Handy ansich ist...
     
  8. Gelangweilter, 06.05.2012 #8
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
  9. Lebedev, 06.05.2012 #9
    Lebedev

    Lebedev Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Ja... habs gestern schon im XDA Developers Forum gelesen und auch schon mit hier TamCore darüber geschrieben. Da hab ich wohl Pech gehabt. Naja ich hab für solche Fälle extra bei Amazon bestellt, die schicken sofort nen neues Handy raus und ich hab 30 Tage Zeit das defekte einzuschicken. Dienstag hab ich ein neues. Bin froh das zumindest meine Kontakte und installierten Apps in meinem Google Account gelistet sind.
     

Diese Seite empfehlen