1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. sliver, 28.12.2010 #1
    sliver

    sliver Threadstarter Junior Mitglied

    Hi,


    bin neu hier und durch google auf eure Seite gelangt.
    Wollte mein HTC Wildfire Debranden und nun bin ich hier :smile:
    Habe es nach dieser Anleitung gemacht:
    http://www.android-hilfe.de/root-ha.../46771-tutorial-unbrand-root-bootsequenz.html

    Eine Goldcard erstellt und diese Firmware aufgespielt:
    RUU_Buzz_HTC_WWE_1.37.405.1

    Aber wenn ich jetzt per mobilem Internet oder per Wlan nach Updates suche, steht es sind keine Updates verfügbar.
    Bei Software Version steht aber ich habe Version 2.1 update 1


    Hoffe ihr könnt mir helfen
     
  2. MarcoHD, 28.12.2010 #2
    MarcoHD

    MarcoHD Android-Hilfe.de Mitglied

    Das selbe Problem, habe ich und mehrere andere gerade mit unseren Desire HDs.
    Es scheint so, dass HTC irgendwie sein Updateverfahren umgestellt hat und sie herausbekommen, dass das Handy debrandet wurde.
     
  3. gtown4life, 28.12.2010 #3
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

  4. sliver, 28.12.2010 #4
    sliver

    sliver Threadstarter Junior Mitglied

    Danke habs jetzt auf 2.2.1 upgedatet,

    hab das zwar mit dem manuellen update gelesen, doch viele User haben es ja mit OTA gemacht, hab mir gedacht das geht nur bei mir nicht :w00t00:
     
  5. MarcoHD, 30.12.2010 #5
    MarcoHD

    MarcoHD Android-Hilfe.de Mitglied

    @all: Das liegt an der sogenannten CID. Diese muss geändert werden und schon findet euer debrandetes Wildfire das OTA-Update.
    Hier.. eine Anleitung, wie man die CID ändert. Ist zwar für das Desire HD geschrieben, müsste aber auch beim Wildfire klappen.
     
    gantor44 bedankt sich.
  6. gantor44, 30.12.2010 #6
    gantor44

    gantor44 Neuer Benutzer

    hab versucht das Wildfire mit VISIONary+ zu rooten, funktioniert aber leider nicht. Naja mal auf das nächste Update von VISIONary+ warten.
     
  7. Lion13, 31.12.2010 #7
    Lion13

    Lion13 Ehrenmitglied

    Das kann beim Wildfire nicht funktionieren! VISIONary ist m.W. nur und ausschließlich für das T-Mobile G2 (bzw. HTC Desire Z) und das Desire HD geeignet; und auch das "Easy Radio Tool" funktioniert meiner Einschätzung nach mit keinem anderen HTC-Modell. :unsure:
     
  8. MarcoHD, 31.12.2010 #8
    MarcoHD

    MarcoHD Android-Hilfe.de Mitglied

    Achso ok! Habe ich jetzt nicht wirklich dran gedacht. Naja aber trotzdem gilt auch fürs Wildfire, dass man die CID ändern muss, um OTA-Updates auch nach debranding bekommen möchte.:winki:
     
  9. Lion13, 31.12.2010 #9
    Lion13

    Lion13 Ehrenmitglied

    Klar, das wird auch meiner Meinung nach der Grund sein. Vielleicht erbarmt sich ja jemand bei den xda-devs und schreibt ein solches Tool auch für die anderen HTC-Modelle... :sleep:
     
    MarcoHD bedankt sich.