1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

https:// Domains

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von c0rtez, 30.06.2010.

  1. c0rtez, 30.06.2010 #1
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Hallo zusammen,

    kann ich https Domains nicht über das Milestone öffen?

    Unser Firmenwebmail wird darüber gesteuert und würde das gerne nutzen, kommt glaube ich von IBM Lotus Notes.

    Die Adresse: https://webmail.0815beispielfirma.com

    Wenn ich die öffnen will kommt ne Meldung "Es konnte keine sichere Verbindung aufgebaut werden" und danach kommt das übliche "Webseite nicht verfügbar".

    Am Webmail kanns nich liegen mit meinem Notebook komme ich ganz normal drauf.

    Kann das Miltestone das nicht?
     
  2. UWdus, 30.06.2010 #2
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,676
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Doch, kann es!
     
  3. c0rtez, 30.06.2010 #3
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Woran kann es dann liegen?
     
  4. UWdus, 30.06.2010 #4
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,676
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Probier doch mal einen anderen Browser? Bspw. Dolphin HD oder xScope.
     
  5. gokpog, 30.06.2010 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    In komme ohne Probleme mit dem Standard Browser per https auf unseren Outlook web access. Klappt das nur über die mobile Datenverbindung nicht oder auch im Wlan nicht?
     
  6. c0rtez, 30.06.2010 #6
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Habs bisher nur im WLan getestet, o2 hats noch nicht geschafft meinen Datentarif umzustellen.
     
  7. foxylion, 30.06.2010 #7
    foxylion

    foxylion Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    10
    Registriert seit:
    04.06.2010
    Phone:
    HTC One X
    Es könnte sein, das ihr auf eurem Webserver kein "offizielles" SSL-Zertifikat habt und das von Android als nicht gültig anerkannt wird und deswegen die Verbindung zum Server verweigert wird.
     
  8. c0rtez, 30.06.2010 #8
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Kann ich mir bei uns gut vorstellen :D

    Kann ich das umgehen?
     
  9. gokpog, 30.06.2010 #9
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Normal wird da auch nur gefragt ob du trotz ungültigem/abgelaufenem Zertifikat auf die Seite willst und nicht automatisch abgeblockt. Das hatte ich schon öfter zb bei ebay, das das Handy da eine Bestätigung wollte.
     
  10. c0rtez, 30.06.2010 #10
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Also ich hab jetzt mal den Dolphin installiert, kein Unterschied gleiche Meldung.
     
  11. UWdus, 30.06.2010 #11
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,676
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Hmmmm...seltsam... Läuft euer Webmailer evtl. nicht über den SSL-Standardport 443?
     
  12. Edgar_Wibeau, 30.06.2010 #12
    Edgar_Wibeau

    Edgar_Wibeau Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    102
    Registriert seit:
    09.11.2009
    https://ccc.de
    Die haben auch keins der kommerziellen "offiziellen" Zertifikate, funktioniert bei mir über Mobilfunk und WLAN. Man muss nur einmal abnicken, dass das "unsichere" Zertifikat akzeptiert wird. c0rtez, kann es sein, dass die HTTPS-Seite generell über euer WLAN nicht erreichbar ist oder irgend ein Proxy-Gedöns-Problem im WLAN existiert? Proxys und HTTPS sind ein schwieriges Thema, funktioniert nur, indem der Proxy den Port nach NAT-Art forwardet. Oder es ist schlicht für das WLAN Port 443 nicht freigegeben.
     
  13. c0rtez, 01.07.2010 #13
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    Muss ich dann n port aufm stein freigeben, weil mit notebook komme ich per wlan drauf. Vorallem er bietet gar nicht an trotzdem draufzugehen kann nur ok klicken und dann is vorbei
     
  14. UWdus, 01.07.2010 #14
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,676
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Nein, du kannst auf dem Stein keinen Port freigeben. Ich könnte mir halt nur vorstellen, dass die doch etwas limitierten Android- Browser mit einem Nicht- Standard- Port im SSL- Bereich eventuell nicht klar kommen.


    Sent from my Milestone
     
  15. gokpog, 01.07.2010 #15
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Es kann auch sein, dass euer Server generell mobile Browser ablehnt. Hast du mal versucht ob du mit dem Dolphin oder xScope oder ähnlicher Browser mit "User Agent" Einstellung, mit der Einstellung "Desktop" weiterkommst?
     
  16. c0rtez, 01.07.2010 #16
    c0rtez

    c0rtez Threadstarter Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    37
    Registriert seit:
    29.06.2010
    Phone:
    Soyn Xperia Z5
    So habe auf desktop umgestellt gleiches ergebnis. Funktioniert leider nicht. Aber die desktop einstellung is schon mal klasse kein wap mist mehr.
     
  17. bam2000, 01.07.2010 #17
    bam2000

    bam2000 Android-Experte

    Beiträge:
    693
    Erhaltene Danke:
    38
    Registriert seit:
    26.11.2009
    Phone:
    Motorola Milestone
    ich habe auch probleme damit....
    dolphin hd + rapidshare.com premium Login, echt kacke!
     
  18. n0va, 02.07.2010 #18
    n0va

    n0va Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    49
    Registriert seit:
    12.04.2010
    Phone:
    Sony Xperia Z1 Compact
    Dito.. Es geht aber, wenn man sich einloggt, wenn man eine Datei runterladen will, dann wird der Cookie gesetzt und man ist eingeloggt ;)
     
  19. bam2000, 02.07.2010 #19
    bam2000

    bam2000 Android-Experte

    Beiträge:
    693
    Erhaltene Danke:
    38
    Registriert seit:
    26.11.2009
    Phone:
    Motorola Milestone
    des blöde ist aber ich bin zwar eingeloggt, aber der account ist abgelaufen und abmelden geht wiederum nicht ....
     
  20. disarstar, 02.07.2010 #20
    disarstar

    disarstar Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    7
    Registriert seit:
    02.04.2010
    Nö unser Groupwise hat auch kein SSL Zertifikat über einen Anbieter und ich komm da problemlos drauf.

    Kenne es aber beim Internetexplorer das man manche Zertifikate herunterladen muss also lokal speichern damit sie reibungslos laufen.

    und so doof es sich anhört
    versuche es mal mit https://www. und ohne www.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. es konnte keine sichere verbindung hergestellt werden samsung s3

    ,
  2. samsung galaxy s3 es konnte keine sichere Verbindung hergestellt werden

    ,
  3. samsung s3 es konnte keine sichere verbindung hergestellt werden

    ,
  4. o2 seite keine sichere verbindung