1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Hypercard 3g wird nicht erkannt (JP6)

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von SirAuron, 03.11.2010.

  1. SirAuron, 03.11.2010 #1
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Hallo an alle,

    ich habe mir vor kurzem die Hypercard 3g gekauft, um meine Netzclub flatrate endlich mal sinnvoll nutzen zu können, ohne jedes Mal das Handy aus und an zu schalten. Leider funktioniert die Karte bei mir nicht. Es erscheint ein Sim-Karten-Symbol mit Ausrufezeichen neben der Anzeige für die Netzstärke, Anrufe etc. sind nicht möglich (kein Netz) und einen Menü-Punkt für die Auswahl der Simkarten habe ich auch nicht. Ich habe alle Variationen (Deckel, Reihenfolte, Sim allein in der Hypercard etc. probiert).

    Die Sim-Karten sind definitiv noch funktionsfähig (funktionieren mit Schablone) und der Adapter wurde in einem anderen Handy getestet. Hier wurde zwar die erste Sim-Karte problemlos erkannt und es gab auch einen Eintrag im Menü, allerdings fror das Handy beim Umschalten auf die Sim 2 ein und akzeptierte auch nach mehrmaligen Neustarts und Akkuwechsel die Hypercard nicht mehr (direkt nach Start: Sim einlegen).

    Der Hersteller konnte mir bisher nicht weiterhelfen (aber vorbildhafter, schneller Support) und hat mir angeboten, die Karte zurückzunehmen. Bevor ich die Hypercard nun zurückschicke, wollte ich noch einmal eure Meinung dazu hören. Ist es möglich, dass die Karte unter JP6 schlicht nicht funktioniert oder irgendeine App Probleme verursacht? Wenn ja, wie kann ich ein Vollbackup machen (also gesamte Rom inkl. Einstellungen, Apps etc.)? Mit Titanium Backup habe ich bereits ein Backup, Clockworkmod Recovery über den Rom-Manager funktioniert aber nicht. Nach dem Neustart wird ewig die Recovery installiert. Root hab ich natürlich.
     
  2. thomkat, 03.11.2010 #2
    thomkat

    thomkat Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    41
    Registriert seit:
    29.07.2010
    Hi,

    ich habe die Hypercard 3G (Cut-Version) mit JPM (Geiermann-ROM V1),
    die läuft (vorher auch mit JP1) einwandfrei.

    2x O2-Netz.

    Gruß, Thomkat
     
  3. SirAuron, 03.11.2010 #3
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Danke für die schnelle Antwort. Das spricht dann ja eher für eine defekte Karte meinerseits. Ich werde trotzdem noch bis zum WE mit dem Zurückschicken warten, vielleicht hat ja jemand noch nen Tipp:)
     
  4. nitah, 03.11.2010 #4
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    Hab zwar jetzt nicht die Hypercard sondern die China-Variante Magicsim in der Cut-Version, auch 3G fähig - betrieben mit 2 Netzclub-Sim. Funktioniert problemlos. Firmware JM7.
    Evtl. könnte es bei dir am Cover (zum Abdecken der Cut-Karten) liegen, falls bei der Hypercard auch 2 Metallcover dabei sind. Manche Handys erkennen das Standard-Cover wohl nicht und benötigen dann das andere Small-Cover. Mußte beim SGS auch das Small-Cover verwenden.
     
  5. SirAuron, 03.11.2010 #5
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Hab ich auch schon gedacht, hab beide Cover ausprobiert (wobei der Unterschied da eher gering ist). Das es auch noch eine "Billig-Variante" gibt, wusste ich gar nicht. Funktioniert den bei dir die volle HSDPA-Geschwindigkeit? Vielleicht probiere ich dann die, wenn es auch nach der Retour nicht klappt.
     
  6. nitah, 03.11.2010 #6
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    Ja, die funktioniert wirklich klasse, kann ich nur empfehlen. Das Umschalten geht schnell, HSDPA-Geschwindigkeit, konnte es ja selbst kaum glauben, daß diese Billigteile was taugen. Hab mir jetzt aber mal die Seite mit der Hypercard angeschaut und festgestellt, daß die eigentlich genauso aussieht wie die Magicsim, die ich habe.
    Unglaublich, was die dann für einen Gewinn daran machen - hab z.b. für 2 Magicsim-Adapter incl. versichertem Versand aus China nur um die 12 Euro bezahlt...das läßt mich schon grübeln...
     
  7. SirAuron, 03.11.2010 #7
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Wow, das ist schon heftig. Das per ebay oder wie?
     
  8. nitah, 03.11.2010 #8
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    Nein, bei Ebay war nichts dergleichen zu finden, direkt über die Webseite von 13shopping, hab den Tip betr. Dualsim damals auch im Vodafon845 Forum bekommen. Hatte zwar erst Bedenken, aber man konnte mit Paypal zahlen, und es war ja jetzt auch nicht so teuer...also wenn es mal nicht angekommen wäre...aber der Laden scheint zuverlässig zu sein, hab schon das zweite Mal da bestellt, nach ca. 5-8 Tagen waren die Sachen immer da. Per Einschreiben (so um die 3 Euro) bekommt man eine Trackingnummer, normaler Versand geht auch, dann ist es noch günstiger.
     
  9. SirAuron, 03.11.2010 #9
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Cool, danke. Wenn ich das mit der Hypercard nicht hinbekomme oder ein Freund mal eine Dual Sim braucht, probier ich das mal aus.

    Edit: Eine kurze Google-Suche hat mich nicht zu dem Shop geführt, könntest du mir den Link mal PN zuschicken?
     
    Zuletzt bearbeitet: 03.11.2010
  10. nitah, 03.11.2010 #10
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    Ja, ist einen Versuch wert. Mit dem SGS funktioniert der Adapter jedenfalls sehr gut, andere Handys konnte ich leider nicht testen.
     
  11. nitah, 03.11.2010 #11
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    SirAuron bedankt sich.
  12. frank_m, 03.11.2010 #12
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Hallo,

    Um noch mal kurz aufs ursprüngliche Thema zurückzukommen: die HyperCard 3G funktioniert bei mir mit JPO problemlos. Eine Vodafone und eine T-Mobile SIM. Umschalten geht schnell, 3G in beiden Netzen.
     
  13. SirAuron, 03.11.2010 #13
    SirAuron

    SirAuron Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    18.09.2010
    Danke, damit ist dann wohl klar, dass ich ne schlechte Karte erwischt habe, werde sie am Freitag zurück schicken (vorher keine Zeit).
     
  14. sartorius, 04.11.2010 #14
    sartorius

    sartorius Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    16
    Registriert seit:
    13.05.2010
    3g bedeutet aber nur umts und nicht umts mit hsdpa oder ?
     
  15. nitah, 04.11.2010 #15
    nitah

    nitah Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    30
    Registriert seit:
    19.03.2010
    Tablet:
    Samsung Galaxy Tab 2
    Ja, also, es ist mit dem Adapter genauso wie vorher: Ich wähle z.b. WCDMA als Netzmodus, dann erscheint oben in der Leiste das H, und das Internet ist auch genauso schnell wie ohne Adapter. Das einzige, was wohl nicht mit dem Adapter funktionieren soll, ist die Videotelefonie des SGS, sagt zumindest der Chinese vom Support - aber das konnte ich leider nicht testen, und ganz sicher war er sich da auch nicht. Also könnte es auch sein, daß dies ebenfalls geht.
     

Diese Seite empfehlen