1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

ICS 4.0 System Dump

Dieses Thema im Forum "Android OS Entwicklung / Customize" wurde erstellt von Deroculus, 19.10.2011.

  1. Deroculus, 19.10.2011 #1
    Deroculus

    Deroculus Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    127
    Registriert seit:
    24.07.2010
    Ice Cream Sandwich (Galaxy Nexus) System App Dump

    PS: ich habe keine App davon zum laufen gebracht, getestet habe ich den neuen Markt 3.20 und das GenieWidget - Die neue Music2.app hatte ich schon und die läuft auch.

    Gruß, Christian
     
    Punisher bedankt sich.
  2. Punisher, 19.10.2011 #2
    Punisher

    Punisher Android-Experte

    Beiträge:
    869
    Erhaltene Danke:
    264
    Registriert seit:
    24.03.2011
    Haste die normal versucht zu installieren oder haste die System Apps per root explorer ersetzt?

    Teste gerade alles mal mit der SDK und dann später mal am offenen Herzen :p
     
  3. Deroculus, 20.10.2011 #3
    Deroculus

    Deroculus Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    127
    Registriert seit:
    24.07.2010
    Hallo,

    ich habe die System Apps per root explorer ersetzt und neu gestartet + die Daten der Apps gelöscht.

    Gruß, Christian
     
  4. the_alien, 20.10.2011 #4
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Gehen müssten G+, Music2 und der Market. Kann man ganz normal installieren ohne ersetzen.
     
  5. Deroculus, 20.10.2011 #5
    Deroculus

    Deroculus Threadstarter Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    127
    Registriert seit:
    24.07.2010
    nö, geht bei mir nicht:mad:, da kommt dann:

    "Anwendung wurde nicht installiert"

    Gruß, Christian
     
  6. Punisher, 20.10.2011 #6
    Punisher

    Punisher Android-Experte

    Beiträge:
    869
    Erhaltene Danke:
    264
    Registriert seit:
    24.03.2011
    hab nur das zum laufen gebracht was sowieso zur Verfügung stand -.- Alles andere bringt nen Parsing Fehler. Unterstützt also nur 4.0 :-/

    Sent from my GT-I9100 using Tapatalk
     
  7. StefMa, 20.10.2011 #7
    StefMa

    StefMa Gewerbliches Mitglied

    Beiträge:
    2,054
    Erhaltene Danke:
    413
    Registriert seit:
    16.10.2010
    Hi,

    probiert mal die entsprechenden Apps vorher zu deinstallieren und dann die neuen drauf zu bekommen..

    MfG Ice
     

Diese Seite empfehlen