1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

ICS Fehler

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von Lazzard, 04.07.2012.

  1. Lazzard, 04.07.2012 #1
    Lazzard

    Lazzard Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2011
    Hallo Leute,

    ich habe heute ICS als Update für mein Xoom 3G erhalten. So ist es schon eine feine Sache, wären da nicht folgende kleien Probleme.
    Vielleicht kann das ja jemand bestätigen:

    - Lautstärke Stumm
    Vorher ist es möglich gewesen, wenn man mit der Wippe auf und ab drückt, dass man beim klicken auf das Lautsprecher Symbol das Tablet komplett stumm schaltet. Dies funzt nun nicht mehr.

    - E-Mail Prog markiert alles rot
    Das E-Mail Prog markiert mir nun jedes geschriebene Wort in rot. Beim klicken darauf, wird mir eine Verbesserung vorgeschlagen. Jedoch bestejht die Verbesserung aus Vorschlägen, aus meinem Adressbuch. Er möchte also ein falsches Wort durch einen Namen aus meinem Adressbuch ersetzen.
    Und nein, ich bin im Textfeld, nicht im Empfänger Feld.

    Also diese beiden Fehler nerven doch schon ziemlich...und die Fehler habe ich nach nur einem tag ICS gefunden...was kommt da noch ? :(

    Bitte schreibt mir ob diese Fehler bei euch auch auftauchen.

    Danke !!
     
  2. N.D.H., 05.07.2012 #2
    N.D.H.

    N.D.H. Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2011
    die Schreibkorrektur funktioniert nicht, es werden keine Wörter aus dem Wörterbuch angeboten... trotz aller möglichen Einstellungen im Menü.
     
  3. Marx, 05.07.2012 #3
    Marx

    Marx Fortgeschrittenes Mitglied

    Beiträge:
    417
    Erhaltene Danke:
    27
    Registriert seit:
    20.01.2011
    Phone:
    Motorola Defy
    Hi,
    Versuch mal einen Neustart, vielleicht hängt etwas.


    Gesendet von meinem GT-P5110 mit Tapatalk 2
     
  4. MoH, 05.07.2012 #4
    MoH

    MoH Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2010
    Phone:
    Motorola Milestone
    Hallo,

    zu Lautstärke Stumm

    Diese Funktion ist bei jedem ICS Gerät

    zu E-Mail Prog markiert alles rot

    Das Problem habe ich bei meinem Xoom auch. Das betrifft aber alle "Schreibprogramme". Das liegt an der von Haus aus eingebauten Tastatur-App.

    Lad dir am besten mal SwiftKey runter, dann ist der Fehler weg.
     
  5. Lazzard, 05.07.2012 #5
    Lazzard

    Lazzard Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    29.12.2011
    Was wolltest du damit ausdrücken ?

    Zwischendurch hat es gestern genau 1 mal geklappt, dass das Lautsprecher Symbol durchgestrichen angezeigt wurde und es tatsächlich stumm war.
    Klar, kann ich den Regler herunter schieben, aber warum jetzt sachen wieder komplizierter machen, als sie vorher waren.

    An einem Neustart liegt es auch nicht, die Funktion funktioniert trotzdem nicht ;)

    Was mir aber aufgefallen ist, dass manchmal wenn ich den Regler von lautlos wieder hochschiebe, das Lautsprecher Symbol durchgestrichen bleibt. Also scheinbar doch irgendwie nen Bug.
     
  6. Atari060, 06.07.2012 #6
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Also beim Regler auf dem Bildschirm isses tatsächlich auch bei mir so, dass der Lautsprecher nicht durchgestrichen wird. Mit den Lautstärketasten am Gehäuse klappt das aber einwandfrei. Ehrlich gesagt habe ich den Regler am Bildschirm noch nie vorher benutzt, deswegen kann ich nichteinmal sagen ob das bei 3.2 nicht auch so war...
     
  7. winfried.fs, 06.07.2012 #7
    winfried.fs

    winfried.fs Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    7
    Registriert seit:
    10.01.2011
    Tablet:
    Samsung Galaxy Note 10.1 2014
    "Lautstärke Stumm funktioniert bei mir.
    Beim "runterdrehen" der Lautstärke wechselt am Ende das Symbol (durchgestrichener Lautsprecher) und das Xoom ist stumm!
     
  8. Atari060, 09.07.2012 #8
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Wie drehst Du denn die Lautstärke runter? Mit den Tasten am Gerät, oder bedienst Du den Schiebebalken auf dem Display, der erscheint wenn Du z.B. einmal kurz die Lautstärketaste gedrückt hast. Bei mir macht das nämlich einen Unterschied bezüglich des durchgestrichenen Lautsprechersymbols. Das Ergebnis (Ton = aus) ist in beiden Fällen aber gleich.
     
  9. Flitz Piepe, 09.07.2012 #9
    Flitz Piepe

    Flitz Piepe Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    28
    Registriert seit:
    02.04.2012
    Phone:
    Samsung S7
    Tablet:
    Sony Xperia Tablet Z2
    Schonmal auf das Lautsprecher-Symbol neben dem Schiebebalken getippt? ;)
     
  10. Fieser-Kardinal, 09.07.2012 #10
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    It's magic :D

    Sorry, der musste sein *g*
     
  11. Atari060, 09.07.2012 #11
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Ja hab ich und da tut sich gar nichts, insofern war der Kommentar überflüssig.
     
  12. Flitz Piepe, 09.07.2012 #12
    Flitz Piepe

    Flitz Piepe Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    28
    Registriert seit:
    02.04.2012
    Phone:
    Samsung S7
    Tablet:
    Sony Xperia Tablet Z2
    Überflüssig ist hier nur dein Nebensatz! :tongue:
     
  13. Atari060, 09.07.2012 #13
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Nomen est omen :)
     
  14. hurricane3d, 09.07.2012 #14
    hurricane3d

    hurricane3d Gast

    Einfach nur noch nervig Eure Anfeindungen (gilt für Atarixxx + Flitzxxx).

    Funktioniert das (aufs Lautsprecher Symbol tippen / für Stummschaltung) nun bei ICS, oder nicht?

    Bitte klare Äußerungen und keinen Kleinkrieg.

    LG

    EDIT: Habe leider noch kein ICS Update angeboten bekommen. Kann es also selber momentan nicht herausfinden.
     
  15. Atari060, 10.07.2012 #15
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Nein, es funktioniert eben nicht. Wenn ich auf den Lautsprecher tippe dann passiert gar nichts. Wie gesagt weiß ich aber nichteinmal ob das ein Bug ist. Geht es denn bei 3.2? Bei den Android Handys mit 2.3 Gingerbread lässt sich der Balken nur mit den Lautstärketasten bedienen.

    Sorry an Flitz Piepe, ich hab vielleicht überreagiert, für mich war es halt klar, dass wenn man eh den Regler mit dem Finger verschiebt man auch mal auf den Lautsprecher, der ja Rand des Reglers ist, drückt.
     
    Flitz Piepe bedankt sich.
  16. hurricane3d, 10.07.2012 #16
    hurricane3d

    hurricane3d Gast

    Bei Honeycomb 3.2 funktioniert die Bedienung des Lautstärkebalkens mit dem Finger. Auch die Stummschaltung per Touch auf das Lautsprechersymbol klappt. Das Symbol ist dann auch durchgestrichen.

    LG
     
    Atari060 bedankt sich.
  17. Atari060, 10.07.2012 #17
    Atari060

    Atari060 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    21
    Registriert seit:
    30.06.2009
    Okay, wenn das bei Dir so geht, dann ist das tatsächlich ein ICS- Bug, denn da geht das definitiv nicht. Also das Verschieben des Balkens schon, es wird auch ganz stumm, aber der Lautsprecher wird nicht durchgestrichen. Der wird nur durchgestrichen wenn ich das mit der Lautstärkeruntertaste mache. Aber mit dem Bug kann ich leben ;)

    VG,

    Chris
     
  18. speerwerfer, 10.07.2012 #18
    speerwerfer

    speerwerfer Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    10
    Registriert seit:
    17.05.2010
    Exakt das ist auch das verhalten bei mir - auch ich habe ICS seit einer Woche drauf ...
     
  19. winfried.fs, 11.07.2012 #19
    winfried.fs

    winfried.fs Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    7
    Registriert seit:
    10.01.2011
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Richtig: Wenn ich die Tasten benutze wird auch der Lautsprecher durchgestrichen (wie ich oben geschrieben hab), bei Benutzung des Schiebebalkens nicht!
     

Diese Seite empfehlen