1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Internet geht nicht

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von doublesnake, 30.05.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. doublesnake, 30.05.2012 #1
    doublesnake

    doublesnake Threadstarter Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    Mahlzeit!

    Eine Freundin von mir hat mein "altes" Milestone 2 von mir bekommen.
    jetzt wollte sie auch Mobiles Inet nutzen per Aldi Talk ist das ja sehr günstig.


    Ich hab mir das Handy geschnappt den APN wieder eingetragen, Die Daten aktiviert und auf "3g only" gestellt.
    Neustart ==> lief nicht.


    Habe dann oben in der Benachrichtigungsleistegesehen das der "Empfangsstatus" also die Balken da noch hell grau sind (sonst bei Datenverkehr blau) und da nichts steht (kein H,G,E oä)

    hat jemand noch eine idee woran es noch liegen könnte?



    Infos zum handy:
    Milestone 2 mit größerem akku und einem Amerikanischen ROM (Moviestar?) steht zumindest beim boot.
    ist version 2.3.4 oder höher - nur halt alles in Englisch aber das ist ja wayne



    Lg und danke im vorraus
    Tobi :)
     
  2. Corki, 30.05.2012 #2
    Corki

    Corki Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Ich klinke mich mal ein....denn für mich gilt das selbe!

    Ich habe das Milestone 2 mit einem Vodafone Branding und möchte nun über das Base-Netz ins mobile INternet gehen. Habe dort auch alle Daten wie im folgendem Thread eingegeben, neugestartet und trotzdem keine Verbindung :(

    http://www.android-hilfe.de/tarife-provider-fuer-htc-wildfire/43488-base-apn-einstellen.html

    Hat jemand noch einen Tipp oder eine Idee? Liegt es vielleicht am Vodafone Branding?

    Vielen Dank im Voraus!!!!
     
    Zuletzt bearbeitet: 30.05.2012
  3. pander03, 30.05.2012 #3
    pander03

    pander03 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2012
    Hey wen das Mobile internet auf 3G only steht dan geht nur 3G das ist aber nicht ueberall verfuegbar.
    Also E geht nicht und G auch nicht nur H und 3G stell mal auf 3G prefere vielleicht gehts dan

    Gesendet von meinem A953 mit der Android-Hilfe.de App
     
  4. lulli, 31.05.2012 #4
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    oder mobile daten aktivieren vorher. nicht nur apn eintragen.
    ladet mal zb. quick settings ausm appstore und aktiviert da beide punkte zum mobilen datenverkehr.
     
  5. doublesnake, 31.05.2012 #5
    doublesnake

    doublesnake Threadstarter Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    @pander03
    Ich stand daneben und hatte 3g wir sind hier auch in nem Ballungsgebiet sollte also eig passen.

    @lulli
    Die Mobilen daten hatte ich eig schon aktiviert aber ich versuchs mal, danke.


    ich werde aber wohl versuchen nen CM9 draufzumachen muss dann nur gucken wie ich von 2.3.x oder welche da jetzt drauf ist darauf komme..
     
  6. R560, 31.05.2012 #6
    R560

    R560 Android-Lexikon

    Beiträge:
    918
    Erhaltene Danke:
    69
    Registriert seit:
    10.11.2010
    Naja, aber only 3G ist aber auch sehr naiv gedacht ;-) Ich manchen Ecken fahre ich mit 2G deutlich besser. Stell einfach mal auf automatisch um, mal sehen was der Stein dann sagt.
     
  7. doublesnake, 31.05.2012 #7
    doublesnake

    doublesnake Threadstarter Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    also bei mir hats mit 3g only immer sehr gut funktioniert, hatte wohl immer glück^^ ich stells mal um dann guck ich nochmal, danke schonmal!
     
  8. doublesnake, 01.06.2012 #8
    doublesnake

    doublesnake Threadstarter Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    so läuft jetzt einwandfrei, war ein kleiner Fehler in den APN einstellungen..
    habs jetzt auch auf automatic bei 2g/3g gestellt und lüppt alles wie es soll
     
  9. Oi!Olli, 01.06.2012 #9
    Oi!Olli

    Oi!Olli Android-Lexikon

    Beiträge:
    1,219
    Erhaltene Danke:
    81
    Registriert seit:
    28.12.2011


    Hab auch ein MS 2 mit VDF und Alditalk läuft super.

    Hab eignetlich auch nicht viel gemacht. Nur Kompletter Wipe dann Karte rein, angeschaltet und fertig.

    Der ursprüngliche Beitrag von 16:50 Uhr wurde um 16:50 Uhr ergänzt:

    Welcher Fehler war es denn?
     
  10. Corki, 01.06.2012 #10
    Corki

    Corki Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Leider hat sich mein Problem noch nicht lösen lassen :(

    Ich habe die APN-Einstellungen kontrolliert...scheinen alle korrekt.
    Auch quick settings habe ich aus dem Appstore gezogen und in quick settings lässt sich das Häkchen hinter "Mobile Daten" gar nicht erst aktivieren...ich komme dann einfach zu den Einstellungen, wo ich wieder die Zugangspunkte wählen kann usw.

    Was war denn der Fehler Doublesnake?

    Weiß sonst jemand Rat?
     
  11. Oi!Olli, 01.06.2012 #11
    Oi!Olli

    Oi!Olli Android-Lexikon

    Beiträge:
    1,219
    Erhaltene Danke:
    81
    Registriert seit:
    28.12.2011
    Schon mal nen kompletten Reset gemacht?

    Der Chef eienr Kollegin hat es auch geschafft das ihr S2 keine Internetverbindung aufbauen kann frag mich aber nicht wie alle Einstellungen scheinen zu stimmen.
     
  12. lulli, 01.06.2012 #12
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    wie gesagt bei quick settings gibts in den einstellungen noch einen zweiten punkt fuer mobile daten. den musst zuerst aktivieren. schau mal auf das angehaengte bild. der aktivierte punkt bleibt immer an, der andere nur wenn du ins datennetz willst

    .. by the way: die apn einstellungen sind sicher korrekt?[​IMG]
     
  13. lulli, 01.06.2012 #13
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    x
     
  14. Corki, 03.06.2012 #14
    Corki

    Corki Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Danke für deine Antwort lulli!

    Bei den quick settings sehe ich leider keine zwei "Mobile Netzwerke", sondern nur eins. Und zwar das, wo neben dem "Mobile Netzwerke" links ein 3g-logo ist. Genau wie in deinem Screenshot ist es bei mir auf "aus".

    Wie bekomme ich es hin, dass ich die andere Anzeige für "Mobile Netzwerke" (wo links daneben ein "apn" steht) sehe?

    APN Einstellungen sind korrekt...

    Danke für die freundliche Hilfe!!!:thumbup:
     
  15. lulli, 04.06.2012 #15
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    Hallo, du musst auf das menue symbol klicken, wenn du quick settings geoeffnet hast. Dann nicht auf einstellungen sondern auf anpassen. Dort findest du den anderen eintrag, wenn du runter scrollst. Den kannst dann hochziehen in den permanent sichtbaren bereich. Dann aktivieren....
    Wenn immer noch unklar kann ich gern nochmal einen screenshot senden.
     
  16. doublesnake, 04.06.2012 #16
    doublesnake

    doublesnake Threadstarter Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    151
    Registriert seit:
    13.11.2011
    bei mir war der "APN type" nicht Default sondern da stand nix drinn das war der Fehler ^^
     
  17. Corki, 04.06.2012 #17
    Corki

    Corki Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    Hab in quicksettings die Einstellungen wie beschrieben vorgenommen.

    Mein Bildschirm sieht nun auch so aus, wie der aus dem Screenshot, aber leider immer noch kein Internet :(

    Ich werde mal Base anrufen...hoffentlich liegt das Problem dort!

    Danke schonmal für die Hilfe :)
     
  18. Corki, 09.06.2012 #18
    Corki

    Corki Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    04.04.2012
    So nun melde ich mich mit meinem Problem zurück :(

    Ich habe bei Base angerufen...dort lag kein Fehler vor.
    Ich habe außerdem auch mal die Simkarte aus dem Milestone 2 in mein Xperia mini gelegt...dort läuft Internet ohne Einschränkung.

    Es scheint also am Gerät (und/oder dessen Einstellung zu liegen).
    Der Kundenbetreuer sagte, dass so etwas häufig am Netlock liegt.

    Beim Googlen habe ich aber nichts zum Milestone und Netlock gefunden...nur zum Iphone :(

    Jetzt meine Frage...hat jemand Erfahrung mit genetlockten Milestones?
    Wie gesagt...es ist ein VF Branding drauf...vielleicht auch ein VF Netlock?

    Kann ich den irgendwie entfernen?

    Vielen Dank im Voraus für die Hilfe!!!
     
  19. listener, 09.06.2012 #19
    listener

    listener Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    47
    Registriert seit:
    08.01.2011
    Hallo,

    also an einen Netlock glaube ich nicht. Ich habe auch ein VF-MS2 und verwende es im Ausland problemlos mit lokalen SIMs.

    Grüße
    listener
     
  20. lulli, 09.06.2012 #20
    lulli

    lulli Android-Lexikon

    Beiträge:
    900
    Erhaltene Danke:
    191
    Registriert seit:
    06.10.2011
    ..warum flashst du nicht cm7.2 gb version?
    dann bist den VF mist kpl. los und hast noch einen viel schnelleren stein mit x mal mehr einstellmoeglichkeiten und noch laengerer batterie haltberkeit. wuerd ich mir an deiner stelle ueberlegen....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen