1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internet geht nur "teilweise"

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von Fight4Music, 06.01.2012.

  1. Fight4Music, 06.01.2012 #1
    Fight4Music

    Fight4Music Threadstarter Ehrenmitglied

    Beiträge:
    2,094
    Erhaltene Danke:
    2,822
    Registriert seit:
    06.01.2012
    Phone:
    LG G4 H815
    Hallo Leute,
    ich bin neu hier im Forum, ich hoff mal das ich alles richtig mach :).

    Also, ich hab seit Weihnachten mein Defy+ und mich seitdem damit beschäftigt. Ich hab's dietage dann mal gerootet und "2ndInit Recovery" aufgespielt, wobei mein Handy nach dem / beim Anmachen nurnoch ins Recovery gestartet ist (ich frag mich immernoch wieso xD). Dann hab ich das eine oder andere mal .sbf's mit RSD geflasht. Heute hab ich "MS2Ginger 2.1Android 2.3.4" mit sämtlichen Updates aufgespielt & N-draft deaktiviert, soviel dazu.

    Nun zu meinem eigendlichen Problem;
    Wenn ich mein Handy neustarte & gelegendlich so verschwindet oben Rechts in der Ecke das "H" für Internet mit den Zwei Pfeilen oder nach dem Handyneustart kommt es garnicht, was zur Folge hat, das beim Internetzugriff eine Fehlermeldung erscheint. Das Problem existierte schon vor dem flashen, hat jemand eine Ahnung was das ist?

    MfG


     
  2. Sentenza, 06.01.2012 #2
    Sentenza

    Sentenza Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    65
    Registriert seit:
    15.08.2011
    War bei mir auch schon ab und zu (selten) der Fall, ich geh dann kurz in den Flugmodus und dann wieder zurück, und dann geht es bei mir wieder.
     
  3. YesMan2, 07.01.2012 #3
    YesMan2

    YesMan2 Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    41
    Registriert seit:
    05.12.2010
    Phone:
    Oneplus X
    Tablet:
    Lenovo IdeaPad Yoga 10
    Schau mal was bei "Einstellungen -> Drahtlos und Netzwerke -> Mobilnetze -> Netz auswählen" eingestellt ist. Sollte dort "Nur 3G" ausgewählt sein wechsel mal auf "Automatisch". Dann wechselt das Defy auf 2G falls kein 3G zur Verfügung ist. Vielleicht liegts daran.
     
  4. Fight4Music, 07.01.2012 #4
    Fight4Music

    Fight4Music Threadstarter Ehrenmitglied

    Beiträge:
    2,094
    Erhaltene Danke:
    2,822
    Registriert seit:
    06.01.2012
    Phone:
    LG G4 H815
    Ich hab gestern die Firmware zur Retail von Walter gewechselt, damit war das Problem vorerst behoben, Flugmodus hat's in diesem Fall leider nicht gebracht.
    Trotz anderer Firmware trat das Problem heute wieder auf.

    Ich hatte heute mein Handy auf 'Automatisch' stehen, nachdem ich auf 2G gewechselt hat & ich nicht in meiner Wohnung war, hat es wieder funktioniert (fragt sich wie lange).

    Achso, der empfang in meiner Wohnung ist bis auf den letzten Strich voll & hat auch sonst nie Probleme mit anderen Handy's bereitet..
     

Diese Seite empfehlen