1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Internetverbindung nicht möglich, ob anscheinend verbunden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von enrage, 06.07.2010.

  1. enrage, 06.07.2010 #1
    enrage

    enrage Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    60
    Registriert seit:
    25.06.2010
    Hallo.

    Mir ist in den letzten Tagen aufgefallen, dass ich öfters über UMTS etc. keine Internetverbindung herrichten kann.

    Fall:

    - Ich komme nach Hause. Per APNDROID alles deaktiviert. WLAN ist ebenfalls aus.

    -Ich schalte APNDROID ein bzw. meinen O2 APN frei.

    - Sehe oben in der Statusleiste ein H oder 3G zum Teil

    - Versuche eine Mail abzurufen oder eine Webseite aufzurufen. Geht nicht

    - Schalte dann WLAN ein. Es geht.

    - Schalte WLAN aus, um dann per APN reinzugehen. Es klappt :)

    Wieso muss man einmal diesen Toggle ausführen. Komme der Sache nicht auf die Spur. Jemand einen ähnlichen Fall?

    Im Prinzip kann ich 24h die Inet Verbindung aufrechterhalten. Habe die O2 1GB Smartphone Option. Die reicht sowieso. Aber den Fall oben kann ich nicht begreifen.
     
  2. DarkGuru, 07.07.2010 #2
    DarkGuru

    DarkGuru Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    57
    Registriert seit:
    21.05.2010
    Phone:
    Moto G 3 2/16
    Tablet:
    Lenovo IdeaPad Yoga 10
    Ich hatte das Problem das er beim Wechsel von 2G auf 3G die 3G Verbindung nicht aufbaut. Aber das ist ganz, ganz selten vorgekommen.

    Hier hilft bei mir immer das aktivieren und deaktivieren vom Flugmodus. Eventuell muss man sich aber auch einfach nur in Geduld üben bis das die Verbindung sich eingependelt hat :)
     
  3. Hurt, 07.07.2010 #3
    Hurt

    Hurt Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    28
    Registriert seit:
    06.07.2010
    ich habe exakt das gleiche problem.

    ich benutze quicksettings.

    -> WLAN, APN, etc. ist aus.
    -> APN ein ... 3G bzw. H taucht oben am display auf, ich kann aber (auch nach einer minute) keine webseiten oeffnen.
    -> WLAN via quicksettings einschalten und gleich wieder ausschalten
    -> surfen (mit APN) funktioniert.

    komische sache das, hat jemand vorschlaege?
     
  4. kulifax, 18.07.2010 #4
    kulifax

    kulifax Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2010
    Muss den Thread wieder hoch holen.

    Mir ist das auch nun ein paar Mal passiert. Ich hab normalerweise WLAN, APN und GPS deaktviert und schalt den jeweiligen Dienst nur bei Bedarf ein.

    Was mir dabei immer wieder passiert, ist das ich (mit Quick Settings) APN aktiviere, den jeweiligen Übertragungsmodus zwar sehe aber nicht ins Internet komm oder auch Mails abrufen kann. Es hlift nur ein aus- und wieder einschalten vom Phone.

    Any ideas?

    kulifax
     
  5. Lion13, 18.07.2010 #5
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ja, es gibt jeder Menge Threads zu diesem Problem, aber nicht (nur) gerätebezogen. Ich tippe da eher auf Bugs im OS - vorwiegend sind es wohl Probleme mit Android 2.1. Ist mir auch schon zwei- oder dreimal passiert... :rolleyes:

    Etwas schneller als ein Neustart ist das Umschalten in den Flugzeugmodus und wieder zurück; beim mobilen Netzwerk kann auch helfen, in den Einstellungen beim Netzwerkmodus kurzfristig auf "Nur GSM" zu schalten und dann den Automatikmodus wieder zu nutzen.
     
  6. SBU83, 18.07.2010 #6
    SBU83

    SBU83 Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    1
    Registriert seit:
    09.07.2010
    Ich habe auch das Problem.

    Gehe dann auf Drahtlos Netwerk, mobile Netzwerke und wähle mich neu im o2 Netz ein. Dann geht es wieder.
    Das mit Flugmodus muss ich mal probieren. Denke auch das es ein ANDroid bug ist!
     
  7. roger mexico, 18.07.2010 #7
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Hatte mit meiner neuen Vodafonekarte anfangs ähnliche Probleme. 3G-Verbindung wurde angezeigt, Apps konnten auch Verbindung ins Netz aufbauen. Wenn ich aber den Browser gestartet habe und surfen wollte, ging nix. Nur ein Reboot hat die Sache kurzzeitig behoben. Dauerte aber nicht lang, dann ging beim Surfen wieder nix mehr. Habe dann mal nachgefragt, die Hotline meinte aber nur, dass es am Gerät liegt (Nexus mit Froyo). Größer rumschlagen wollte ich mich mit denen aber auch nicht, hat ja sowieso keinen Zweck.

    Mittlerweile funktioniert aber alles wie es sollte. Könnte sein, da FroYo damals noch relativ neu war und das Vodafonenetz damit noch nicht so richtig umgehen konnte oder wollte (Stichwort: Tethering). Seitdem Vodafone das Nexus selber anbietet, funktioniert es auch mit dem Surfen. Sowas habe ich noch bei keinem anderen Provider erlebt. Habe damals auch andere Karten (Telekom, O2) im Nexus getestet, alle ohne Probleme.
     
  8. kulifax, 19.07.2010 #8
    kulifax

    kulifax Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2010
    Moin, moin,

    danke für die Antworten.

    Dann geh ich in stiller Hoffnung davon aus das mein Galaxy in Ordnung ist und das Problem wirklich im OS liegt.

    Ansonsten bin ich nähmlcih sehr zufrieden mit meinem ersten Smartphone... :)

    Das mit dem Flugzeugmodus werd ich mir merken und beim nächsten Mal gleich ausprobieren.

    kulifax
     
  9. kulifax, 19.07.2010 #9
    kulifax

    kulifax Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2010
    So, hab den Tip mit dem Flugzeugmodus leider heute gleich testen müssen.

    Leider ohne Erfolg. Ohne aus- und wieder anschalten vom Phone geht nüscht. :(

    Den Flugzeugmodus aktivier ich doch über einen längeren Druck auf die Ein- bzw. Austaste und dann die Auswahl Offline Modus......oder?

    kulifax
     
  10. SBU83, 19.07.2010 #10
    SBU83

    SBU83 Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    1
    Registriert seit:
    09.07.2010
    Dann mach es so wie ich es mache, dann geht es. Lass Android an und gehe auf Einstellungen dann auf Drahtlos Netwerk, mobile Netzwerke und wähle dich neu in deinem Netz ein.

    Dann geht es wieder!
     
  11. kulifax, 19.07.2010 #11
    kulifax

    kulifax Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2010
    Danke für den Tip, in das Menu komm ich zwar aber wie wähle ich mich neu ein? Sorry für die blöde Frage :o

    Übrigens scheint das ein Problem der Lock Apps wie Quick Settings oder APNDroid zu sein.... Mobiles Netzwerk deaktivieren - Samsung Galaxy S - Android Forum

    kulifax
     
  12. SBU83, 19.07.2010 #12
    SBU83

    SBU83 Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    1
    Registriert seit:
    09.07.2010
    Menü
    Einstellungen
    Drahtlos und Netzwerk
    Mobile Netzwerke
    Netzbetrieber!

    Dann sucht er, du tippst auf deinen Anbieter und er wählt sich neu ein!

    Wenn APndroid an ist, geht auch das 3g wieder an:D
     
    kulifax bedankt sich.
  13. Roboid_78, 21.07.2010 #13
    Roboid_78

    Roboid_78 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    13.07.2010
    Hallo habe das gleiche Problem,das die Datenverbindungen nicht immer funktionieren.Habe schon mehrere APN Widget probiert aber trotzdem passiert es das ich nichts aufbauen kann.
    Bin dann mal auch auf die Idee gekommen den Flugmodus zu Aktivieren und deaktivieren.Und siehe da dann bekomme ich die Verbindung.Wenn wirklich gar nichts mehr geht,dann hilft nur ein Neustart des Phones.
    Wie schon Darkguru geschrieben hat,man muß auch Geduld haben.:D
     
  14. tschmidt84, 24.07.2010 #14
    tschmidt84

    tschmidt84 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    04.06.2010
    hallo! kurze rückfrage: weiß jemand, ob das problem mit der aktuellen firmware gelöst wurde? gruß, thomas
     
  15. saschHH, 26.07.2010 #15
    saschHH

    saschHH Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Hallo,

    leider habe ich auch das Problem, wenn ich unterwegs ins Internet möchte.

    Komischerweise sind wohl auch nicht alle Apps betroffen. Mails konnte ich beispielsweise hin und wieder abrufen. (Leider bekommt man keine Fehlermeldung, wenn es nicht klappt) Das Bahn-App funktionierte auch. Völlig ohne Verbindung war allerdings der Browser und das Daily Briefing.

    Alle Tipps hier (Flugzeugmodus, neu einwählen, AN/AUS) haben nichts gebracht. Bei WLAN funktioniert alles.

    Gibt es vielleicht einen neuen Lösungsansatz oder eine Einstellung, die ich falsch gesetzt habe?

    Danke für jeden Tipp!

    Gruß
    SaschHH
     
  16. saschHH, 26.07.2010 #16
    saschHH

    saschHH Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    So, bei mir funktioniert alles wieder.

    Lag an meinem APN Zugangspunkt. (In meinem Fall 1&1)

    Hier waren falsche Einstellungen: konkret: Proxy, Benutzername und Passwort

    Die Felder müssen alle frei sein. Jetzt funktioniert wieder alles!

    Gruß
    SaschHH
     

Diese Seite empfehlen