1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internetverbindungsprobleme

Dieses Thema im Forum "Android Allgemein" wurde erstellt von albatros, 03.11.2011.

  1. albatros, 03.11.2011 #1
    albatros

    albatros Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2011
    benutze den Samsung galaxy s2 2.3.4 mit Base vertrag

    bisher internet verbinung mit 3g und H abwechsent , aber nach einer verbindung mit meinem home W-lan router wo ich die beendet habe , hatte ich keine internet verbindung mehr.
    Nach einen neu starts des telephon zeigt jetzt ein E an , ist das besser oder muss ich dafür extra gebühren zahlen ? und wie kann ich das rüchgängig machen ?

    bitte um hilfe

    Mfg ----- Albatros
     
  2. DrMole, 03.11.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    E ist schlechter als 3g bzw H
     
  3. albatros, 03.11.2011 #3
    albatros

    albatros Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    03.11.2011
    Aber wie kann ich das rüclgängig machen ?
     
  4. kaimauer, 04.11.2011 #4
    kaimauer

    kaimauer Gast

    Base bzw. E-Plus hat mit Abstand das schlechteste Netz.

    -> mobil gesendet
     
  5. River, 05.11.2011 #5
    River

    River Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    56
    Registriert seit:
    26.12.2010
    Unter Drahtlosnetze und Netzwerke kommst du in die mobilen Interneteinstellungen, dort kannst du den Verbindungstyp wählen. Man kann dort wie gesagt den automatischen Wechsel auswählen oder nur GPRS, wenn letzteres ausgewählt ist, dann hat man entweder ein G oder ein E (für Edge, ist etwas schneller als das G).

    UTMS bzw. das schnellere HSDPA wird durch 3G oder H gekenzeichnet.

    Sofern bei dir der automatische Wechsel bereits eingestellt ist bzw. nur WCDMA (das sind 3G und H) gibts auch noch, dann kann es sein, dass bei dir kein UTMS Netz ist und du dort nur Edge bekommst.

    Musst du mal ausprobieren, ob du bei "nur WCDMA" noch eine Datenverbindung bekommst, dann ist dort auch UTMS vorhanden.
     
  6. Tombay1969, 02.01.2012 #6
    Tombay1969

    Tombay1969 Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    8
    Registriert seit:
    18.05.2011
    Hall ich habe auch base und die große Flat dabei, Internet läuft bei mir eigentlich ok es wechselt auch hin und her mal 3G mal H und ab und an E. Mehr probleme habe ich bei You tube wenn ich da mal ein clip anschauen möchte was 3 minuten geht und ich auf HQ anklicke dann fängt es zwar an aber nach schon 3 sekunden muß er laden und das bild bleibt natürlich stehen, woran kann es liegen? Ab und zu läuft so ein clip auch mal durch ohne zu puffern.
     

Diese Seite empfehlen