1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Irgendwas spinnt bei meinem Galaxy Ace :(

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von SaschaPascal, 05.05.2012.

  1. SaschaPascal, 05.05.2012 #1
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Also die Story begann vor 3 Tagen. Da wachte ich morgens auf und stellte fest, dass mein Handy ausgegangen war. Ohne vorher zu melden, dass es zuwenig Strom hat.

    Gut, also angesteckt und dann gestartet, ging... aber seitdem habe ich folgende Fehler:

    1. Irgendwie spinnt die Ladesoftware total:
    a. Mal behauptet sie, sie lädt, bis sie voll geladen hat (und irgendwie ist sie viel zu schnell mit laden fertig, ich bin an 2h gewöhnt, nicht 30m), aber wenn ich dann das Ladegerät abziehe, verschwindet die Infomeldung "Ladegerät abziehen" nicht und die Ladeanzeige wird nicht kleiner.
    b. Wenn ich auflade, aber abziehe ehe voll geladen ist, verbleibt das Icon ewig im "Lade" Modus. Auch Battery Widget und Android Assistant melden derzeit eine Ladung von 72% und dass das Handy laden würde, obwohl es gar nicht am Ladegerät oder USB steckt.
    c. Starte ich das Handy neu, so erscheint die Info, der Akku wäre komplett leer. Auch wenn das Handy am Ladegerät steckt oder es nachweislich voll sein sollte. Mit Power + Home krieg ich dann das Handy gestartet und nach einem Reboot geht die Software dann... bis ich wieder auflade, dann kommen wieder Fehler a und b.
    d. Dazu kommt der Fehler, dass wenn ich das Handy an den PC-Usb stecke, auch die USB-Anzeige nicht verschwindet, wenn das Handy wieder vom USB getrennt wird.

    2. Gemacht habe ich bisher:
    a. Die Assistant Programme installiert, hat nix gebracht.
    b. Factory und Cache Wipe... keine Effekt
    c. Von Froyo auf Gingerbread upgedated. Kein Effekt.
    d. Neuen Akku gekauft und eingesetzt (der alte war ca. 1 Jahr alt und hatte vorher schon kürzere Ladezyklen gehabt). Kein Effekt.

    Langsam weiss ich echt nimmer, was da rumspinnt :(
     
  2. Ace Nutzer, 05.05.2012 #2
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Mein Freund hatte das Problem mit dem Laden auch mal.
    Nur das mit der bleibenden Lade Anzeige kommt mir komisch vor.
    Und vl spinnt dein Handy es lädt zu wenig und dann wenn du es rebootest ( neustartest )
    was ziemlich am Akku zieht kommt wieder die Meldung.
    Probier es mal mit ner Custom Rom vl kann die das beheben.
    Lg Ace Nutzer
     
  3. Länzer, 05.05.2012 #3
    Länzer

    Länzer Android-Lexikon

    Beiträge:
    1,609
    Erhaltene Danke:
    422
    Registriert seit:
    17.03.2012
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Tab 2
    Kann man nicht in cwm den Akku-Status löschen/zurücksetzen?

    Glaube unter Advanced > clear Battery state. (oder so ähnlich)

    Das würde ich mal probieren. Weiß aber nicht wann man das machen soll. (Also ob es relevant ist das der Akku voll ist oder nicht.
    Man will ja nicht noch mehr kaputt machen :D )

    Gruß
    Länzer

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  4. Jangrie, 05.05.2012 #4
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    Jo, Akku voll machen und dann die Stats erneuern macht am meisten Sinn.

    Wenn du es nicht über CWM machen willst gibts noch die App Battery Calibration.
     
  5. SaschaPascal, 05.05.2012 #5
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    A. Custom Rom will ich nicht, denn dann verlier ich ja meine Garantie

    B. Mmmmh, der Battery Calibrator will geroutet werden... wie roote und deroote ich denn das Handyy am sichersten?

    C. Woher weiss ich wann ich wirklich 100% hab? derzeit lade ich das Handy während es ausgeschaltet ist, so am besten?
     
  6. Ace Nutzer, 05.05.2012 #6
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Zum rooten gib einfach YouTube ein Samsung galaxy ace rooten.
    Für was derooten ?

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  7. SaschaPascal, 05.05.2012 #7
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Falls es dann immer noch nicht geht, dass ich das Handy dann einschicken kann, ohne dass es Stress gibt
     
  8. Länzer, 05.05.2012 #8
    Länzer

    Länzer Android-Lexikon

    Beiträge:
    1,609
    Erhaltene Danke:
    422
    Registriert seit:
    17.03.2012
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Tab 2
    Im FAQ sind die 2 zip's für root und unroot.
    Ist auch eine sehr einfache und detailierte Anleitung dabei.

    Der ganze Vorgang ist allgemein sehr leicht.



    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  9. Ace Nutzer, 05.05.2012 #9
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Stimmt ;)
    wenn St fragen hast Video auf YouTube anschauen und dann fragen.

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  10. red-orb, 05.05.2012 #10
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Überprüfen ob der akku voll ist kannst du unter Einstellungnen-->über das Telefon-->Status
    Bei Akkustatus sollte dann voll oder geladen stehen

    gesendet vom Hanns
     
  11. Ace Nutzer, 05.05.2012 #11
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Geh mal auf den Akku in System Einstellungen und Post die Grafik die oben angeführt ist.
    Vol schließt sich daraus was.

    Hilfreicher Beitrag gegen Danke = Deal ?
     
  12. SaschaPascal, 05.05.2012 #12
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    http://imageshack.us/photo/photo/651/sc20120505225807.png/

    So mal hochgeladen den akkustatus

    Und red-orb, das ist,ja das merkwuerdige, wenn ich jetzt zb mein ladegeraet anschliessen wuerde und wieder abnehme wuerde der status auf 'wird geladen' steckenbleiben... Und er sogar behaupten nach einiger zeit, das handy waere geladen... Sprich mein android luegt mich an :(

    Mfg sascha

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de App
     
  13. red-orb, 05.05.2012 #13
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Das sieht ja mal abartig aus.

    Hast du mal einen factory reset gemacht

    gesendet vom Hanns
     
  14. Ace Nutzer, 05.05.2012 #14
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Stimmt so eine Anzeige habe ich noch nie gesehen :o

    Hilfreicher Beitrag gegen Danke = Deal ?
     
  15. SaschaPascal, 05.05.2012 #15
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Ja, aber vor dem Update zu Gingerbread. Hatte aber auch nix genützt, der Fehler blieb

    Der ursprüngliche Beitrag von 23:46 Uhr wurde um 23:54 Uhr ergänzt:

    Was übrigens auffällt is doch z.b. die "verbleibende Akkuladezeit 0sek"... häh, bei 65% Akku??? und wie gesagt, wenn ich jetzt das Ladekabel reinstecke, bleibt die Ladeanzeige ewig da, wenn ich 100% erreicht habe, meldet das Handy "geladen" (nicht "entlädt"), bis der Akku leer ist, wenn ich das Handy ausschalte, und wieder einschalte, muss ichs mit Hard-reset tun, weil sonst ich nur die Anzeige "Akku alle" bekome und das Handy wieder ausgeht...
     
  16. red-orb, 06.05.2012 #16
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hmm es könnte sein, dass deine Ladeelektronik einen weg bekommen hat und du mit dem Handy zum Service must

    gesendet vom Hanns
     
  17. Ace Nutzer, 06.05.2012 #17
    Ace Nutzer

    Ace Nutzer Fortgeschrittenes Mitglied

    Beiträge:
    384
    Erhaltene Danke:
    74
    Registriert seit:
    27.12.2011
    Langsam hab ich auch das gefühl ;)
    Vol irgendein Fehlkontakt oder Hardware Fehler geh zum Service.
     
  18. SaschaPascal, 27.05.2012 #18
    SaschaPascal

    SaschaPascal Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    So, also mein Handy war zwar in der Reparatur, aber die wollens nicht reparieren. Angeblich soll ein wenig Wasser beim USB reingekommen sein (Ursache laut denen echt: REGEN, heutige Handies sind anscheinend Schönwettergeräte), und dort ein wenig korridiert sein.

    Nun funktioniert das Handy ja noch, nur das Aufladen ist etwas chaotisch, deswegen mal meine Fragen:

    1. anscheinend muss ich das Akkuprogramm mal neu kalibrieren. Wie geht das am sichersten, vor allem so, dass auch wirklich dann 100% geladen sind? Derzeit kommt es einem so vor, als würde das Handy nur 20-30% der realen Ladekapazität laden wodurch es auch bei nur rumliegen schnell auf 0% sinkt.

    2. Gibts es eine Möglichkeit, dass man ohne ewigen Neustart das Ladekontrollprogramm restarten kann? Also z.b. dass man wenn das Handy fertiggeladen ist ich das Kontrollprogramm purgen und restarten kann, so dass es wieder die korrekte Ladekapazität kennt? Dann wäre es ja relativ egal, dass die USB-elektronik nimmer das Abziehen eines USB-Kabels merkt.
     
  19. red-orb, 28.05.2012 #19
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Du kannst ja mal die Batterystatts wippen vielleicht bringt es ja was.
    Das kannst du entweder im CWM oder mit der App Battery Callibration.
    Ob der Akku voll ist kannst du unter Einstellungen-->über das Telefon--> Status-->Akkustatus nachprüfen

    Gesendet vom ACE
     
  20. SG Ace Tom, 28.05.2012 #20
    SG Ace Tom

    SG Ace Tom Gast

    ich würde das handy übernacht durchladen lassen und dann am morgen schnell machen ;)
     

Diese Seite empfehlen