1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera spinnt

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von DukeX, 23.08.2010.

  1. DukeX, 23.08.2010 #1
    DukeX

    DukeX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2009
    Phone:
    Galaxy S7 Edge
    Hey Leute...

    habe das Vodafone Desire und die Kamera spinnt. Der Fehler trat sowohl mit dem verbuggten Vodafone Update sowie mit dem Vodafone Froyo Update auf.

    Folgendes: Die LED von der Kamera leuchtet nach belieben für einen Moment auf. ca. 1 Sekunde, ohne das ich die Kamera bediene.
    Wenn ich meine Kamera starte, stürzt das Handy ab und startet neu.

    Was kann ich machen. Auf Werkseinstellungen habe ich es schon zurück gestellt und das half nichts.
     
    Zuletzt bearbeitet: 23.08.2010
  2. H1Chris, 23.08.2010 #2
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Neben der Kamera spinnt wohl auch die Tastatur. ;)

    Hast du denn eine App die auf die Cam oder die LED zugreift? Wenn ja, mal deinstallieren.
     
  3. DukeX, 23.08.2010 #3
    DukeX

    DukeX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2009
    Phone:
    Galaxy S7 Edge
    Ich habe gerade auf Werkseinstellungen zurückgesetzt. Dementsprechend dürfte da nichts mehr sein oder?
     
  4. Matschi21, 23.08.2010 #4
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    Richtig. Aber falls du vorher eine entsprechende app benutzt hast, kann(!) es sein, dass die led nen Treffer abbekommen hat
     
  5. DukeX, 23.08.2010 #5
    DukeX

    DukeX Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2009
    Phone:
    Galaxy S7 Edge
    nee ich wüsste aber nicht welche das gewesen sein sollte...
    mmh so ein mist. Muss ich das Gerät wohl mal einschicken lassen.
     
  6. sartorius, 23.08.2010 #6
    sartorius

    sartorius Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    16
    Registriert seit:
    13.05.2010
    Jo. Mein erstes gerät war auch defekt. Konnte keine fotos machen. Sobald ich auf auslöser drückte, stürzte das programm ab.

    Schick es ein
     

Diese Seite empfehlen