1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera zieht hinterher!

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Hirusaki, 16.03.2011.

  1. Hirusaki, 16.03.2011 #1
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    Guten Tag!

    Seit ewigkeiten suche ich eine Problemlösung, finde aber nicht wirklich eine.
    Ich nehme sehr oft mit meinen XperaX10 und seiner 720p Kamera gerne auf. Jedoch bei etwas schnelleren Bewegungen zieht das Bild so hinterher >_>
    Ich habe eine Lexar MicroSD 8GB Class 6...trotzdem kommt mir mein Xperia sehr langsam vor. Woran liegt das?? Gibt es ein Programm, wo ich alle meine unnötigen Apps auf die schnelle löschen kann und mehr Arbeitsspeicher herholen kann? Wäre sehr nett, wenn mir jemand hilft! Bei meinem alten Sony Ericsson Vivaz hat die Kamera total gut funktioniert! Light das an der Speicherkarte? Sollte ich mir doch eine von einer anderen Marke nehmen?

    MfG

    Edit: Ich habe die originale Version 2.1 von Sony Ericsson drauf und ich habe Root Rechte.
     
  2. imagomota, 16.03.2011 #2
    imagomota

    imagomota Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    5
    Registriert seit:
    01.07.2010
    Phone:
    Sony Xperia Z
    Ich weiß nicht genau, was du meinst: Kann es sein, dass du auf die Bildrate anspielst? Dass es ruckelt? Oder vielleicht, dass du den Nachtmodus in der Handykamera eingestellt hast? Dann wird die Belichtungszeit länger und ein "Zieheffekt" sichtbar.
     
  3. Hirusaki, 16.03.2011 #3
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    Ich hab hier zwei Beispiele:

    Das Video habe ich mit dem Xperia X10 gedreht:
    YouTube - 2 Way - Gorilla .

    Das Video habe ich mit dem Vivaz gedreht:
    YouTube - 2 Way - Ching Chang Chong - ft. Soulja Dream


    Also, beim Xperia zieht das trotz ohne Nachtmodus sehr hinterher. Vor allem, wenn ich schnell tanzen will, dann zieht das (glaube ich) erst recht hinterher.
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  4. Hirusaki, 24.03.2011 #4
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    *push*
     
  5. quercus, 24.03.2011 #5
    quercus

    quercus Gast

  6. Hirusaki, 25.03.2011 #6
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    Guten Tag,

    danke für deine Antwort.
    Nun habe ich jedoch ein Problem.

    Ab "Using Root Manager copy the SemcCameraApplication.apk to /system/app overwriting the original one."....
    Woher bekomme ich den "Root Manager".

    MfG
     
  7. quercus, 25.03.2011 #7
    quercus

    quercus Gast

    Aus dem Market - allerdings kostet der was - gib einfach Root Explorer ein - und dann suchst nach "ähnlichen" - den nächsten der Rootfähig ist und nichts kostet, den nimmst g
     
  8. Hirusaki, 25.03.2011 #8
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    Ich finde einfach nichts. Habe hier z.B. File Manager oder Super Manager. Mit beiden kann ich die "SemcCameraApplication.apk" nicht in den System/App Ordner rein überschreiben. Ich finde einfach kein APP...und dazu muss ich ja auch noch die Rechte einstellen. xD

    Ich kapier einfach gar nichts.
     
  9. RA881, 25.03.2011 #9
    RA881

    RA881 Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    14
    Registriert seit:
    25.02.2011
    so schau malob dir das hilft, hoffe des stört niemanden sonst entferne ich es wieder, lad dir des ding auf die sd card und istalliere es dir damit sollte es gehen
     

    Anhänge:

  10. quercus, 25.03.2011 #10
    quercus

    quercus Gast

    Die 1er Frage - hast dein Handy eh erfolgreich gerootet? - man erkennt es daran, dass in den Programmen das Superuser App installiert ist.
     
  11. Hirusaki, 25.03.2011 #11
    Hirusaki

    Hirusaki Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    Yap. Ist gerootet. Hab den APP drauf. Mit dem Root Explorer von RA881 hat es funktioniert, jedoch bin ich mir nicht sicher, ob ich es richtig gemacht habe. Ich hab vom Mod die letzte Version (v10) gedownloadet (Multiupload.com - upload your files to multiple file hosting sites!). Diese heißt jedoch "SemcCameraApplicationV10.apk", also habe ich die Datei in "SemcCameraApplication.apk" umbenannt und dann in den System/App Ordner überschrieben. Dann die Rechte gemacht, danach war die Kamera App weg. Deswegen habe ich mein Handy neu gestartet und dann war die Kamera App wieda da. Jetzt weiß ich jedoch nicht, ob der Mod jetzt wirklich drauf ist.
     
  12. quercus, 26.03.2011 #12
    quercus

    quercus Gast

    a) umbenennen ist nicht notwendig

    b) testen?

    c) ich hab die originale drauf, und es zeigen sich bei mir auch schlieren - so gesehen, wirds nicht viel helfen das ganze - ausser abfinden.
     

Diese Seite empfehlen