Kann keine ROMs mehr flashen...

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von cobalt, 13.10.2010.

  1. cobalt, 13.10.2010 #1
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    ...zumindest dem Anschein nach.

    Nabend!

    Folgendes Problem: ich nutze seit geraumer Zeit SuperD 1.10 und wollte mal auf das aktuelle Pirate wechseln, bleibe nach dem Flashen allerdings im T-Mobile-Screen hängen.
    Ich dachte, das läge am ROM, allerdings bekomme ich auch Superd 1.11 oder SuperE nicht aufgespielt ohne hängenzubleiben.
    Per Recovery komme ich allerdings anstandslos zurück zu SuperD 1.10.
    Jemand ne Idee?
     
  2. Schmalzstulle, 14.10.2010 #2
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    ja Wipen??
     
  3. Denowa, 14.10.2010 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Passenden SPL?

    Passendes Recovery?

    Ohne Infos keine Antwort möglich .........................................
     
  4. cobalt, 14.10.2010 #4
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    Danger-spl und RA-Dream-v1.6.2

    Gewiped habe ich schon ein paarmal.
     
  5. Denowa, 14.10.2010 #5
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Dann fällt mir als einzigste Alternative nur das wipen über Fastboot ein.

    Das setzt allerdings ein installiertes Android SDK und die ADB Treiber voraus.

    Handy mit gedrückter Kamera Taste einschalten, mit der Back Taste in den Fastboot Mode wechseln, USB Kabel anschließen.

    Mit dem Befehl cmd unter Windows die Commandozeile starten und

    fastboot erase system -w

    eingeben.

    Wieder ins Recovery booten, nochmal alle wipes ausführen, dann das ROM flashen.
     
  6. winne, 14.10.2010 #6
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Was hast du alles gewipet ?
     
  7. cobalt, 14.10.2010 #7
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    Alles, denke ich:
    Datafactory
    Dalvik
    Sd:ext Partition
    Und zur Sicherheit, auch, wenn es Quatsch ist, battery und rotate settings.
     
  8. winne, 14.10.2010 #8
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Stimmt, das letzte war Quatsch. Für nen Fullwipe reichen die ersten 3. ;)

    Andere Frage, wie lange wartest du bis zum Abbruch ?
     
  9. Kaeptn-G., 14.10.2010 #9
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Welche radio hast du denn drauf? Könnte doch theoretisch auch daran liegen, schließlich ist die SuperD 1.10 schon etwas älter!

    Falls du nicht weißt, wo man das nach schaut: "Einstellungen" -> "Telefon Info" und dann unter "Baseband-Version".
     
  10. winne, 14.10.2010 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    So alt nun auch wieder nicht. Neenee. :winki:
     
  11. Kaeptn-G., 14.10.2010 #11
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    ach, ich hab nicht 1.10 sondern 1.1.0 gelesen^^

    Dann geb ich dir natürlich recht!
     
  12. winne, 14.10.2010 #12
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Da fällt mir doch gleich die nächste Frage ein : Du hast nicht zufällig den Firerat MDT-Patch mal aufgespielt ? Spiel mal das Recovery neu ein.
     
  13. cobalt, 14.10.2010 #13
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    62.50sc.20.17u_2.22.23.02

    Und ich habe mehrfach 15 min gewartet, bis ich den Akku rausnehme um das Booten abzubrechen.
     
  14. winne, 14.10.2010 #14
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Das sollte dicke reichen. :winki:

    Guck mal eins hoch.
     
  15. cobalt, 14.10.2010 #15
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    Ich weiß nichtmal was das ist, also nein, ich habe nicht gepatcht ;)
     
  16. winne, 14.10.2010 #16
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Spiel mal das Recovery trotzdem neu ein.
     
  17. Kaeptn-G., 14.10.2010 #17
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Naja, um das aufzuspielen musst du nicht unbedingt wissen, was das ist ;)
    Aber wenn du schon mal versucht hast eine Nightly (2.2) von vor zwei wochen oder so zu flashen und die Anleitung befolgt hast, wirst du wohl oder übel den MDT-Patch installiert haben!

    Edit: Wobei du ja im ersten Beitrag nix von ner 2.2 ROM geredet hast, von daher kanns schon sein, dass du es nicht installiert hast.
     
  18. cobalt, 14.10.2010 #18
    cobalt

    cobalt Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    19.08.2009
    RA-Dream-v1.7.0 ist nun drauf.
    Keine Besserung.
     
  19. Kaeptn-G., 14.10.2010 #19
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Beiträge:
    703
    Erhaltene Danke:
    73
    Registriert seit:
    14.03.2010
    Haste mal versucht ohne SD-Karte zu booten? Ich glaub ich hab mal irgendwo gelesen, dass jemand wegen einer "kaputten" SD-Karte nicht booten konnte!
     
  20. winne, 15.10.2010 #20
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Tja, da gehen mir auch langsam die Ideen aus. Bleibt in der Bootfolge ja eigentlich nur noch der SPL, aber auch die SD könnte natürlich Probleme bereiten (testweise ne andere nehmen, denn flashen ohne ist ja schlecht :). Versuche einfach mal die alte cm 4.2.5 zu flashen. Findest du auf meiner Site unter root und custom ROMs. Wenn das auch nicht geht, dann würde ich die Danger neu flashen und danach natürlich ein ROM. ;-)
    Wenn das alles nix hilft, dann mussen wir nochmal drüber nachdenken, aber dafür ist es jetzt zu früh. ;-)
     

Diese Seite empfehlen