1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann man Navigon-select und Navigon 2.6.1 gleichzeitig installiert haben?

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von BadFlexx, 29.05.2011.

  1. BadFlexx, 29.05.2011 #1
    BadFlexx

    BadFlexx Threadstarter Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    24
    Registriert seit:
    28.05.2011
    Hallo,

    Ich habe die Navigon-Select- t-com-Editon vorinstalliert, auf der nur eine 2D Darstellung funktioniert. Gerne würde ich aber eine 3D Darstellung wie sie Navigon 2.6.1 kann, auf meinen Handy betreiben. Kann man beide paralell betreiben, oder muß ich das erste deinstallieren bevor ich das zweitere mit 3D Funktion installiere um in keinen Konflikt zu geraten. Sollte es nicht funktionieren, hab ich dann alles verloren und keine Möglichkeit mehr mir das Navigon zu besorgen? :(

    Bitte um Tipps - Danke

    LG
     
    Zuletzt von einem Moderator bearbeitet: 29.05.2011
  2. bachhaupten, 29.05.2011 #2
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Du kannst Navigon select t-com editon , löschen und wenn deine Versuche scheitern, danach Navigon Select wieder aus dem Market laden. Ich habe Navigon select t-com editon auch aus dem Market, da ich T-mobil Kunde bin, aber ein ungebrandetes Handy habe.
    Allerdings weißt du ja, dass es etwas hakelig ist dann wieder die Karten zu laden, da braucht man Geduld.
     
    Zuletzt bearbeitet: 29.05.2011
  3. BadFlexx, 29.05.2011 #3
    BadFlexx

    BadFlexx Threadstarter Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    24
    Registriert seit:
    28.05.2011
    habs gelöscht und das andere versucht zu installieren,
    sagt aber immer, dass der prozess unerwartet beendet wurde...komisch..getan wie in der anleitung...wird nix..naja...pech...versuche ich das andere wiederherzustellen

    hab gelesen, dass es am gingerbreak liegt...nicht kompatibel...
     

Diese Seite empfehlen