1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kein automatischer abruf von mms / mm essen

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kidfurydererste, 01.07.2010.

  1. kidfurydererste, 01.07.2010 #1
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    moin moin,
    ich bin hier neu.

    ich habe folgendes problem. seit dem originalen update auf 2.1 (fota O²) empfängt der stein keine mms mehr automatisch. bekomme nur einen button "nachricht herunterladen". zur info ich nutze z.zt. APN on/off mit der funktion "mms enabled". hatte zuvor auch apndroid usw. versucht, bei keiner app funktioniert das mehr. ich habe sogar die apps auch mal runtergeschmissen und mir eine mms schicken lassen. --> ohne wirkung, gleiche problem.
    senden tut er übrigends auch nur, wenn ich die verbindung aktiviert habe, trotz "mms enabled".

    mit 2.01 hatt ich keine probleme mit dem empfang bzw. senden von einer mms. kam eine oder wollte ich eine senden aktivierte der stein die datenverbindung und trennte sie anschließend wieder automatisch..
     
  2. kidfurydererste, 03.07.2010 #2
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    hat denn niemeand das gleiche problem?
    das kann ich mir nicht vorstellen.

    ich habe mich extra für dieses forumn registriert, weil hier deutlich mehr los ist, wie in anderen. und dann bekomme ich nicht eine antwort und das obwohl dies schon mehr als 60 leute gelesen haben.

    oder muss man erst ein aufnahmeritual durchlaufen?
     
  3. Maulwurf, 03.07.2010 #3
    Maulwurf

    Maulwurf Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    52
    Registriert seit:
    22.08.2009
    Phone:
    Oneplus X
    Sehr oft hilft es da erst selbst wieder eine mms zu versenden, damit dein Anbieter merkt, dass du ein MMS Fähiges Handy besitzt. Mit der neuen Firmware kann es ja auch direkt ein anderes Handy sein.

    Grüße, Maulwurf
     
  4. nelty, 03.07.2010 #4
    nelty

    nelty Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    86
    Registriert seit:
    21.03.2010
    *Ab hier nicht so ganz ernst nehmen*

    Das Milestone sieht einfach nicht ein MMS zu Empfangen, weil das eine total veraltete Technik ist. Emails sind viel besser und günstiger!
     
  5. kidfurydererste, 03.07.2010 #5
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    antworten, juchuuuh..

    nein, mal im ernst..

    ich denke nicht, dass es am anbieter liegt, denn ich bekomme nicht die dann typische sms mit dem hinweis, dass ich dort und dort eine mms anschauen kann, SONDERN ich bekomme quasi eine nachricht und habe nur einen "herunterladen" button in der standard sms app. sprich datenverbindung manuell starten herunterladen drücken und schwupp di wupp isse da. doch das ging "früher" automatsich und jetzt seit 2.1 ebend nicht..
     
  6. dreami74, 03.07.2010 #6
    dreami74

    dreami74 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2010
    Mh ok den Thread habe ich ja nun gefunden...aber so dieeeeeeee Lösung gibt es hier ja noch nicht :) Aber mein Problem ist das selbe! Ob das vor dem Update so war oder nicht kann ich allerdings nicht sagen, da ich das Steinchen da noch nicht hatte....
    Aber ich werde nachher mal wieder ein paar Sachen ausprobieren und beten oder so!!!

    Edit: Ich habe grade bemerkt das ich wohl vor ein paar Tagen doch das App "APN onoff" installiert habe und danach auch keine MMS mehr versendet oder bekommen habe!
    Nun habe ich das App grade mal abgeschaltet und siehe da - alle MMS die ich bekommen habe in den letzten Tagen und auch vorhin gesendet habe, werden nun ohne weieres zutun von mir gesendet und empfangen. Also, bei MIR, scheint es an dem App zu liegen, obwohl ich das Häckchen bei MMS enabled gesetzt habe.....
     
    Zuletzt bearbeitet: 03.07.2010
  7. kidfurydererste, 03.07.2010 #7
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    ich nutze das app auch..
    aber wenn du das app deaktivierst ist doch die datenvernbindung an, oder?
    dann ist ja klar, dass es funktioniert, das problem ist ja, dass es nicht funktioniert sobald ein app ala apn on/off trotz mms enabled aktiv ist, es nicht funktioniert..

    oder nutzt du etwa gerade eine alternative mit der es geht?
     
  8. -FuFu-, 03.07.2010 #8
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    es liegt oft an apps die den APN ändern oder abschalten, denn selbst wenn man "mms enable" machen kann, funktioniert das nicht, das hab ich bei apndroid schon entdeckt gehabt, man muß den apn komplett an haben damit es geht...
    ab und an konnte ich sogar mms nur abrufen, wenn ich gerade telefoniert hab... manchmal ist der stein sehr komisch, aber zum glück schickt mir kaum wer mms :D
     
  9. kidfurydererste, 03.07.2010 #9
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    schon komisch..

    gibt es denn keine app die das tatsächlich beherscht?

    ich bilde mir, dass es zu 2.0 und 2.01 zeiten mit apn on/off gefunzt hat..
     
  10. -FuFu-, 03.07.2010 #10
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    nein, das problem hatte ich selbst bei 2.0 und 2.0.1 schon, seitdem nutz ich solche apps garnicht erst mehr, oder lass mir die mms auf mein altes handy schicken ^^
     
  11. kidfurydererste, 03.07.2010 #11
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    sprich du hast deine datenverbindung permanent an?
     
  12. -FuFu-, 03.07.2010 #12
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    nöp, ich hab ne prepaid karte im stein ;) ich hab garkeine datenverbindung an ^^
    d2 schickt mir zwar dauernt die nette sms das so keine internetverbindung möglich ist, aber ich krieg auch keine mms geschickt ;) von daher ist mir das nicht wirklich wichtig ;) aber ich kann welche verschicken, also sollte empfangen auch gehen
     
  13. kidfurydererste, 03.07.2010 #13
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    auch ne möglichkeit.. aber keine lösung für mich / uns..
     
  14. -FuFu-, 03.07.2010 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    das ist es ja ;)
    am ende gibt es nie eine lösung für alle, jeder muß schauen, wie er es für sich macht...

    aber die apps zum apn ausschalten sind nicht so hammer find ich, ansonsten heißt es eben immer, das wenn ne MMS kommt, das man den APN eben komplett anmachen muß um die MMS zu empfangen, und nachdem man den APN angemacht hat muß man meistens noch so 1 oder 2 min warten, bis es dann auch wirklich geht
     
  15. kidfurydererste, 03.07.2010 #15
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    na ja, da hast du schon recht, aber eine lösung ist das halt nicht.
    aber die aussage mit dem 1-2 min kann ich gar nicht nachvollziehen.. apn on und sofort erscheint das symbol mit den pfeilen und off, zack ist es weg.

    ich bekomme ja auch nicht dauernd eine mms, ja und es geht so, aber es wäre doch schon schön, wenn es so klappen würde, wie bei jedem anderen handy auch.
     
  16. -FuFu-, 03.07.2010 #16
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    naja, android ist ein junges Betriebssystem, in dem noch einiges an Fehler steckt, aber viel Potenzial drin ist...
    bei mir ist es immer so gewesen, das es mit APNdroid mindestens 1 min gedauert hatte, bis meine datenverbindung wieder ging, das symbol war zwar nach ein paar sekunden schon in der Leiste, aber definitiv hatte ich erst nach etwa 1 min eine verbindung...

    aber naja ;) ich hab meine lösung für mich gefunden,, und ich denke, das ihr auch noch eine finden werdet
     
  17. dreami74, 03.07.2010 #17
    dreami74

    dreami74 Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    17.06.2010
    Nein, noch habe ich keins gefunden, aber ich teste grade mal ein wenig rum! Sobald es irgendwie gehen sollte, melde ich mich wieder!!!
     
  18. kidfurydererste, 03.07.2010 #18
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    bleib drann, drücke dir/uns die daumen..
     
  19. kidfurydererste, 05.07.2010 #19
    kidfurydererste

    kidfurydererste Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    401
    Erhaltene Danke:
    77
    Registriert seit:
    22.06.2010
    Phone:
    Huawei P8
    @dreami74

    dawir ja anscheinend wirklich die einzigen sind, die dies als problem ansehen wollte ich halt noch einml nachfragen, ob du mittlerweile schon etwas heraus gefunden hast..
     

Diese Seite empfehlen