1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Lumumba, 05.04.2012 #1
    Lumumba

    Lumumba Threadstarter Android-Experte

    Hallo.
    Ich habe seit ein paar Tagen das GalaxyROM v5 (nicht v5.1) drauf.
    Gerade wollte ich das erste mal nach der Installation GPS nutzen.
    Der Haken unter "Einstellungen -> Standort und Sicherheit" wird gesetzt, wenn ich es einschalte, aber das Symbol in der Statusleiste erscheint nicht, und offensichtlich ist es auch nicht eingeschaltet...

    Hatte schonmal jemand ein Problem mit dem GPS unter dem ROM?
     
  2. Cr4zY95, 05.04.2012 #2
    Cr4zY95

    Cr4zY95 Erfahrener Benutzer

    hast du mit fasterfix auf europe gestellt?
     
  3. Lumumba, 05.04.2012 #3
    Lumumba

    Lumumba Threadstarter Android-Experte

    Brauch ich dann ein reboot? Habe es mit Germany und Europe versucht, allerdings ohne reboot...

    So, auch nach reboot kein Gps.... :-(

    Gesendet von meinem GT-I9100G mit Tapatalk
     
    Zuletzt bearbeitet: 05.04.2012
  4. FleX246, 27.05.2012 #4
    FleX246

    FleX246 Neuer Benutzer

    Servus .. Habe dasselbe Problem .. GPS Symbol erscheint nach dem einschalten nicht und Google Maps meldet das der Standort im Moment nicht abgerufen werden kann. Habe mit Faster fix auf Europe umgestellt .. Rebootet .. Geht nicht ... Auf Germany umgestellt .. Rebootet .. Geht auch nicht .. Ich bitte um Hilfe oder einen Bugfix :)

    Danke
    LG FleX246
     
  5. BennG., 27.05.2012 #5
    BennG.

    BennG. Android-Hilfe.de Mitglied

    Bei mir ist es auch so, dass das GPS-Suche Symbol nicht erscheint. Trotzdem findet er irgendwann ein GPS-Signal.
    Mit der App GPS-Status kannst du ganz gut nachvollziehen, was er macht und wann er einen Fix hat.