1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

kein Internetzugang bei 2G!

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von gnarf, 04.01.2011.

  1. gnarf, 04.01.2011 #1
    gnarf

    gnarf Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    Hallo an alle Droiden,

    habe seit Weihnachten das Milestone 2, mein Anbieter ist Drei;

    mein Problem ist das ich bei einer 2G Verbindung kein Zugang zum Netz habe, Handy geht auf R,

    und wenn ich auswähle "nur 3G verwenden", dann habe ich bei schwachem Empfang gar kein Netz mehr, obwohl ich 3 Meter weiter HSDPA habe! :confused:

    Vielleicht hat jemand einen Rat!

    Danke im Voraus!
     
  2. DerMiguel, 04.01.2011 #2
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Schonmal die Netzabdeckung des Anbieters überprüft?

    Hast du überhaupt Empfang, oder geht nur dein Internet nicht?
     
  3. gnarf, 04.01.2011 #3
    gnarf

    gnarf Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    Empfang ist da, nur geht das Teil auf Roaming und lässt mich nur tel.

    und wie gesagt zB im Wohnzimmer ist nur 2G(nur Tel.) und drei Meter weiter habe ich 3G, da geht das Internet.

    es geht darum dass ich mit 2G nicht surfen kann!
     
  4. ToenS, 04.01.2011 #4
    ToenS

    ToenS Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    5
    Registriert seit:
    23.11.2010
    Phone:
    Motorola Milestone 2
    dein anbieter ist "drei"? ich hoffe, du sitzt / wohnst auch wirklich in österreich.. wenn nicht, wundert es mich nicht, wenn es auf roaming switcht, weil "drei" ein österreichischer anbieter ist..

    kein internet bei roaming ist eine einstellung.. wenn du in einstellungen gehst -> datenmanager -> datenlieferung.. da kannst du nen haken setzen bei "daten-roaming" ... würde ich dir aber nicht empfehlen, weil daten-roaming ein schweine-geld kostet!
     
  5. crash, 06.01.2011 #5
    crash

    crash Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    18
    Registriert seit:
    14.01.2010
    Hi,

    ich nutze 3 in UK und da 3 hier ein reines UMTS Netz betreibt (kein 2G) switchen sie in nicht abgedeckten Gebieten zu Orange 2G. Das wird von Android als roaming erkannt (auch wenn man nicht mehr zahlt). Damit das Milestone trotzdem noch ins Netz geht musst du die Option "Data Roaming" aktivieren. Die ist by default deaktiviert um teures Roaming im Ausland zu vermeiden.

    Ich weiß nicht, ob das in Österreich genauso ist, könnte aber sein. Sei aber vorsichtig, nicht dass es wirklich auf ein ausländisches Netz wechselt... dann wird's teuer.
     
  6. gnarf, 06.01.2011 #6
    gnarf

    gnarf Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    das Netz wird nicht gewechselt, dass is ja das komische,

    ich kann mir nur vorstellen, dass es Roaming anzeigt, weil es kein Drei-Gerät ist,

    ich vermute das es das gleiche ist wie bei dir, werds testen!

    Danke
     

Diese Seite empfehlen