1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein mobiles Netz mehr

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von speedy7, 11.08.2009.

  1. speedy7, 11.08.2009 #1
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    Moin, moin,

    zunächst mal Danke an Alle für dieses tolle Forum hier.
    Ich habe schon sehr viele nützliche Infos rausgezogen.

    Nun habe ich es geschafft und mein Galaxy kaputtgespielt.
    Ich bekomme kein mobile Datennetz mehr.
    WLAN geht, Telefonie wird auch mit Balken angezeigt, aber kein 3G, E oder G.
    In der SuFu habe ich zu dem Thema leider nichts gefunden.

    Hat jemand eine Idee, wie ich zu einem Netz komme?
    Habe O2o mit Zusatzpack M.

    Danke schonmal

    Speedy
     
  2. Thyrion, 11.08.2009 #2
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  3. Fir3ball, 11.08.2009 #3
    Fir3ball

    Fir3ball Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2009
    Hallo speedy7,
    funktioniert das telefonieren an sich auch noch?
    Hast du ggf. ein app drauf installiert welches 3G/2G disabled (APNdroid oder 2G-3G OnOff)?
    Grüße
     
  4. Thyrion, 11.08.2009 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Oh guter Punkt: APNdroid habe ich vergessen in meiner Liste ;) (aber das wäre ja theoretisch mit "APN korrekt eingetragen" erledigt)
     
  5. Novus, 11.08.2009 #5
    Novus

    Novus Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    1
    Registriert seit:
    23.06.2009
    das habe ich auch andauernd. Ich kann dann auch ab und an nicht angerufen werden trotz Empfang. Gestern war es wieder sehr schlimm..

    Habe gesehen das dann keine APNs mehr eingetragen sind selbst ein wiederherstellen auf Werkseinstellungen der APNs hilft nix, erstellen auch nicht. Habe es bei mir gestern nicht mehr zum laufen bekommen. Habe ein paar mal neugestartet und habs dann weg gelegt, sonst hätte ich dem Teil sonst was angetan.

    Mein Tipp war bisher in ein ausländisches Netz einwählen (geht natürlich nicht bei jedem) mit Datenroaming, dann hat er sich meistens wieder gefangen. Es kotzt mich auch an und weiß nicht woran es liegt.
     
  6. speedy7, 11.08.2009 #6
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    -APN: ja, auch schon auf Stadard zurückgesetzt
    - Datenverbindung aktiviert: ja
    -Flugezugmodus an und aus probiert
    - Telefon an und aus probiert (gibt es noch einen anderen reboot?)
    Netzprobleme: geht mit anderem Handy (fonic, nutzzt auch das Netz von O2) GPRS und 3G

    Ich weiss wirklich nicht weiter :confused:
     
  7. Fir3ball, 11.08.2009 #7
    Fir3ball

    Fir3ball Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2009
    Hast du schonmal bei O2 angerufen ob die irgendwelche Probleme mit ihrem Netz in deiner Umgebung haben?
     
  8. Novus, 11.08.2009 #8
    Novus

    Novus Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    1
    Registriert seit:
    23.06.2009
    wie gesagt ich hab das andauernd mit andren Handys geht es wunderbar! Selbst meine Uhr die einen so schlechten Empfang hat immer GPRS hier.
     
  9. speedy7, 11.08.2009 #9
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    Jetzt geht es wieder.

    Habe ein wenig in der "Telefoninfo" rumgespielt, plötzlich war wieder ein Datennetz da.

    Danke für die Unterstützung.
    Wenn mir jetzt noch jemand sagt, wie ich den Akku länger als 14 Stunden am Leben halte, dan bin ich rundum zufrieden mit meinem Galaxy.

    Speedy
     
  10. Fir3ball, 11.08.2009 #10
    Fir3ball

    Fir3ball Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    10.08.2009
    Akku immer schön trainieren aber das weißt du bestimmt schon. ;)

    Ich habe folgende Ladezyklen... beim ersten laden ca. 14 Stunden und die nächsten immer ca. 10 Stunden, bei ausgeschaltetem Gerät.
    Diese Ladezeiten halte ich für ca. 5 Ladungen ein und danach wird nur noch nach Bedarf geladen, meistens aber in eingeschaltenem Zustand über Nacht.
    Gelegentlich komplett entladen und laden ist auch nicht schlecht.

    Ich bin jetzt beim dritten Ladezyklus und mein Akku hält bei normalem Betrieb (3G, GPS, telefonieren, apps installieren - deinstalliern, etc.) ungefähr 2 - 3 Tage.
    Hoffentlich wirds noch ein bisschen mehr... *träum*

    Wie gesagt das sind meine persönlichen Erfahrungen, kann ja bei jedem anders sein, und bin damit immer ganz gut gefahren bei anderen Handys bzw. XDAs.
     
    Zuletzt bearbeitet: 11.08.2009
    Gregor bedankt sich.
  11. speedy7, 11.08.2009 #11
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    Naja, ich habe das Gerät nun gut zwei Wochen.

    Nachts hängt es eingeschaltet am Netz.
    Morgens geht es mit mir los.
    Abend ist der Akku leer und geht wieder ans Netz.

    Wifi und 3G sind an. Beides aus bringt aber auch keinen merklichen Unterschied.
     
  12. buyman, 27.08.2009 #12
    buyman

    buyman Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.08.2009
    bei mir war nach dem surfen mit wlan genau das gleiche problem, nach dem abschalten vom wlan gabs keinen gprs/3g empfang mehr und telefonverbindungen dauerten ewig bis sie aufgebaut waren.
    lösung bei mir:
    - einstellung - wireless - mobile netzwerke - zugangspunkt ... und dort mit menü taste apn auf standard zurücksetzen
    schon hat alles wieder funktioniert... und die anrufe wurden auch wieder sofort aufgebaut.
    also, wie man das problem lösen kann weiß ich jetzt... aber an was liegt es?? ... ist bis jetzt erst 2 mal in 4 wochen aufgetreten.... jemand ne ahnung?
     
  13. speedy7, 27.08.2009 #13
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    Ich vermute es liegt am Netz von o2.

    Trat jetzt nochmal auf. Kein Netz. Ignoriert. Zuhause habe ich ja WLAN.

    Nächsten Tag unterwegs, alles wieder prima.
     
  14. Novus, 27.08.2009 #14
    Novus

    Novus Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    1
    Registriert seit:
    23.06.2009
    Problem ist nur wenn das passiert kannst du nicht angerufen werden wenn das Display aus ist. Dein Handy klingelt dann erst nach dem 15. mal oder so.

    Probiers mal aus das nächste mal!
     
  15. speedy7, 27.08.2009 #15
    speedy7

    speedy7 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2009
    Phone:
    HTC One X
    Jepp, ohne GSM-Netz weder Daten noch Telefonie - aber mich ruft sowieso nie jemand an :)
     
  16. giles_gs, 27.08.2009 #16
    giles_gs

    giles_gs Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    15
    Registriert seit:
    29.07.2009
    Negativ, liegt nicht am Netz. Habe das Problem auch, und zwar ich surfe über 3G und plötzlich fliegt die Verbindung raus (Netzwerkfehler) Danach bleibt nur noch Handy neustarten da keine Daten mehr fließen und auch Anrufe nicht mehr gehen. Werde aber mal euren Fix mit den Standardeinstellungen testen. Gleichzeitig habe aber meine Nokia-Geräte + Surfstick feinstes O2 HSPA-Netz. Woran liegts also?
     

Diese Seite empfehlen