1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

"Keine Internetverbindung"

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von sturm1909, 28.08.2011.

  1. sturm1909, 28.08.2011 #1
    sturm1909

    sturm1909 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    7
    Registriert seit:
    21.05.2010
    Phone:
    Nexus 5
    Hallo!

    Ich habe folgendes Problem: ich kann mich problemlos mit dem Internet per WLAN verbinden. Wenn ich jetzt das Tab für einige Zeit unbenutzt im stand by liegen lasse und wieder entsperre, steht oftmals "Keine Internetverbindung", obwohl natürlich der WLAN-Router aufgedreht ist. Das WLAN des Tabs ist ebenfalls an, jedoch lässt sich diese Einstellung nicht mehr ändern, also nicht abdrehen.
    Einzige Lösung ist ein Reboot, was dauerhaft nicht sehr angenehm ist.

    Hat jemand das selbe Problem? Oder weiss möglicherweise jemand eine Lösung?

    Mein Tab zeigt mir keine Aktualisierungen an, wodurch ich vermute, dass es am aktuellsten Stand sein sollte.

    Danke für eure Hilfe!
     
  2. Sascha1974, 28.08.2011 #2
    Sascha1974

    Sascha1974 Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    35
    Registriert seit:
    27.05.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Also bei mir kam meisten wieder eine Verbindung zu Stande, wenn ich z.B. den Browser geöffnet habe. Ansonsten kann man WLAN auch kurz deaktiveren und wieder aktivieren, dann reconnected sich das Tab auch sofort wieder neu. Einen Reboot musste ich deswegen noch nicht durchführen.
     
  3. Conan179, 28.08.2011 #3
    Conan179

    Conan179 Android-Ikone

    Beiträge:
    4,879
    Erhaltene Danke:
    1,085
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S 7 edge
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    SAMSUNG GEAR S2
    Hallo erst mal.

    Welches gerät?
    Welche rom drauf?

    Gruss Conan
     
  4. sturm1909, 29.08.2011 #4
    sturm1909

    sturm1909 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    259
    Erhaltene Danke:
    7
    Registriert seit:
    21.05.2010
    Phone:
    Nexus 5
    10.1 in London angeschafft
    Stock ROM
     
  5. gokpog, 29.08.2011 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Schau mal welche "Richtlinie" in den WLAN Einstellungen gewählt wurde. Es gibt da drei Optionen, "immer ein", "ein, beim Laden", "aus, wenn Bildschirm aus". Du kannst mal verschiedene durchtesten und schauen, ob eine der Einstellungen besser läuft.
     

Diese Seite empfehlen