1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Vibration bei SMS und Mail.

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von NaIch, 04.01.2012.

  1. NaIch, 04.01.2012 #1
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Hallo.Ich habe heute festgestellt das die Vibration bei eingehender SMS und Email nicht funktioniert.Egal in welchem Modus sich das GN befindet.Vibration ist auf IMMER eingestellt.Auch direkt in den Mail und SMS Einstellungen.Ist ja nicht weiter wild,bloß wenn ich das GN im Vibrationsmodus habe bekomme ich nicht mit wenn ich ne SMS bekomme da es dann auch nicht geht.Wer hat das Problem auch und wer kann mir helfen?

    Gesendet mit der Android-Hilfe.de-App
     
  2. Lion13, 05.01.2012 #2
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
  3. NaIch, 05.01.2012 #3
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Ich habe definitiv keine Vibration.Ich werde die App mal probieren.
    Vielen Dank.:thumbup:
     
  4. NaIch, 05.01.2012 #4
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Die App bringt da auch leider keine Veränderung.:( Vibration funktioniert aber aber nur bei Benachrichtigungen geht es halt nicht.Habe noch die 4.0.1 und das Gerät ist ein MM aus der ersten Charge.

    Gesendet mit der Android-Hilfe.de-App
     
  5. New-Bee, 05.01.2012 #5
    New-Bee

    New-Bee Android-Lexikon

    Beiträge:
    1,294
    Erhaltene Danke:
    221
    Registriert seit:
    10.09.2010
    Phone:
    Nexus 6P
    Tablet:
    Nexus 7 (2013)
    Hast du im SMS Programm die Vibration eingeschalten in den Optionen?
     
  6. dbum, 05.01.2012 #6
    dbum

    dbum Android-Experte

    Beiträge:
    683
    Erhaltene Danke:
    195
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 4
    Hat er nicht.

    SMS/MMS > Menü (die 3 Punkte) > Einstellungen > Benachrichtigungen > Vibration [X]
    Das gleiche bei Email.
     
  7. NaIch, 05.01.2012 #7
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Ja hab ich.Hat noch jemand das Problem?

    Gesendet mit der Android-Hilfe.de-App
     
  8. NaIch, 05.01.2012 #8
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    [​IMG]

    So hab ich das und da vibriert nichts. :(

    Gesendet mit der Android-Hilfe.de-App
     
  9. 36014, 05.01.2012 #9
    36014

    36014 Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    3
    Registriert seit:
    09.08.2010
    Hatte das selbe Problem, bei mir hat aber die Änderung der Einstellung in der jeweiligen App geholfen...
     
  10. Operator, 06.01.2012 #10
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Ich bin von dem Problem jetzt auch betroffen. Bis vor ein paar Tagen hat die Vibration bei SMS noch problemlos funktioniert. Heute habe ich festgestellt, dass es bei neuen SMS jetzt keine Vibration mehr gibt - zumindest dann nicht, wenn nur Vibration eingeschaltet ist. Andere Modi habe ich noch nicht getestet. Ich habe vor kurzem die App "MoreQuicklyPanel" installiert, vielleicht hat die etwas damit zu tun.
    Heute Abend werde ich mich genauer mit dem Problem befassen.

    Edit: Ach ja: Bei mir kommt Android 4.0.2 zum Einsatz. Habe bis jetzt weder Root drauf, noch ist der Bootloader geöffnet.

    --------------------------

    Ich habe jetzt mehrere Tests durchgeführt und kann bestätigen, dass mein Galaxy Nexus bei neuen SMS überhaupt nicht mehr vibriert - ganz egal, welcher Klingelmodus eingestellt ist. Ich habe auch MoreQuicklyPanel und Light Flow deinstalliert, aber an den beiden Apps lag es auch nicht. Scheint wohl ein Android-Bug zu sein, anders kann ich mir das nicht erklären. Eventuell werde ich am Wochenende das Gerät einmal komplett auf den Werkszustand wiederherstellen, vielleicht geht es dann wieder.

    Die Vibration bei Anrufen funktioniert übrigens weiterhin tadellos.

    --------------------------

    Entschuldigt bitte, dass ich 3 Beiträge hintereinander schreibe, anstatt den "Ändern"-Button zu verwenden, aber ich habe eine Lösung für das Problem gefunden:

    - Ladet euch Sound Manager v2 aus dem Market herunter

    - Geht ins Menü und wählt Vibrate Settings aus

    - Stellt sicher, dass alle Optionen auf Vibrate Whenever Possible gesetzt sind. Bei mir war, warum auch immer, unter "Notifications Settings" die Option "Don't Vibrate" ausgewählt.
     
    Zuletzt von einem Moderator bearbeitet: 07.01.2012
    NaIch bedankt sich.
  11. NaIch, 07.01.2012 #11
    NaIch

    NaIch Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    07.12.2011
    Danke.... jetzt geht es:rolleyes2:
     
  12. Analogfilter, 04.09.2012 #12
    Analogfilter

    Analogfilter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    07.09.2011
    Bei mir hat auch Soundmanager nicht geholfen.
    Dann hab ich einfach mal ein paar Häkchen bei einigen Vibrationseinstellungen aus- und gleich wieder eingestellt und jetzt funktioniert die SMS Vibration zumindest bei ausgeschaltetem Display :confused:

    Besser als keine SMS Vibration :)
     

Diese Seite empfehlen