1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Keine WLAN-Verbindung - und welche ist die neueste Firmware?

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Jan2142, 05.03.2011.

  1. Jan2142, 05.03.2011 #1
    Jan2142

    Jan2142 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2011
    Phone:
    Samsung Galaxy S2
    Hallo unzwar ist grade mein Archos 101 Internet Tablet angekommen bestellt von Amazon [8gb version]. Und mit den tablet sind auch ein paar probleme angekommen unzwar krige ich einfach keine Wlan verbindung [Verschlüßlung WPA2] <[Router: Fritzbox 7270] ich habe das passwort jetzt schon mindestens 20 mal richtig eingegeben. Dann steht dort immer Netzwerk wird vertifzirt ip adresse bezogen.... aber es passirt garnichts noch angemerkt ich hate noch nie ein android gerät habe ein Iphone mit IOS und das is ein bischen unkomplizirter.

    2. Frage Gibt es nicht schon eine Neuere Firmware als 2.1.8 < habe mir die runtergeladen [ von der Archos page] habe gedacht vllt kann ich damit das problem beheben leider, hat sich aber nichts getahen


    Wer sehr dankbar wenn mir jemand helfen könnte.

    Infos:

    Gerät: Archos 101 Internet Tablet
    Firmware: 2.1.8
    Gekauft Hier: ARCHOS 10.1 8GB Internet Tablet 25,6 cm: Amazon.de: Elektronik
    Problem: Keine Wlan Verbindung.

    mfg Jan2142
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  2. spooky667, 05.03.2011 #2
    spooky667

    spooky667 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010
    Moin...

    Zunächst würde ich mal sicherstellen ob bei deiner Fritzbox DHCP also automtische IP adressen vergabe aktiviert ist. Sollte das nicht klappen schau mal ob du einen MAC Adressen Filter aktiviert hast. Falls auch das nicht der Fall ist, versuche mal eine statische IP Adresse zu verwenden.

    Dafür musst du rausfinden welchen IP Bereich dein router hat. 192.168.(1;2?).xx

    Dann stelle dein Archos mal auf eine feste IP um.

    Einstellungen / Drahtlos & Netzwerke / Wlan einstellungen / einmal auf den 4 Balken "einstellungen" software button / erweitert

    Dann mal statische IP verwenden probieren...

    Gruß
     
  3. spooky667, 05.03.2011 #3
    spooky667

    spooky667 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010
    Ahso... du musst die neue firmware auch "aktiviren" also über deinen Dateibrowser die datei (ist ne .apk glaub ich?!) einmal anklicken äähh.... antoutchen :laugh:
     
  4. bswpt, 05.03.2011 #4
    bswpt

    bswpt Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    Nur zur Sicherheit...

    - Ist in der Fritzbox die Option aktiviert, daß neue WLAN-Geräte hinzugefügt werden können?
    - Sicher, daß exakt das selbe Authentifizierungsprotokoll gewählt wurde? In meiner Fritzbox ist WPA + WPA2 / PSK als Modus eingestellt.
    - Läuft die Fritzbox auf 2.4GHz?
    - Ist nur n oder auch g aktiviert?
    - Habe mal gelesen, weiß aber nicht mehr, in welchem Zusammenhang, muß also nichts mit 101 und FB zu tun haben, mal einen Kanal <=6 zu wählen bei der Fritzbox - also nicht auf automatisch oder >6 (....das würde ich als allerletztes prüfen, weil ich mir nicht sicher bin, wo ich das aufgeschnappt habe....)
     
  5. Jan2142, 05.03.2011 #5
    Jan2142

    Jan2142 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2011
    Phone:
    Samsung Galaxy S2
    Erstmal vielen Dank für die Anworten ;)

    Hmm Statische Ip brauch ich doch jetzt nicht extra machen oder ? < immer hin klapt es hier im haus mit 3 iphones 2 laptops also über die Wlan verbindung nur das Tablet streickt die sicherheit an der Fritzbox sieht so aus:

    habe lamsam das gefühl das das Tablet kaput ist ;/ reagirt auch manchmal nicht berührung bei der Zahl "5"

    [​IMG]

    2. mir ist aufgefallen das er jede 5 sekunden nach Wlan Netzwerke sucht
     
  6. bswpt, 05.03.2011 #6
    bswpt

    bswpt Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    - meine Tip ist: stelle bei der Sicherheit einmal WPA + WPA2 ein - ich denke der Schlüssel selbst, kann wohl bleiben...
     
  7. spooky667, 05.03.2011 #7
    spooky667

    spooky667 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010

    Wegen des nicht 100% funktionierenden Displays erst einmal nicht nervös werden. Ich hatte, als das Teil neu war, am ersten Tag ähnliche Probleme. Das Display war wohl zu "neu". Nach einem Tag benutzung und mehrfacher Display kalibrierung liefs.... Und das bis heute! Und ich wollte auch schon wieder in den Laden stiefeln!
     
  8. spooky667, 05.03.2011 #8
    spooky667

    spooky667 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    30.12.2010
    Und noch ein Tip:

    ganz doof: Da mir diese 5 Sekunden und neu suchen geschichte bekannt vor kommt.... Schalte einmal deine Verschlüsselung komplett ab!!!! Dann hast du zumindest schon mal die Gewissheit, dass dein Wlan modul funktioniert!!!
     
  9. Jan2142, 05.03.2011 #9
    Jan2142

    Jan2142 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2011
    Phone:
    Samsung Galaxy S2
    Vielen Vielen Dank an euch allen jetzt klappt es alles wunderbar und bin Super zu frieden echt klasse das Tablet einfach nur....
     
  10. Alaska, 07.03.2011 #10
    Alaska

    Alaska Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    58
    Registriert seit:
    04.04.2010
    an was ist es nun gelegen? Schreib doch bitte die Lösung hier rein, damit andere mit dem selben Problem evtl. auch den Weg gehen können!
    Danke
     

Diese Seite empfehlen