1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kontakte per Moto Phone Portal wiederherstellen

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Endreud, 18.01.2011.

  1. Endreud, 18.01.2011 #1
    Endreud

    Endreud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    19
    Registriert seit:
    18.01.2011
    Hallo,

    per Moto Phone Portal kann ich eigentlich bestens aufs Telefon zugreifen und habe so auch Kontakte erstellt. Per Export und Sichern habe ich csv, vcf und MotoContacts.bak erstellt. Jetzt wollte ich den Ernstfall üben. Wiederherstellen -> MotoContacs.bak -> 27 Kontakte wiederhergestellt. Das Telenbuch ist trotzdem leer. Probiert habe ich WLAN, USB, Neustarts, Firefox, IE usw.

    Die bak kann ich per Editor öffnen, dort ist alles vorhanden, genau wie in den csv und vcf, es wird auch Vollzug gemeldet. Warum geht es dennoch nicht?

    Grüße! :)

    PS: Mir ist durchaus bewusst, dass man alles per MotoBlur, Google oder MPE probieren könnte. Mich wurmt aber diese Situation.
     
  2. DennisBoe, 18.01.2011 #2
    DennisBoe

    DennisBoe Android-Experte

    Beiträge:
    752
    Erhaltene Danke:
    228
    Registriert seit:
    08.10.2010
    Schau mal in der Kontakteapp, ob evtl. eine (evtl. durch den Import erstellte) Kontaktgruppe ausgeblendet ist.
    Menü Kontakte ein-/ausblenden / Ausgeblendete Kontakte oder alternativ auf den Pfeil RECHTS der Kontenbezeichnung falls vorhanden.
     
  3. Endreud, 19.01.2011 #3
    Endreud

    Endreud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    19
    Registriert seit:
    18.01.2011
    Nach der Meldung, x Kontakte wiederhergestellt, ist im Moto Phone Portal immer noch alles leer. Dort kann ich ja nicht ein-/ ausblenden.

    Leider kann ich es nicht mehr nachprüfen, da ich jetzt das Google-Konto aktiv im Telefon habe. Über das Moto Phone Portal erscheint nun fest eingestellt, dass alles übers Google-Konto läuft. Damit läuft auch alles. Sobald ich was mache, dreht sich der Synchronisations-Hula-Hoop-Reifen. Zu Testzwecken wollte ich das Google-Konto entfernen. Das MB525 sagt aber, das ginge nur über ein Werks-Reset.

    Ist das so, oder kann man das Google-Konto auch anders entfernen? Mittlerweile habe ich Übung im Einrichten, aber dennoch im Moment keine Lust, dass extra für dieses Problem zu machen. :) Ich dachte, das wäre vielleicht etwas für die Bug-Liste. Auffallen wird dieser Fehler, sofern es einer ist, im Normalbetrieb mit einem Google-Konto wahrscheinlich nicht.
     

Diese Seite empfehlen