1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Koppelung mit FWD Audio 2000 Bluetooth Adapter der 3. Generation

Dieses Thema im Forum "Samsung Galaxy Xcover (S5690) Forum" wurde erstellt von solexpeter, 14.07.2012.

  1. solexpeter, 14.07.2012 #1
    solexpeter

    solexpeter Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    5
    Registriert seit:
    14.07.2012
    Hallo,

    die Koppelung des Samsung Xcover an die Freisprechanlage von FWD Audio 2000 mit Bluetooth Adapter der 3. Generation funktioniert nicht.
    Die Koppelung und Benutzung von älteren Nokia Geräten z.B. 6310i und 6300 funktionierte einfach und zuverlässig, auch ein neues Samsung S3 funktioniert gut.

    Probleme gibt es mit den Smartphone Samsun Galaxy Xcover GT-S 5690.

    Das Samsung Gerät läst sich koppeln, das Telefon wird auch erkannt, der Adapter fängt aber in regelmäßigen Abständen an eine neue Suche zu starten. Kurz nachdem im Display der Netzbetreiber erscheint (2 bis 3 Sekunden), also z.B. Vodafon, erscheint ein Eieruhrsymbol und die Anlage sucht wieder nach dem Gerät. Auch nach mehreren Minuten kann keine stabile Verbindung hergestellt werden.

    Es wurde bereits eine neue Firmware auf die Bluetooth Adapter aufgespielt. Die Geräte zeigen jetzt die Version SW Vers. 2.05 Rev 1164 , Produkt HW Vers. 7 an.

    Gibt es Möglichkeiten Ihre Freisprechanlage Audio 2000 mit den Samsung Geräten zu betreiben ?

    Danke und Gruß Peter
     
  2. email.filtering, 15.07.2012 #2
    email.filtering

    email.filtering Gast

    Welche (Gesamt)Software ist denn auf dem Xcover installiert? Ein Anruf bei *#1234# macht Dich schlau. Aktuell stehen wir da bei der XXLE5.

    Grundsätzlich sind Bluetooth-Verbindungen wegen der zig hundertfachen Kombinationsmöglichkeiten aus Hard- & Softwareprotokollen immer ein gröberes Problem.
     
  3. solexpeter, 15.07.2012 #3
    solexpeter

    solexpeter Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    5
    Registriert seit:
    14.07.2012
    Hallo,

    Also laut Samsung Kies ist die aktuellste Software installiert.............

    PDA:LE5/PHONE:LE5/CSC:LF1(DBT)

    Da viele andere Telefone, auch das Samsung S3, keine Probleme bereiten scheint es ja am Xcover zu liegen oder ?


    Gruß Peter

    PS: gestern Abend ist es erstmalig gelungen das Xcover einzubuchen.....dachte schon nun wäre alles in Ordnung. Als ich dann das Auto verlassen habe und später zur Kontrolle wieder dichter dran war, gleiche Problem wie oben.....
     
  4. solexpeter, 16.07.2012 #4
    solexpeter

    solexpeter Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    5
    Registriert seit:
    14.07.2012
    Hallo,

    die Anlage läuft jetzt einwandfrei.......die Lösung brachte eine E-Mail Anfrage an FWD.

    Hier die Antwort von FWD:

    Ich hatte eine alte SIM Karte mit früheren Einträgen und Kontakten eingelegt und diese in den Telefonspeicher kopiert. Bei diesm kopieren wurden Sonderzeichen wie z.B. ? oder § erzeugt.
    Nach löschen dieser Sonderzeichen scheint die Anlage stabil zu laufen.

    Gruß Peter
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fwd freisprecheinrichtung verbinden mit telefon

    ,
  2. funkwerk dabendorf audio 2000 bluetooth adapter 3g hw sw