1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Laden mit Fremdladegeraet+ KFZ-Adapter

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von MatthiasM, 20.06.2012.

  1. MatthiasM, 20.06.2012 #1
    MatthiasM

    MatthiasM Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011
    Das Laden des Archos mit einem Fremdladegeraet fuehrt regelmaessig zu Problemen. Meist wird angezeigt "langsames Laden aktiviert"

    Ursache ist das das Ladegeraet nicht mehr Strom kann, wie z.B. der USB2-Port am Rechner, der mit maximal 500mA belastet werden kann oder dass das Ladegeraet falsch "codiert" ist.
    Der Ladegeraet sollte (wie das Orginale) mindestens 1,5A liefern, da viele KFZ-Adapter damit schon auf dem letzten Loch pfeifen, ist 2,1A auch nicht falsch.

    Das Archos erwartet bei einem Ladegeraet das mehr als 500mA liefern kann, dass die beiden Datenleitungen der USB-Verbindung niederohmig (kurz geschlossen (0-200 ohm)) sind. Und das sie hochohmig (>2MOhm) gegen die Spannungsversorgungspins sind.
    Leider halten sich die wenigsten Hersteller an die technischen Vereinbarungen.

    Selbst helfen kann man sich indem man, wenn man die Moeglichkeit dazu hat, das Ladegeraet modifiziert oder das Kabel.
    Im Ladgeraet muss man die beiden mittleren Pins verbinden und etwaige Widerstaende zu den beideren aeusseren Pins entfernen oder die Leitungen auftrennen. Beim Kabel muss man nur die beiden Datenkabel auftrennen und auf der Seite das zum Archos geht verbinden. Welche das sind kann man leider oft nicht an der Farbe erkennen, sondern nur mit einem Ohmmeter. Bei den besseren Kabeln sind es die extra Geschirmten.
    Das Kabel ist dann natuerlich nur noch zum Laden geeignet ;).


    Universal Serial Bus

    http://www.usb.org/developers/devclass_docs/batt_charging_1_1.zip
    (S.12+29)

    http://www.android-hilfe.de/archos-...z-usb-ladeadapter-fuer-archos-g9-gesucht.html

    Aus der letzten C't (14/2012) Hotline und Leserbriefe (13/2012) "Besser laden mit Bruecke" habe ich:
    Der Sony e-bookreader hat offensichtlich das gleiche Problem. Das HNP06-USB-C Ladegeraet soll zumindestens die Bruecke zwischen den Datenpins haben, das gibt es z.B. bei Conrad fuer 6,20 Euro.
    Ob es hochohmig gegen die Versogungspins ist postet hier bald hoffentlich jemand :D.

    Da die Problematik bei Steckerladegeraeten und Autoadaptern gleich ist schlage ich vor das man funktionierende Geraete beider Art oder andere Loesungen fuer das Problem in diesem Thread postet.

    Gruss
    Matthias
     
    Zuletzt bearbeitet: 14.07.2012
  2. AndreasT, 20.06.2012 #2
    AndreasT

    AndreasT Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    05.08.2010
    Hallo,
    also mein g9 turbo mit 250 Hd bietet die Option laden über usb gar nicht an.
    schade oder mache ich da was falsch?
    cu
    andreas
     
  3. MatthiasM, 20.06.2012 #3
    MatthiasM

    MatthiasM Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    66
    Registriert seit:
    27.01.2011

Diese Seite empfehlen