1. Marius2606, 18.07.2011 #1
    Marius2606

    Marius2606 Threadstarter Neuer Benutzer

    Hi, habe soeben mein Galaxy Tab GT-P1010 bekommen, und habe nun alle Schritte unternommen, um den Akku zu laden. Wenn ich den Stecker in die Steckdose einstecke, leuchte die Batterie im Display auf und verschwindet dann wieder. Einschalten kann ich es auch nicht.
    Frage: Was tun? Ist es normal und muß nur warten?
    Für einen Hinweis wäre ich sehr dankbar.
    Grüße Marius2606
     
  2. Hassan, 18.07.2011 #2
    Hassan

    Hassan Neuer Benutzer

    ist nicht normal. das batteriesymbol sollte sich animiert laden. einschicken
     
  3. frank_m, 18.07.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Wie lange hast du den Einschaltknopf gedrückt? Du weißt, dass du den 10 Sekunden lang drücken musst, bevor das Tab angeht? Das ist gefühlt eine Ewigkeit, und meistens drückt man nicht lange genug.
     
  4. Marius2606, 18.07.2011 #4
    Marius2606

    Marius2606 Threadstarter Neuer Benutzer

    Hi, ja, dass ist doch mal ein wichtiger Hinweis. Vielen Dank und Grüße von Marius2606
     
  5. Tab, 18.07.2011 #5
    Tab

    Tab Android-Experte

    Das lange Drücken des Ein-/Ausschalters hatte mich auch mal gerettet. Hatte gedacht das Tab wäre aus und würde nicht aufladen. Dabei war es wohl abgestürzt (Bild schwarz) und noch gar nicht aus gewesen. Da kann man dann natürlich beliebig lang versuchen das Gerät an zu schalten oder aufzuladen. Mit den 10 Sekunden war es dann somit eher ein ausschalten mit anschließendem anschalten.