1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Leere Startbildschirme nach Booten

Dieses Thema im Forum "Samsung Galaxy S2 (I9100G) Forum" wurde erstellt von Flashlightfan, 09.04.2012.

  1. Flashlightfan, 09.04.2012 #1
    Flashlightfan

    Flashlightfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    8
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy S5 (G900) / S7 (G930F)
    Tablet:
    Samsung Galaxy Tab S
    Metallica13 hat heute etwas ähnliches berichtet, da aber bei meinem SII die Dinge etwas anders liegen, mache ich mal einen neuen Thread auf.

    Im September 2011 hatte ich mir ein Galaxy SII gekauft und hatte nie Probleme damit. Leider ist mir das Gerät im Urlaub gestohlen worden. Also habe ich mir wieder ein SII gekauft und das Gerät in den letzten Tagen neu eingerichtet.

    Jetzt tritt folgendes Problem auf: Beim Booten des Geräts erscheint kurz der Startbildschirm und dann der Anmeldebildschirm, auf dem ich die PIN eingeben muß. Anschließend läuft der Startvorgang weiter, aber es werden nur leere Startbildschirme angezeigt. Lediglich die vier Icons Telefon, Kontakte, Nachrichten und Anwendung sind sichtbar. Der Druck auf das Anwendung-Icon führt zum Erscheinen der Sanduhr, mehr nicht. Die Telefonfunktion ist verfügbar.

    Durch Zufall habe ich einen Workaround gefunden:

    Wenn ich mit der PIN-Eingabe warte, bis der Medienscan vollständig abgeschlossen ist, habe ich auch einen leeren Startbildschirm, aber die Icons bauen sich innerhalb weniger Sekunden wieder auf und das SII funktioniert problemlos.

    Folgende Unterschiede zu meinem ersten SII bestehen:

    - Datenüberspielung (MP3) auf MicroSD-Karte (32 GB) erfolgte im USB-Modus, nicht über Kies
    - Ich habe zuerst die Akku-App "Akku-Battery" von Marco Pinch installiert, anschließend das "Gauge Battery Widget". Danach ging der Ärger los.

    Inzwischen sind beide Apps deinstalliert, am Problem hat sich dadurch nichts geändert.

    Das Gerät arbeitet mit Android 2.3.6 und Kernel-Version 2.6.35.7

    Wie bekomme ich einen normalen Start hin? Muß ich über Werkszustand und Neueinrichtung gehen oder gibt es einen einfacheren Weg?

    Vielen Dank im voraus für Eure Hilfe.

    Edit:

    Habe gerade gesehen, daß es verschiedene Versionen des SII gibt und daß Probleme mit der MicroSD-Card bestehen. Mein SII ist ein I9100GXXKL4.
     
    Zuletzt bearbeitet: 09.04.2012
  2. ckacer, 09.04.2012 #2
    ckacer

    ckacer Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    29
    Registriert seit:
    11.09.2011
    da ich das auch habe, empfehle ich dir einfach bis zur Pin Eingabe solange zu warten,
    bis der medienscan abgeschlossen wurde, dann gibt es keine Probleme mit dem Aufbau
     
  3. M´Gladbach, 09.04.2012 #3
    M´Gladbach

    M´Gladbach Android-Lexikon

    Beiträge:
    1,232
    Erhaltene Danke:
    222
    Registriert seit:
    12.10.2011
    Dann bitte verschieben ;)
     
  4. Kjetal, 09.04.2012 #4
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Dann mach ich das mal :)
     
  5. Flashlightfan, 09.04.2012 #5
    Flashlightfan

    Flashlightfan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    8
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy S5 (G900) / S7 (G930F)
    Tablet:
    Samsung Galaxy Tab S
    Ist das nun ein allgemeiner Firmware-Bug oder ist bei der Installation von Apps und MP3-Files etwas durcheinandergekommen?

    Das Problem bestand ja nicht von Anfang an. An der Speicherkarte dürfte es auch nicht liegen. Ich habe eine Sandisc SDHC 32 GB Class 4 drin. Das selbe Muster tat im I9100 klaglos seinen Dienst. Auch die Probleme mit dem Musicplayer, die beim I9100G beschrieben sind, treten bisher nicht auf. Zumindest lief der Player jetzt 20 min mit Kopfhörern problemlos durch und ich konnte gleichzeitig auch andere Dinge mit dem SIIG machen :confused:.
     
  6. alfixy, 09.04.2012 #6
    alfixy

    alfixy Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    14
    Registriert seit:
    26.03.2012
    Das Problem mit den leeren Startbildschirmen kenne ich auch von meinem "G".. Warten bis nach dem Medienscan hilft.. aber nicht immer...

    alfixy
     
  7. DerMiguel, 20.07.2012 #7
    DerMiguel

    DerMiguel Fortgeschrittenes Mitglied

    Beiträge:
    419
    Erhaltene Danke:
    21
    Registriert seit:
    26.12.2010
    Ähnliches Schicksal. Altes Galaxy S2 9100 keine Probleme, ist dann geklaut worden. Neues Galaxy S2 9100G gekauft, viele Probleme, unter anderem das beschriebene.

    Einzige Lösung ist also, mit der Pin-Eingabe zu warten bis der Medienscan abgeschlossen ist?
     
  8. ive, 20.07.2012 #8
    ive

    ive Android-Lexikon

    Beiträge:
    1,141
    Erhaltene Danke:
    356
    Registriert seit:
    23.04.2012
    Flash dir doch per Odin eine 4.0.3er Version (XXLPN oder XXLPQ).
    Oder wenn du noch einen Schritt weiter gehen willst, gleich eine Custom-ROM wie den CM 9.
     
    Zuletzt von einem Moderator bearbeitet: 22.07.2012
  9. mblaster4711, 20.07.2012 #9
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,012
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Gib mal im Telefon diese Nummer ein: *#1234#

    Bekommst du das zu sehen?
    PDA: I9100GXXLB1
    Phone: I9100GXXKL4
    CSC: I9100GXEFLB1


    Dann hast du wie ich ein französiches SII-G, dafür gibt es schon ICS.
    Kannst du einfach über Kies am PC oder Einstellungen -> Telefoninfo -> Software-Update updaten :drool:

    Wegen dem WLAN-zumüll-Bug der XXLB1 wäre ein Wipe sehr nützlich, damit bekommt man den Datenmüll weg.
    Andere Option wäre nach Update auf ICS, rooten und den Müll von hand löschen.
     
  10. Diomoron, 20.07.2012 #10
    Diomoron

    Diomoron Android-Lexikon

    Beiträge:
    1,485
    Erhaltene Danke:
    178
    Registriert seit:
    26.04.2012
    aber nur mal so nebenbei: solange der medienscan läuft und noch ein paar sekunden länger bootet das gerät weiterhin. das ist KEIN bug!!! und auch nach der pin-eingabe bootet das gerät weiter, weil erst durch die pin alle funktionen des telefons freigegeben werden.

    wenn man windows startet ist der startvorgang ja auch nicht abgeschlossen, nur weil man den desktop sieht. und wenn man ein paaswort drin hat ist das genauso. nur weil man den startbildschirm sieht mit eingabe des passwortes ist der vorgang nicht abgeschlossen. denn auch da wird erst mit eingabe des passwortes der vorgang beendet.
     

Diese Seite empfehlen